Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > Non-English Discussions > Deutsches Forum > Sony Reader

Notices

Reply
 
Thread Tools Search this Thread
Old 03-14-2009, 01:54 PM   #1
kingshill
Junior Member
kingshill began at the beginning.
 
Posts: 4
Karma: 10
Join Date: Mar 2009
Device: PRS 505
brauche Hilfe: eBook Library von Sony startet nicht

Hallo,

ich hoffe, jemand kann mir helfen. Ich versuche gerade, die Software von Sony "eBook Library" zum Laufen zu bekommen. Warum auch immer, sie startet nicht. Sobald ich die Software aufrufe, läuft kurz die Sanduhr und das wars. Im Speicher ist sie noch (der Task "eBook Library.exe" verbraucht ungefähr 33 MB). Neustart, Installation der aktuellesten Version, Neuinstallation: Bringt alles nichts.

System: Vista 32Bit/IE 8 RC1

Auch auf meinem Notebook (auch Vista) das gleiche Problem.

Kennt das jemand? Wenn ja, wie löst man das?

Die gleiche Anfrage beim Sony Support brachte mir übrigens folgende Antwort ein:

"Sie schreiben uns, dass Sie die mitgelieferte Software nicht installieren können. Stellen Sie sicher, das Sie die Software als Administrator installieren und für die Zeit der Installation Ihr Sicherheitprogramm deaktiviert sind.
Wir hoffen, Ihnen mit unseren Informationen weitergeholfen zu haben."


Naja, nicht wirklich. Aber da die scheinbar eh' den Text nicht lesen, lohnt sich die Antwort nicht.

Danke
Kingshill
kingshill is offline   Reply With Quote
Old 03-14-2009, 02:22 PM   #2
Marc_liest
Early Adopter
Marc_liest ought to be getting tired of karma fortunes by now.Marc_liest ought to be getting tired of karma fortunes by now.Marc_liest ought to be getting tired of karma fortunes by now.Marc_liest ought to be getting tired of karma fortunes by now.Marc_liest ought to be getting tired of karma fortunes by now.Marc_liest ought to be getting tired of karma fortunes by now.Marc_liest ought to be getting tired of karma fortunes by now.Marc_liest ought to be getting tired of karma fortunes by now.Marc_liest ought to be getting tired of karma fortunes by now.Marc_liest ought to be getting tired of karma fortunes by now.Marc_liest ought to be getting tired of karma fortunes by now.
 
Marc_liest's Avatar
 
Posts: 3,117
Karma: 3344560
Join Date: Oct 2008
Location: hier und da
Device: einige
Kann da leiden nicht helfen, ich habe das Programm gerade auf meinem Laptop (IBM Vista 32-bit) installiert. Es läuft dort problemlos. Nutze auf meinem Mac allerdings Calibre.
Marc_liest is online now   Reply With Quote
Old 03-14-2009, 02:48 PM   #3
kingshill
Junior Member
kingshill began at the beginning.
 
Posts: 4
Karma: 10
Join Date: Mar 2009
Device: PRS 505
Schade....

Ich habe gerade mal den "Abgesicherten Modus" ausprobiert und da geht das Programm.

Sehr merkwürdig.
kingshill is offline   Reply With Quote
Old 03-14-2009, 03:04 PM   #4
netseeker
sleepless reader
netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.
 
netseeker's Avatar
 
Posts: 4,770
Karma: 615335
Join Date: Jan 2008
Location: Germany, near Stuttgart
Device: Sony PRS-505, PB 360° & 302, nook wi-fi, Kindle 3
Quote:
Originally Posted by kingshill View Post
Schade....

Ich habe gerade mal den "Abgesicherten Modus" ausprobiert und da geht das Programm.

Sehr merkwürdig.
Hm, das könnte mit dem USB-Port zusammenhängen. Hast Du es mit oder ohne angeschlossenen Sony-Reader probiert?
netseeker is offline   Reply With Quote
Old 03-14-2009, 03:49 PM   #5
kingshill
Junior Member
kingshill began at the beginning.
 
Posts: 4
Karma: 10
Join Date: Mar 2009
Device: PRS 505
Leider nein - ich habe probiert, das Programm aufzurufen, wenn der Reader angeschlossen ist aber auch, wenn er nicht verbunden ist. Beide male das gleiche Problem.

Ich gehe aber, da sonst niemand ein solchen Fehler gemeldet hat, davon aus, daß es an meiner Softwarekonfiguration liegt. Ich werde da noch mal etwas rumprobieren und berichten, falls ich was finde.
kingshill is offline   Reply With Quote
Old 03-14-2009, 04:33 PM   #6
akwant
closed
akwant has a complete set of Star Wars action figures.akwant has a complete set of Star Wars action figures.akwant has a complete set of Star Wars action figures.
 
Posts: 116
Karma: 278
Join Date: Feb 2009
Device: ---
als ich die 2.5 Version unter Windows 7 ausprobiert habe, musste ich den Kompatibilität - Modus benutzen. Rechte Maustaste beim Library-Icon, Eingenschaften und dort suchen. Ich tippe das jetzt aus dem Kopf. Also nicht denselben abreisen wenn’s das nicht war.

Last edited by akwant; 03-14-2009 at 04:44 PM. Reason: denken, tippen, lesen, hrmmpf
akwant is offline   Reply With Quote
Old 03-14-2009, 06:34 PM   #7
kingshill
Junior Member
kingshill began at the beginning.
 
Posts: 4
Karma: 10
Join Date: Mar 2009
Device: PRS 505
GELÖST !!!

Hi Akwant, diese Einstellung war mit das Erste, was ich probiert hatte: Allerdings ebenfalls ohne Erfolg.

ABER: Ich habe den Übeltäter gefunden: Es ist Jungledisk.exe (Online-Festplatte über Amazons S3). Sobald ich diesen Dienst abschieße, funktioniert die Software.

Und dabei hatte ich die Applesoftware im Verdacht ;-)

Also, noch mal Danke für Eure Hilfe.
kingshill is offline   Reply With Quote
Old 03-24-2009, 08:27 AM   #8
pumuckl-online
Enthusiast
pumuckl-online began at the beginning.
 
pumuckl-online's Avatar
 
Posts: 31
Karma: 10
Join Date: Mar 2009
Location: München
Device: Sony PRS 505
Quote:
Originally Posted by kingshill View Post
ABER: Ich habe den Übeltäter gefunden: Es ist Jungledisk.exe (Online-Festplatte über Amazons S3). Sobald ich diesen Dienst abschieße, funktioniert die Software.
Ich habe inzwischen das gleiche Problem.

Vor 10 Tage kaufte ich mir den PRS 505 und konnte die beiliegende Software problemlos installieren und benutzen. Nachdem ich aber letztes Wochenende meinen Rechner auf den Auslieferungszustand zurücksetzte, kann ich die eBook-Library nach der problemlosen Installation nicht mehr starten.

Hat jemand noch einen Tipp, woran das liegen kann? Benutzerrechte?

Könnte es vielleicht daran liegen, dass er beim Start versucht, das Benutzerverzeichnis anzulegen? Vielleicht kann mir hier jemand den genauen Pfad und das Verzeichnis nennen, das die ebook-Library anzulegen versucht?

Windows Vista SP1, OpenOffice, Firefox, Thunderbird, Office 2007 und ein paar nützliche Tools. War alles bereits vorher installiert, nichts neues...

Grüße
pumuckl-online
pumuckl-online is offline   Reply With Quote
Old 03-24-2009, 10:14 AM   #9
netseeker
sleepless reader
netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.
 
netseeker's Avatar
 
Posts: 4,770
Karma: 615335
Join Date: Jan 2008
Location: Germany, near Stuttgart
Device: Sony PRS-505, PB 360° & 302, nook wi-fi, Kindle 3
Quote:
Originally Posted by pumuckl-online View Post
Ich habe inzwischen das gleiche Problem.

Vor 10 Tage kaufte ich mir den PRS 505 und konnte die beiliegende Software problemlos installieren und benutzen. Nachdem ich aber letztes Wochenende meinen Rechner auf den Auslieferungszustand zurücksetzte, kann ich die eBook-Library nach der problemlosen Installation nicht mehr starten.

Hat jemand noch einen Tipp, woran das liegen kann? Benutzerrechte?
Probier mal folgendes:
  1. Deinstallieren
  2. Übriggebliebene Verzeichnisse löschen
  3. Neu installieren
Die übriggebliebenen Verzeichnisse sind wohl meistens das Problem...
netseeker is offline   Reply With Quote
Old 03-24-2009, 10:43 AM   #10
Eagleeye
Fanatic
Eagleeye rocks like Gibraltar!Eagleeye rocks like Gibraltar!Eagleeye rocks like Gibraltar!Eagleeye rocks like Gibraltar!Eagleeye rocks like Gibraltar!Eagleeye rocks like Gibraltar!Eagleeye rocks like Gibraltar!Eagleeye rocks like Gibraltar!Eagleeye rocks like Gibraltar!Eagleeye rocks like Gibraltar!Eagleeye rocks like Gibraltar!
 
Eagleeye's Avatar
 
Posts: 589
Karma: 100000
Join Date: Sep 2008
Location: Halle/S.
Device: BeBook, Pocketbook 360°; Kindle 3G
Quote:
Originally Posted by netseeker View Post
Probier mal folgendes:
  1. Deinstallieren
  2. Übriggebliebene Verzeichnisse löschen
  3. Neu installieren
Die übriggebliebenen Verzeichnisse sind wohl meistens das Problem...
Ich würde zusätzlich - und vor der Neuinstallation - noch mal einen Blick in die Registry werfen und alle Einträge löschen, bei denen er sich sicher ist, daß sie auf die Sony-Software verweisen. Es wäre nicht das erste Mal, daß irgendwelche nicht sauber gelöschten Registry-Schlüssel plötzlich für Probleme sorgen ...

Er könnte auch - falls verfügbar - versuchen, mit Hilfe der Systemwiederherstellung einen Zustand wiederherzustellen, wie er vor der Erstinstallation der Sony-Software bestanden hat ...
Eagleeye is offline   Reply With Quote
Old 03-24-2009, 11:15 AM   #11
pumuckl-online
Enthusiast
pumuckl-online began at the beginning.
 
pumuckl-online's Avatar
 
Posts: 31
Karma: 10
Join Date: Mar 2009
Location: München
Device: Sony PRS 505
Quote:
Originally Posted by netseeker View Post
Die übriggebliebenen Verzeichnisse sind wohl meistens das Problem...
Danke für die Antwort.

Vielleicht habe ich mich falsch ausgedrückt? Die Sony-Software lief bei der ersten Installation einwandfrei. Danach wurde der PC komplett in den Auslieferungszustand versetzt (wie nach dem Kauf). Auf dem sogenannten jungfräulichen PC konnte ich die Software installieren aber leider startet sie nicht. Im Taskmanager sehe ich sie zwar, aber es erscheint kein Fenster.

Ich nehme an, dass die Software beim ersten Start ein Verzeichnis anlegen möchte und dies Vista verweigert. Aus diesem Grund fragte ich auch nach dem Benutzerverzeichnis.

Grüße
pumuckl-online
pumuckl-online is offline   Reply With Quote
Old 03-24-2009, 11:17 AM   #12
pumuckl-online
Enthusiast
pumuckl-online began at the beginning.
 
pumuckl-online's Avatar
 
Posts: 31
Karma: 10
Join Date: Mar 2009
Location: München
Device: Sony PRS 505
Quote:
Originally Posted by Eagleeye View Post
Ich würde zusätzlich - und vor der Neuinstallation - noch mal einen Blick in die Registry werfen und alle Einträge löschen, bei denen er sich sicher ist, daß sie auf die Sony-Software verweisen.
Der PC war jungfräulich, als ich die Software das zweite Mal installierte.

Trotzdem Danke.

Grüße
pumuckl-online
pumuckl-online is offline   Reply With Quote
Old 03-24-2009, 11:37 AM   #13
netseeker
sleepless reader
netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.
 
netseeker's Avatar
 
Posts: 4,770
Karma: 615335
Join Date: Jan 2008
Location: Germany, near Stuttgart
Device: Sony PRS-505, PB 360° & 302, nook wi-fi, Kindle 3
Quote:
Originally Posted by pumuckl-online View Post
Ich nehme an, dass die Software beim ersten Start ein Verzeichnis anlegen möchte und dies Vista verweigert. Aus diesem Grund fragte ich auch nach dem Benutzerverzeichnis.
Ok, habe dich dann falsch verstanden. Das mit den Rechten läßt sich ganz schnell prüfen, indem Du das Programm mal mit Administratorrechten startest. Wenn es dann funktioniert, liegt es an den Rechten.
netseeker is offline   Reply With Quote
Old 03-24-2009, 12:07 PM   #14
pumuckl-online
Enthusiast
pumuckl-online began at the beginning.
 
pumuckl-online's Avatar
 
Posts: 31
Karma: 10
Join Date: Mar 2009
Location: München
Device: Sony PRS 505
Quote:
Originally Posted by netseeker View Post
Das mit den Rechten läßt sich ganz schnell prüfen, indem Du das Programm mal mit Administratorrechten startest.
Das habe ich bereits versucht. Kein Erfolg. Kannst Du mir das Standard-Datenverzeichnis der ebook-Library unter Vista nennen? Da ich das noch nicht finde, nehme ich mal an, dass die Software beim Anlegen scheitert.

Grüße
pumuckl-online
pumuckl-online is offline   Reply With Quote
Old 03-24-2009, 01:11 PM   #15
akwant
closed
akwant has a complete set of Star Wars action figures.akwant has a complete set of Star Wars action figures.akwant has a complete set of Star Wars action figures.
 
Posts: 116
Karma: 278
Join Date: Feb 2009
Device: ---
wenn es hilft, bei Windows 7 liegend die Daten unter

\<deinaccountname>\AppData\Local\Sony Corporation\eBook Library

\<deinaccountname>\AppData\Local\kinoma
akwant is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
brauche hilfe bei PRC Format reymund Erste Hilfe 18 06-27-2010 03:27 AM
Brauche Hilfe beim Geldausgeben fun4sew Erste Hilfe 4 01-29-2010 01:45 AM
pdf-viewer startet nicht mehr jusi PocketBook 8 01-03-2010 11:51 AM
Ebook Library startet unsichtbar presto Software 7 11-12-2009 09:20 AM
Sony PRS-505 startet nicht mehr szepan Sony Reader 5 09-04-2009 02:28 AM


All times are GMT -4. The time now is 04:21 PM.


MobileRead.com is a privately owned, operated and funded community.