Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Software > Calibre

Notices

Reply
 
Thread Tools Search this Thread
Old 12-26-2008, 07:36 AM   #1
trustno12003
Member
trustno12003 began at the beginning.
 
Posts: 16
Karma: 10
Join Date: Nov 2008
Device: PRS-500
Problem upgrading to last version

Hello
today I have tried to upgrade to the last version of calibre, I had version 0.4.102, using the binary installer. It downloads the file but then it has a postinstallation issue:

Code:
[root@localhost ~]# python -c "import urllib2; exec urllib2.urlopen('http://calibre.kovidgoyal.net/download_linux_binary_installer').read(); main()"
Enter the installation directory for calibre (Its contents will be deleted!)[/opt/calibre]:
                             Downloading calibre...
100% [======================================================================]
Extracting files to /opt/calibre ...
Extracting application files...
/opt/calibre/calibre_postinstall: line 7: 25374 Instrucción ilegal     $loader "$@"

I'm using Mandriva 2009.

Best Regards
trustno12003 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
problem upgrading GA Russell Calibre 4 09-29-2010 05:22 PM
Trouble upgrading to new version *Angie* Calibre 3 01-17-2010 11:58 AM
Calibre won't recognize PRS-500 after upgrading to version 0.5.14 hefrench Calibre 3 07-05-2009 10:26 AM
Problem Upgrading to latest version 0.4.119 Scotch Calibre 2 12-25-2008 05:49 PM
Upgrading to a newer calibre version - The Process? Dr. Drib Calibre 4 06-22-2008 05:06 AM


All times are GMT -4. The time now is 02:52 PM.


MobileRead.com is a privately owned, operated and funded community.