Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Sony Reader

Notices

Reply
 
Thread Tools Search this Thread
Old 09-16-2008, 11:35 PM   #1
BobVA
Addict
BobVA once ate a cherry pie in a record 7 seconds.BobVA once ate a cherry pie in a record 7 seconds.BobVA once ate a cherry pie in a record 7 seconds.BobVA once ate a cherry pie in a record 7 seconds.BobVA once ate a cherry pie in a record 7 seconds.BobVA once ate a cherry pie in a record 7 seconds.BobVA once ate a cherry pie in a record 7 seconds.BobVA once ate a cherry pie in a record 7 seconds.BobVA once ate a cherry pie in a record 7 seconds.BobVA once ate a cherry pie in a record 7 seconds.BobVA once ate a cherry pie in a record 7 seconds.
 
Posts: 218
Karma: 1500
Join Date: Oct 2006
Device: PRS950, T1, iPad
Adobe DE causing SD/MS problem?

Hi:
I've had consistent problems with Adobe DE apparently goofing up my external memory card (either MS or SD). If I delete a protected PDF file (borrowed library book) (via Adobe DE) then close Adobe DE then eject/unplug the Reader it gets hung with the spinning arrows. If I pull the SD card it will finish and properly show the files on the Reader. If I put the card back in, the spinning arrows show again for a looong time, usually ending the Reader crashing.

I've formatted the card/MS (tried both) and re-added the content on that via the Sony software. Everything will be fine until delete a book with Adobe DE (note that I still wind up deleteing it with the Sony eBook software too, as I think it just de-authorizes the file). I keep all the Adobe DE files on the Reader (i.e. not on the MS/SD card).

I've yet to try just deleting the DE with the Sony eBook software, but I think I had the same thing happen when I deleted the book directly from the Reader, so I'm not holding out much hope there...


This is driving me nuts Anybody else having the same problem?

Regards,
Bob
BobVA is offline   Reply With Quote
Old 09-21-2008, 09:47 AM   #2
BobVA
Addict
BobVA once ate a cherry pie in a record 7 seconds.BobVA once ate a cherry pie in a record 7 seconds.BobVA once ate a cherry pie in a record 7 seconds.BobVA once ate a cherry pie in a record 7 seconds.BobVA once ate a cherry pie in a record 7 seconds.BobVA once ate a cherry pie in a record 7 seconds.BobVA once ate a cherry pie in a record 7 seconds.BobVA once ate a cherry pie in a record 7 seconds.BobVA once ate a cherry pie in a record 7 seconds.BobVA once ate a cherry pie in a record 7 seconds.BobVA once ate a cherry pie in a record 7 seconds.
 
Posts: 218
Karma: 1500
Join Date: Oct 2006
Device: PRS950, T1, iPad
OK, after convincing myself this is the same problem as some UK users were seeing with ADE protected content, I'm now unconvinced.

If anybody from Adobe is reading the mail, here's an example of the problem:

- Load an external memory card with content. Doesn't have to be ADE, public domain stuff is fine. Use about 200 titles.
- Put a few ADE protected books on the Reader using ADE.

Now try removing or adding books on the Reader with either ADE or the Sony desktop software. What happens to me is that when the Reader is detached from the computer it will get the spinning arrows frozen on the screen for a long time, then briefly show the internal Reader memory contents on the screen, then the spinning arrows will reappear as it rescans the external memory card (regardless of whether it was changed or not) then it will freeze up again and usually crash and reboot. After it reboots it will attempt to rescan the card again, sometimes successfully, sometimes not.

If I remove the card during the scanning process it will prevent the crash. If I then re-insert the card it will freeze up for about a half hour to an hour, apparently reformatting all the documents on the card, regardless of whether they've been changed or not.

What I think may be happening is that some files are being marked as changed by ADE, or some cache information is being destroyed, causing the Reader to treat every disconnect from the computer like it was just loaded with all new content on both the internal and external memory.

I've tried reformatting the Reader, a variety of MS and SD cards, reformatting the cards and putting differing files on the external and internal memory.

The only consistent observation I've been able to make is that the problem does not seem to occur if I don't use any external media with the Reader OR don't use ADE protected content. The Reader worked fine with external media (with lots of books on it) before I started using ADE and ADE protected content and the same setup worked find on my PRS500.

Regards,
Bob

UPDATE (9/23): I just checked/deleted a protected book (from my library) and added two to the Reader via ADE. The Reader crashed after a couple of minutes of frozen spinning arrows. After it rebooted it took about 15 minutes to re-index everything a return to the menu.

Unfortunately I did two thing at once, as I've also recently added some non-Adobe content, bringing the total number of books on the Reader to 122. Not sure if I went over some magic number, or just the issue of adding/removing the protected PDF's was the problem.

Reconnecting the Reader to the computer and moving the two protected books to a collection netted me another 15 minute re-indexing freeze.

I then tried reconnecting it to the computer and just accessing it with the Sony desktop software (i.e. just looking at the contents). That went OK and the reader was back in action about 10 seconds after disconnecting it from the computer.

Last edited by BobVA; 09-23-2008 at 04:31 PM.
BobVA is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Adobe LiveCycle Rights Management Problem benj233 PDF 1 06-05-2012 07:06 PM
Please help with Adobe Digital editions/Sony ereader problem baltic Sony Reader 53 04-01-2011 09:50 PM
PRS-600 with Overdrive/Adobe DE Problem TrendyGuy Sony Reader 1 10-20-2009 07:20 PM
Problem with Adobe Digital Editions not seeing PRS-700BC surfingtroll Sony Reader 45 08-21-2009 05:41 AM
Adobe Digital Editions Problem: Help MickeyC Sony Reader 4 08-01-2008 11:37 PM


All times are GMT -4. The time now is 08:33 PM.


MobileRead.com is a privately owned, operated and funded community.