|07-28-2008, 03:52 AM||#1|
Join Date: Aug 2007
Device: Rocket; Hiebook; N700; Sony 505; Kindle DX ...
recently with the latest updates I started receiving the message:
WARNING: You need PyQt >= 4.4.2 for the GUI. You have 4.3.3
You may experience crashes or other strange behavior.
...yet on the homepage there is:
You have to upgrade Qt to at least 4.3.1 and PyQt to at least 4.3.1
With a "yum update PyQt4" I get a "Could not find update match for PyQt4",
and also rpm.pbone.net is unable to find PyQt4 above my version.
what should I do???
|07-28-2008, 04:18 AM||#2|
creator of calibre
Join Date: Oct 2006
Location: Mumbai, India
Some features wont work. You can always use the precompiled binary (under the distro neutral section) it comes with most dependencies.
|Thread Tools||Search this Thread|
|Thread||Thread Starter||Forum||Replies||Last Post|
|Virus warning?||FizzyWater||Kindle Formats||0||08-23-2010 04:20 AM|
|Book Purchase Warning||clayw1pi||General Discussions||3||06-10-2010 11:54 AM|
|Unutterably Silly WARNING: I'M OFF MY MEDS...||recluse||Lounge||25||04-19-2010 08:37 AM|
|warning about justread.de||holterzoff||News||2||12-07-2009 12:34 PM|