Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Sony Reader

Notices

Reply
 
Thread Tools Search this Thread
Old 04-01-2014, 01:21 PM   #1
nikoski
Member
nikoski began at the beginning.
 
Posts: 24
Karma: 10
Join Date: Feb 2014
Device: none
Cannot instal ColorDict: Parsing Error?

I cannot instal the the newest version of the app ColorDict 4.2.3 on my rooted T1 because of a "Parsing Error".

Does anybody know which latest and newest version can be installed on the T1? Or otherwise what could be a possible solution to the issue?

Last edited by nikoski; 04-01-2014 at 03:24 PM.
nikoski is offline   Reply With Quote
Old 04-05-2014, 08:36 PM   #2
ebookread
Enthusiast
ebookread could sell banana peel slippers to a Deveel.ebookread could sell banana peel slippers to a Deveel.ebookread could sell banana peel slippers to a Deveel.ebookread could sell banana peel slippers to a Deveel.ebookread could sell banana peel slippers to a Deveel.ebookread could sell banana peel slippers to a Deveel.ebookread could sell banana peel slippers to a Deveel.ebookread could sell banana peel slippers to a Deveel.ebookread could sell banana peel slippers to a Deveel.ebookread could sell banana peel slippers to a Deveel.ebookread could sell banana peel slippers to a Deveel.
 
Posts: 27
Karma: 3248
Join Date: Jun 2013
Location: Germany
Device: PRS-T2, PRS-T3
you´ll have to try a former version.Which one i don´t know.
ebookread is offline   Reply With Quote
Old 04-07-2014, 03:34 AM   #3
nikoski
Member
nikoski began at the beginning.
 
Posts: 24
Karma: 10
Join Date: Feb 2014
Device: none
Thanks, ebbokread, yes it works with ver 3.7.1.
Who knows which is the latest/newest version working on the Sony-T1?
nikoski is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ColorDict Error Message Lomedin Android Devices 4 08-13-2013 11:18 PM
Error parsing templates when {authors} has an '&' or if {title} has a an apostrophe sr2012 Library Management 1 04-30-2012 02:37 AM
hi, i want to instal calibre louise10 Calibre 26 04-05-2012 06:57 AM
instal.l error - looking for 0.8.7. ? cybmole Calibre 8 07-23-2011 12:38 PM
Error parsing attribute name? seagull Calibre 1 01-01-2010 11:30 AM


All times are GMT -4. The time now is 11:14 AM.


MobileRead.com is a privately owned, operated and funded community.