Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Software > Calibre

Notices

Reply
 
Thread Tools Search this Thread
Old 03-10-2008, 10:01 AM   #1
Ancalu
Junior Member
Ancalu began at the beginning.
 
Posts: 7
Karma: 10
Join Date: Oct 2006
Device: Sony PRS-500
Installed Libprs500. Now Sony software Does not Detect PRS500

Sorry if this topic is repeated, but I can´t find anything about this.

A few days ago, I installed Libprs500 in my pc. At the final installation Step advise me to uninstall the Sony Driver from Sony Connect Software. Ok , I made that and the Libprs500 works perfect.

But Now everytime I connect the PRS500 to the SonySoftware, Is not detected.

If I uninstall the Libprs500 How Do I restore the automatic detection of the PRS-500 in Connect Software? Or

How Do I reinstall only the Sony Driver (not all the program) ?

Thanks in advance!!
Ancalu is offline   Reply With Quote
Old 03-10-2008, 01:06 PM   #2
kovidgoyal
creator of calibre
kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.
 
kovidgoyal's Avatar
 
Posts: 26,438
Karma: 5383257
Join Date: Oct 2006
Location: Mumbai, India
Device: Various
you cant re-install only the driver part of connect. You have to re-install the whole thing, but dont worry, re-installing it doesn't delete any user information.
kovidgoyal is offline   Reply With Quote
Old 03-10-2008, 02:37 PM   #3
Ancalu
Junior Member
Ancalu began at the beginning.
 
Posts: 7
Karma: 10
Join Date: Oct 2006
Device: Sony PRS-500
Thanks for your help!!

But, there is a little problem. When I start the Connect installation program, It´s says that I have installed a "later version" of Connect Software, so Setup can not continue!!

Any clue of how to "bypass" this limitacion??

Thanks for your help!
Ancalu is offline   Reply With Quote
Old 03-10-2008, 02:42 PM   #4
kovidgoyal
creator of calibre
kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.
 
kovidgoyal's Avatar
 
Posts: 26,438
Karma: 5383257
Join Date: Oct 2006
Location: Mumbai, India
Device: Various
download the latest version from the sony website
kovidgoyal is offline   Reply With Quote
Old 03-10-2008, 03:04 PM   #5
Ancalu
Junior Member
Ancalu began at the beginning.
 
Posts: 7
Karma: 10
Join Date: Oct 2006
Device: Sony PRS-500
Problem Solved!

Thanks a lot kovidgoyal!!!

I donwloaded the eBook Library form Sony . With that update, I could reinstall and also made an installarion of the Sony USB Driver.

But The PRS was not recognized. I found that when I made the Uninstall of Libprs, somehow, the LibPRSDrivers were not unistalled. I don´t know why, but All I did was to uninstall the drivers manually and everything works PERFECT!.

Thanks for your help!
Ancalu is offline   Reply With Quote
Old 03-27-2008, 08:33 PM   #6
dragonfly2
Junior Member
dragonfly2 began at the beginning.
 
Posts: 5
Karma: 10
Join Date: Mar 2008
Device: Sony PRS500
I am having a similar problem. I installed sony connect and everything worked fine. Then I installed libprs500. Connect still sees the reader but libprs500 doesn't. I uninstalled sony connect, the driver pack and libprs500. I even went to device manager and unistalled the libusb drivers. Then I re-installed libprs500 and its drivers. It still does not see the reader. I could just reinstall the sony connect but I really like the libprs500 program. Is there something I am missing? Any help would be great.
dragonfly2 is offline   Reply With Quote
Old 03-27-2008, 09:12 PM   #7
kovidgoyal
creator of calibre
kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.
 
kovidgoyal's Avatar
 
Posts: 26,438
Karma: 5383257
Join Date: Oct 2006
Location: Mumbai, India
Device: Various
Uninstall everything. Re-boot. In the device manager delete any reader/libusb related entries. Reboot. Install libprs500. Pray.
kovidgoyal is offline   Reply With Quote
Old 03-28-2008, 12:20 PM   #8
dragonfly2
Junior Member
dragonfly2 began at the beginning.
 
Posts: 5
Karma: 10
Join Date: Mar 2008
Device: Sony PRS500
I followed your instructions kovidgoyal but Libprs500 still doesn't see the reader. I am missing something in the uninstall maybe? After all the uninstalling and re-installing, all the books with the edits I made are still loaded in the Libprs500. Any ideas?
dragonfly2 is offline   Reply With Quote
Old 03-28-2008, 12:25 PM   #9
JSWolf
Resident Curmudgeon
JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.
 
JSWolf's Avatar
 
Posts: 38,541
Karma: 19637653
Join Date: Nov 2006
Location: Roslindale, Massachusetts
Device: Kobo Aura H2O, Sony PRS-650, Sony PRS-T1, nook STR, iPad 1, iPhone 5
Do you have the USB driver from Connect or eBook Library still installed? If so, it has to go.
JSWolf is offline   Reply With Quote
Old 03-28-2008, 12:43 PM   #10
igorsk
Wizard
igorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfolded
 
Posts: 3,443
Karma: 52235
Join Date: Sep 2006
Location: Belgium
Device: PRS-500/505/700, Kindle, Cybook Gen3, Words Gear
You can have either libusb drivers (for libprs500) or Sony ones (for eBook Library) installed. Can't have both, sorry.
igorsk is offline   Reply With Quote
Old 03-28-2008, 01:19 PM   #11
pilotbob
Grand Sorcerer
pilotbob ought to be getting tired of karma fortunes by now.pilotbob ought to be getting tired of karma fortunes by now.pilotbob ought to be getting tired of karma fortunes by now.pilotbob ought to be getting tired of karma fortunes by now.pilotbob ought to be getting tired of karma fortunes by now.pilotbob ought to be getting tired of karma fortunes by now.pilotbob ought to be getting tired of karma fortunes by now.pilotbob ought to be getting tired of karma fortunes by now.pilotbob ought to be getting tired of karma fortunes by now.pilotbob ought to be getting tired of karma fortunes by now.pilotbob ought to be getting tired of karma fortunes by now.
 
pilotbob's Avatar
 
Posts: 19,634
Karma: 11390499
Join Date: Jan 2007
Location: Tampa, FL USA
Device: Kindle Touch
Quote:
Originally Posted by igorsk View Post
You can have either libusb drivers (for libprs500) or Sony ones (for eBook Library) installed. Can't have both, sorry.
So if you install libprs500 you can't use eBook Library?

BOb
pilotbob is offline   Reply With Quote
Old 03-28-2008, 01:49 PM   #12
igorsk
Wizard
igorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfolded
 
Posts: 3,443
Karma: 52235
Join Date: Sep 2006
Location: Belgium
Device: PRS-500/505/700, Kindle, Cybook Gen3, Words Gear
Well, you can install and run both programs, but you can use only one of them to move files to PRS-500 (depending on the drivers installed).
igorsk is offline   Reply With Quote
Old 03-28-2008, 03:14 PM   #13
dragonfly2
Junior Member
dragonfly2 began at the beginning.
 
Posts: 5
Karma: 10
Join Date: Mar 2008
Device: Sony PRS500
I uninstalled sony connect and its windows driver pack. Then I uninstalled Libprs500 and its drivers. I checked Device Manager and no drivers remained for the sony or libusb so I rebooted the computer and installed Libprs500 again. The new installation of Libprs500 still has the books with the edits I made before but the program does not see the reader - the only icon is the library.
dragonfly2 is offline   Reply With Quote
Old 03-28-2008, 03:27 PM   #14
kovidgoyal
creator of calibre
kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.
 
kovidgoyal's Avatar
 
Posts: 26,438
Karma: 5383257
Join Date: Oct 2006
Location: Mumbai, India
Device: Various
Uninstalling doesn't remove books, during the install process were they any messages about driver installation? You did remember to check the drivers box?
kovidgoyal is offline   Reply With Quote
Old 03-28-2008, 03:52 PM   #15
dragonfly2
Junior Member
dragonfly2 began at the beginning.
 
Posts: 5
Karma: 10
Join Date: Mar 2008
Device: Sony PRS500
I did check the drivers box for prs 500 when I installed Libprs500 and when I now check the device manager, the libusb is there but the program still doesn't see the reader. When I go into my computer, it doesn't see the reader either. I have Libprs500 0.4.42. Should I download the newest version and try that maybe?
dragonfly2 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can the sony reader software be installed on two computers? DarkHaloPrincess Sony Reader 4 06-14-2010 06:31 PM
PRS-600 Possible to check out library books w/o Sony Reader Software Installed? 45MPHK9 Sony Reader 5 03-27-2010 04:16 PM
PRS-600 Pitfalls in Pre-installed Software Kevin2960 Sony Reader 8 02-09-2010 09:02 PM
libprs500 Version: 0.4.43 dies and does not detect reader under OSX mimoviz Calibre 3 03-28-2008 07:25 PM
Libprs500 doesn't detect reader edbro Calibre 4 11-25-2007 07:27 PM


All times are GMT -4. The time now is 03:26 PM.


MobileRead.com is a privately owned, operated and funded community.