Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Software > Calibre > Conversion

Notices

Reply
 
Thread Tools Search this Thread
Old 04-14-2013, 08:10 AM   #1
karenbryant
Member
karenbryant ought to be getting tired of karma fortunes by now.karenbryant ought to be getting tired of karma fortunes by now.karenbryant ought to be getting tired of karma fortunes by now.karenbryant ought to be getting tired of karma fortunes by now.karenbryant ought to be getting tired of karma fortunes by now.karenbryant ought to be getting tired of karma fortunes by now.karenbryant ought to be getting tired of karma fortunes by now.karenbryant ought to be getting tired of karma fortunes by now.karenbryant ought to be getting tired of karma fortunes by now.karenbryant ought to be getting tired of karma fortunes by now.karenbryant ought to be getting tired of karma fortunes by now.
 
Posts: 24
Karma: 496542
Join Date: Dec 2011
Device: nook
Indents forced on a ePub to Mobi conversion

Hi,
Please help! I have spent hours trawling through threads trying to solve a simple issue. I make my ePub files using Word, via Atlantis. For the first paragraph of each chapter I set the paragraphing of the first line to 0 (following normal conventions), while the rest of the book is 0.5. When I convert the ePub to Mobi using Calibre, however, Calibre forces all paragraphs to indent. But I need those first lines at 0. How can I stop this? I don't wish to enter html code etc. I simply want to tell Calibe to leave all the paragraph first line indents the way they are. Apart from this annoying issue I am very happy with the resulting mobi file and do not wish to create a mobi file in any other way due to various reasons.
Thanks all!
Karen
karenbryant is offline   Reply With Quote
Old 04-15-2013, 02:05 AM   #2
DoctorOhh
US Navy, Retired
DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.
 
DoctorOhh's Avatar
 
Posts: 8,908
Karma: 12755553
Join Date: Feb 2009
Location: North Carolina
Device: Nexus 7
Quote:
Originally Posted by karenbryant View Post
I don't wish to enter html code etc. I simply want to tell Calibe to leave all the paragraph first line indents the way they are.
Calibre only indents paragraphs if you tell it to during conversion. You have two options:
  1. Uncheck the box next to Remove spacing between paragraphs (see attached circled in red). Checking this feature also enables the Indent size box.
  2. If you want to remove the spacing between paragraphs then, as described in the tooltip, (see attached circled in blue) insert a negative value in the Indent size field, -.1 should do.
I hope this helps.
Attached Thumbnails
Click image for larger version

Name:	conversion_indent.jpg
Views:	73
Size:	181.3 KB
ID:	104393  
DoctorOhh is offline   Reply With Quote
Old 04-15-2013, 02:46 PM   #3
karenbryant
Member
karenbryant ought to be getting tired of karma fortunes by now.karenbryant ought to be getting tired of karma fortunes by now.karenbryant ought to be getting tired of karma fortunes by now.karenbryant ought to be getting tired of karma fortunes by now.karenbryant ought to be getting tired of karma fortunes by now.karenbryant ought to be getting tired of karma fortunes by now.karenbryant ought to be getting tired of karma fortunes by now.karenbryant ought to be getting tired of karma fortunes by now.karenbryant ought to be getting tired of karma fortunes by now.karenbryant ought to be getting tired of karma fortunes by now.karenbryant ought to be getting tired of karma fortunes by now.
 
Posts: 24
Karma: 496542
Join Date: Dec 2011
Device: nook
Hi,

Thanks for replying. I had already tried playing with those Look and Feel options and setting the indent to 'No change' etc. But Calibre still enforces an indent on everything - every time I convert my ePub to mobi . Even the tocs in the eBook have indents on each line once Calibre is finished with it. I simply want Calibre to leave the first line indents applied in the ePub how they are but it always forces an indent on everything. Please help!
karenbryant is offline   Reply With Quote
Old 04-15-2013, 11:50 PM   #4
DoctorOhh
US Navy, Retired
DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.
 
DoctorOhh's Avatar
 
Posts: 8,908
Karma: 12755553
Join Date: Feb 2009
Location: North Carolina
Device: Nexus 7
Quote:
Originally Posted by karenbryant View Post
I simply want Calibre to leave the first line indents applied in the ePub how they are but it always forces an indent on everything. Please help!
Obviously something is not right because this is not normal calibre behavior.

Post the job details from one of your conversions that shows this behavior. After running the conversion click on jobs in the bottom right of calibre. Select the Job, then show details. Do ctrl-a to select everything in the job details window and copy it into a post here and we can take a look.

Since the details is quite long wrap the Job details in your post with the spoiler tag, eye with the red X over it in the advanced editing window.

It would be great if you could attach a non-copyright example epub that shows this behavior too.

Last edited by DoctorOhh; 04-15-2013 at 11:59 PM.
DoctorOhh is offline   Reply With Quote
Old 04-15-2013, 11:53 PM   #5
AnemicOak
Bookaholic
AnemicOak ought to be getting tired of karma fortunes by now.AnemicOak ought to be getting tired of karma fortunes by now.AnemicOak ought to be getting tired of karma fortunes by now.AnemicOak ought to be getting tired of karma fortunes by now.AnemicOak ought to be getting tired of karma fortunes by now.AnemicOak ought to be getting tired of karma fortunes by now.AnemicOak ought to be getting tired of karma fortunes by now.AnemicOak ought to be getting tired of karma fortunes by now.AnemicOak ought to be getting tired of karma fortunes by now.AnemicOak ought to be getting tired of karma fortunes by now.AnemicOak ought to be getting tired of karma fortunes by now.
 
AnemicOak's Avatar
 
Posts: 10,428
Karma: 28936355
Join Date: Oct 2007
Location: Minnesota
Device: HDX 8.9, AuraHD, Nook HD+, Kindle 2,3,T , Opus, Nexus7, iPhone5, etc
Maybe try converting with KindleGen/Kindle Previewer instead and see what the results are?
AnemicOak is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Epub to mobi replaces indents with 'oo' Siavahda Conversion 5 12-02-2012 01:37 PM
Conversion from mobi (to mobi, or epub) breaks internal links bounder Conversion 1 10-09-2012 12:56 PM
Indents and hanging indents in epub poetry Derek R ePub 14 02-19-2012 05:43 AM
Calibre nuking para indents from epub->mobi Hitch Calibre 2 09-09-2010 10:11 PM
Epub to Mobi conversion MichaelGray Calibre 2 08-12-2010 02:08 PM


All times are GMT -4. The time now is 05:21 AM.


MobileRead.com is a privately owned, operated and funded community.