Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > Non-English Discussions > Deutsches Forum > PocketBook

Notices

Reply
 
Thread Tools Search this Thread
Old 02-10-2014, 11:05 AM   #1
ffhex
Junior Member
ffhex began at the beginning.
 
Posts: 2
Karma: 10
Join Date: Feb 2014
Device: PocketBook Touch Lux
TTS-Installation auf PB 623

Hallo Forum,
ich habe ein PocketBook Touch Lux 623.
Da ist auch die neueste Firmware drauf: sw_20140109_623_W_us_syncV2_rr_s2pb_bookstore_br_4 .4_481_user.zip

Nun möchte ich gern mal TTS ausprobieren.
Dazu habe mir auf der Supportseite (PB Touch Lux) folgende Dateien heruntergeladen:
ivona_de_marlene_1.6.25.429.pbi
ivona_de_hans_1.6.25.429.pbi
Und diese dann auf den internen Ram in den "application"-Ordner kopiert.
Die pbi-Datei wird dann in den Ereignissen angezeigt.
Nach dem Aufruf der pbi-Datei erhalte ich jedoch folgende Fehlermeldung:
"Diese Anwendung ist nicht für Ihr Gerät geeignet."

Was mache ich falsch?
Es wäre schön, wenn jemand weiterhelfen könnte.
Vielen Dank & viele Grüsse!
FFhex.
ffhex is offline   Reply With Quote
Old 02-13-2014, 04:00 AM   #2
dalcin
Junior Member
dalcin began at the beginning.
 
Posts: 3
Karma: 10
Join Date: Feb 2014
Device: Pocketbook Touch Lux
Hallo, ich habe die datei 'marlene' problemlos installieren können. Die Datei 'hans' war schon vorinstalliert.
Sprachpackete installieren : .pdi auf
Hauptseite kopieren,in Bibliothek antippen,
in Einstellungen(Sprache/Language)
Sprecher/in auswählen
dalcin is offline   Reply With Quote
 
Advertisement
Old 02-13-2014, 04:40 PM   #3
rabenschwartz
Member
rabenschwartz began at the beginning.
 
Posts: 11
Karma: 10
Join Date: Jan 2014
Device: pocketbook touch lux black
hallo,

auch ich hatte probleme mit dieser datei. habe mich durch die threads mit diesem thema gelesen, jeden tipp ausprobiert, auch das kopieren ins hauptmenü. alles ohne erfolg.

den entscheidenden hinweis fand ich hier - post #8:

http://www.mobileread.com/forums/sho...&highlight=tts

dankeschön an Gudy

mir hat geholfen, die pbi-dateien in den versteckten applications-ordner zu verschieben. dort konnte ich sie dann anklicken und die installation ging von selbst.

die stimme an sich habe ich dann aus dem buch heraus (über "sprache") gestartet und es funktioniert tadellos :-)
rabenschwartz is offline   Reply With Quote
Old 02-13-2014, 05:37 PM   #4
Gudy
Guru
Gudy ought to be getting tired of karma fortunes by now.Gudy ought to be getting tired of karma fortunes by now.Gudy ought to be getting tired of karma fortunes by now.Gudy ought to be getting tired of karma fortunes by now.Gudy ought to be getting tired of karma fortunes by now.Gudy ought to be getting tired of karma fortunes by now.Gudy ought to be getting tired of karma fortunes by now.Gudy ought to be getting tired of karma fortunes by now.Gudy ought to be getting tired of karma fortunes by now.Gudy ought to be getting tired of karma fortunes by now.Gudy ought to be getting tired of karma fortunes by now.
 
Gudy's Avatar
 
Posts: 796
Karma: 1458681
Join Date: Jan 2008
Location: Germany
Device: Pocketbook Touch Lux (623)
Quote:
Originally Posted by rabenschwartz View Post
dankeschön an Gudy
Gern geschehen. :-)

Und meinerseits Dank für die Rückmeldung. Bei solchen Sachen ist es doch immer wieder beruhigend zu wissen, dass man nicht der einzige ist, dem es so geht.
Gudy is offline   Reply With Quote
Old 02-13-2014, 06:54 PM   #5
rabenschwartz
Member
rabenschwartz began at the beginning.
 
Posts: 11
Karma: 10
Join Date: Jan 2014
Device: pocketbook touch lux black
ja, das finde ich auch.

in diesem zusammenhang habe ich noch eine frage:

habe nun mehrere stimmen ausprobiert und möchte die überflüssigen gerne wieder löschen (bis auf die deutschen). wie kann ich das machen?
ich hatte vor einiger zeit die möglichkeit zum löschen der pakete gefunden, jetzt finde ich sie aber nicht mehr.

ich habe das modifizierte menü von SirSteiner drauf. keine ahnung, wo ich noch suchen soll... :-/

kann mir vielleicht jemand einen tipp geben?

[edit]: habs gefunden... :-)

Last edited by rabenschwartz; 02-13-2014 at 07:01 PM.
rabenschwartz is offline   Reply With Quote
Old 02-15-2014, 12:12 PM   #6
ffhex
Junior Member
ffhex began at the beginning.
 
Posts: 2
Karma: 10
Join Date: Feb 2014
Device: PocketBook Touch Lux
Hallo,
vielen Dank für die zahlreichen Hinweise!!

Ich habe mir zunächst einmal alle mit diesem Thema in Zusammenhang stehenden Beiträge durchgelesen:
http://www.mobileread.com/forums/sho...d.php?t=229764
http://www.mobileread.com/forums/sho...d.php?t=229551
http://www.mobileread.com/forums/sho...d.php?t=223993

Aber folgende Probleme hatte mein PB623 immer noch:
1.) .pbi aus dem "application-Ordner" liess sich nicht installieren (Meldung: Dieses Paket passt nicht zu Ihrem Gerät)
2.) in den "deinstallierbaren Paketen" waren TTS-Hans und TTS-Amy aufgeführt
3.) in der Sprachsynthese war "en_gb_amy" eingestellt, eine weitere Auswahl war jedoch nicht möglich (Meldung: keine Auswahl möglich)
4.) im Adobe-Reader kam bei Wahl der Option "Sprache" die Meldung "No lingware selected, please check preferences"
5.) in der TTS-Abspielleiste wurde "nein" angezeigt, eine weitere Auswahl war nicht möglich

Dieses Verhalten änderte sich auch nicht durch "Zurücksetzen auf Werkseinstellungen" oder "Zurücksetzen des internen RAMs".

Also habe ich mich dann entschlossen ein komplettes manuelles Update der neuesten Firmware 4.4.581 durchzuführen.
(Die gleiche Firmware hatte ich zwar bereits drauf, aber die war übers Internet aktualisiert worden.)
Eine Update-Anleitung findet man hier:
http://download.pocketbook-int.com/6...chLux(DEU).pdf

Nach dem Firmwareupdate hatte ich folgendes Verhalten:
Alle oben ab 2.) geschilderten Symptome bestanden IMMER NOCH!

Ich wollte das Teil schon wegschmeissen!
Oder zum Support schicken??? - Ich konnte mir aber auch nicht vorstellen, dass der PB-Support etwas anderes machen kann, als die aktuelle Firmware aufzuspielen.

Dann probierte ich doch nochmal die "Marlene.pbi" zu installieren (1.), und siehe da: das lief jetzt fehlerfrei durch!
Anschliessend konnte ich die Marlene in der Abspielleiste (5.) durch Klick auf das nach unten zeigende Dreieck auswählen.
Diese wurde dann korrekt in der Sprachsynthese (3.) angezeigt.
Danach deinstallierte (2.) ich "Hans" und "Amy" und installierte sie neu (1.).
Jetzt kann ich alle drei Sprachen in (3.) und (5.) auswählen.

Das eigentliche Problem ist damit sicher nicht gelöst, es zeigt aber, dass in der aktuellen Firmware irgend etwas mit dem TTS nicht funktioniert.
Hoffentlich kommt dieser Fehler beim nächsten Update nicht nochmal rein!!

Viele Grüsse!!
FFhex
ffhex is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PB 623 Update auf FW 4.4 bleibt hängen seiichiro0185 PocketBook 4 11-13-2013 11:16 AM
Hörbücher auf PB 623 deba42 PocketBook 6 11-04-2013 09:18 AM
Calibre installation auf OpenWrt cave Software 3 10-09-2012 12:19 PM
Installation TTS PB622- Neues Sprachpaket Buecherfan PocketBook 8 09-04-2012 02:21 PM
bestes TTs auf Deutsch Prawn Erste Hilfe 3 03-30-2011 06:51 AM


All times are GMT -4. The time now is 05:39 PM.


MobileRead.com is a privately owned, operated and funded community.