Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Software > Calibre

Notices

Reply
 
Thread Tools Search this Thread
Old 01-05-2013, 09:57 AM   #1
audeojude
Enthusiast
audeojude can read faster than his screen refreshesaudeojude can read faster than his screen refreshesaudeojude can read faster than his screen refreshesaudeojude can read faster than his screen refreshesaudeojude can read faster than his screen refreshesaudeojude can read faster than his screen refreshesaudeojude can read faster than his screen refreshesaudeojude can read faster than his screen refreshesaudeojude can read faster than his screen refreshesaudeojude can read faster than his screen refreshesaudeojude can read faster than his screen refreshes
 
Posts: 25
Karma: 14170
Join Date: Oct 2011
Device: kindle 1
Calibre will not shut down on ubuntu linux

I have had this problem since I started using Calibre, and have just ignored it, as it is just an inconvience. However, I thought I would mention it as it does need to be fixed. Or, I need to be told what I am doing wrong

I am running Ubuntu 64bit.. this covers the last 3 major releases of Ubuntu. Every version of calibre for the last couple years. I pretty much update from the calibre website when a new release or update is posted.

When I go to shut down calibre, either by X'ing it out or right clicking on the icon in the unity bar at the left hand side of the screen and right clicking and choosing quit on the calibre icon the open window shuts. However it always leaves a calibre process running regardless if the gui is gone.

This affects two things for me.
1. If I run an update I have to kill that process before the update takes effect.
2. I run my library off of removable media. I can not unmount the media while the calibre process is running as it has files open on that media.

To shut down the process I typically use the gui system monitor and just end process. This works and only takes a second or two, but for a user not comfortable with managing processes at that level or at the command line, this would be an insolvable problem, which would require them to reboot the computer.
audeojude is offline   Reply With Quote
Old 01-05-2013, 09:57 AM   #2
JSWolf
Resident Curmudgeon
JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.
 
JSWolf's Avatar
 
Posts: 36,466
Karma: 17660776
Join Date: Nov 2006
Location: Roslindale, Massachusetts
Device: Sony Reader PRS-650, iPad, nook STR
delete post
JSWolf is offline   Reply With Quote
Old 01-05-2013, 12:40 PM   #3
kovidgoyal
creator of calibre
kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.
 
kovidgoyal's Avatar
 
Posts: 25,619
Karma: 4998447
Join Date: Oct 2006
Location: Mumbai, India
Device: Various
Go to preferences->look & feel and disable the system tray icon
kovidgoyal is online now   Reply With Quote
Old 01-07-2013, 09:11 AM   #4
audeojude
Enthusiast
audeojude can read faster than his screen refreshesaudeojude can read faster than his screen refreshesaudeojude can read faster than his screen refreshesaudeojude can read faster than his screen refreshesaudeojude can read faster than his screen refreshesaudeojude can read faster than his screen refreshesaudeojude can read faster than his screen refreshesaudeojude can read faster than his screen refreshesaudeojude can read faster than his screen refreshesaudeojude can read faster than his screen refreshesaudeojude can read faster than his screen refreshes
 
Posts: 25
Karma: 14170
Join Date: Oct 2011
Device: kindle 1
Quote:
Originally Posted by kovidgoyal View Post
Go to preferences->look & feel and disable the system tray icon
Thank you,
That looks like it did the trick
very simple if you know how. I did some searches but didn't even think of the system tray option.

Scott
audeojude is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
calibre, ubuntu linux and the blackberry playbook sailnaked Calibre 2 03-07-2012 08:02 AM
Touch Kobo Touch sync with Calibre on Linux Ubuntu filmo Kobo Reader 1 08-07-2011 06:00 AM
How Do I Uninstall Calibre Off Linux Ubuntu? MorganM Devices 10 03-12-2011 05:51 PM
Calibre linux mounting conflict -- PRS-505/Ubuntu cutterjohn42 Calibre 1 11-25-2009 01:51 PM
Linux Ubuntu rockingrector Calibre 4 01-23-2009 04:00 AM


All times are GMT -4. The time now is 11:03 AM.


MobileRead.com is a privately owned, operated and funded community.