Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Sony Reader > Sony Reader Dev Corner

Notices

Reply
 
Thread Tools Search this Thread
Old 11-29-2012, 06:52 PM   #1
Rahula
Junior Member
Rahula began at the beginning.
 
Posts: 4
Karma: 10
Join Date: Jul 2012
Device: PRS-T1
Partitioning please help

Hello, I tried the partitioning method described here : http://wiki.mobileread.com/wiki/PRST...itioning_Guide .
When I type :
"mount -o loop /initrd/mnt/sd/mmcblk2p9.img /tmp/p2"
the terminal tells me
"mount: mounting /dev/loop1 on /tmp/p2 failed: Invalid argument"

My PRS-T1 is still connected to my computer and I don't know what to do. I am afraid that it might be bricked. Also, when I wrote the partition table, fdisk issued a warning "device is busy, the kernel will use the old partition table", is that normal ?

Please, please help. I am not a hacker but I can use the command line, so I figured I could try this procedure. Thanks.
Rahula is offline   Reply With Quote
Old 11-29-2012, 07:05 PM   #2
Rahula
Junior Member
Rahula began at the beginning.
 
Posts: 4
Karma: 10
Join Date: Jul 2012
Device: PRS-T1
I forgot to mention. Between stage 11 and 12, something went possibly wrong. Only the terminal rebooted and ask me for login, the PRS-T1 did nothing. So I disconnected it, pressed the reset button, pressed home and menu together and reconnected it to my computer.
Rahula is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems partitioning SDCard for Link2SD pietro Sony Reader Dev Corner 3 07-30-2012 03:55 PM
Help with tag browser partitioning Noughty Library Management 6 02-09-2012 09:42 AM
Tag Browser partitioning dasimser Calibre 2 01-03-2011 12:18 PM


All times are GMT -4. The time now is 03:22 AM.


MobileRead.com is a privately owned, operated and funded community.