Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Software > Calibre > Library Management

Notices

Reply
 
Thread Tools Search this Thread
Old 10-23-2012, 04:14 PM   #1
randym
Junior Member
randym began at the beginning.
 
Posts: 3
Karma: 10
Join Date: Oct 2012
Device: Toshiba Thrive
Exclude rtf input

I'm new to Calibre but I have searched for a way to exlude rtf documents from automatically being brought up in Calibre when I double click the rtf document. I have a lot of .rtf s and when I double click them previously (before I installed Calibre) they are opened into Word which is what I want... Now since I have been working with Calibre on a couple of projects, it opens in Calibre instead... How can I make double clicking a .rtf open in Word and not Calibre without uninstalling Calibre?
randym is offline   Reply With Quote
Old 10-23-2012, 04:45 PM   #2
itimpi
Wizard
itimpi ought to be getting tired of karma fortunes by now.itimpi ought to be getting tired of karma fortunes by now.itimpi ought to be getting tired of karma fortunes by now.itimpi ought to be getting tired of karma fortunes by now.itimpi ought to be getting tired of karma fortunes by now.itimpi ought to be getting tired of karma fortunes by now.itimpi ought to be getting tired of karma fortunes by now.itimpi ought to be getting tired of karma fortunes by now.itimpi ought to be getting tired of karma fortunes by now.itimpi ought to be getting tired of karma fortunes by now.itimpi ought to be getting tired of karma fortunes by now.
 
Posts: 4,067
Karma: 777825
Join Date: Nov 2008
Device: Sony PRS-950, iphone/ipad (Marvin/iBooks/QuickReader)
It sounds as if you have somehow changed the Windows file associations for .rtf files to the Calibre Viewer? You need to change them back. Note that is for opening .rtf files outside Calibre.

If instead your problem is only when double-clicking .rtf files from inside Calibre then you need to go into the Calibre preferences->behavior and tell it to use the system setting for .rtf files rather than its own viewer.
itimpi is offline   Reply With Quote
Old 10-24-2012, 01:54 PM   #3
randym
Junior Member
randym began at the beginning.
 
Posts: 3
Karma: 10
Join Date: Oct 2012
Device: Toshiba Thrive
Itimpi
Thanks for the response....I think you are right about having changed the Windows file associations for .rtf files outside of Calibre.... But I am not sure where to go in Windows to change them back.... if you could get back to me with a sense of where to go (Control Panel??? then???? perhaps)
randym is offline   Reply With Quote
Old 10-24-2012, 02:10 PM   #4
randym
Junior Member
randym began at the beginning.
 
Posts: 3
Karma: 10
Join Date: Oct 2012
Device: Toshiba Thrive
Itimpi
"Nevermind" .... I took your suggestion and Googled changing file associations.... and fixed it.... so you don't need to respond ... could not have done it without your insight about the problem though.....Again thanks for the response
randym is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[Input Plugin] DOCX Input SauliusP. Plugins 42 06-05-2013 04:01 AM
How to exclude strings before and after ElMiko Sigil 14 07-21-2012 06:34 PM
Exclude some parts from build MartinJT Calibre 4 09-15-2011 08:39 AM
RTF into Sigil - need RTF->HTML converter Daemon Sigil 8 09-21-2010 03:56 PM
PRS-500 RTF Tools - a simple tool for batch edtiting your rtf ebooks boradicus Sony Reader Dev Corner 11 05-06-2008 11:41 AM


All times are GMT -4. The time now is 05:25 PM.


MobileRead.com is a privately owned, operated and funded community.