Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Sony Reader > Sony Reader Dev Corner

Notices

Reply
 
Thread Tools Search this Thread
Old 08-24-2012, 10:42 AM   #1
rangdaz
Junior Member
rangdaz began at the beginning.
 
Posts: 2
Karma: 10
Join Date: Aug 2012
Device: PRS-T1
Problem with my PRS-T1, need help!

I'm newbie. I just got PRS-T1 today and I try to install rupor's root. But this reader has previous root. I don't know the name of it. I see how to recovery to stock from this tread.

http://sonyfmngr.sourceforge.net/prsT1.htm
it link to sd recovery made by uboot.

I try it but when it boot my reader was empty. There is nothing in it and Zeam launcher and any thing from former root has gone. I can't do anything. but it can boot and transfer with computer. I'm lucky that it isn't it but I want to know about that

1. Is my reader still good? If not, how should I do for it.
2. Can I install rupor's root. I just try from install flash_reader.bat but it has error about xcopy. I don't know about it.

sorry for my bad English. Thanks
rangdaz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PRS-350 Would the PRS-T2 solve my problem? GoodCompany Sony Reader 4 08-23-2012 06:34 PM
PRS-T1 prs-t1 problem mathematicap Sony Reader 4 08-15-2012 09:59 AM
Problem PRS Customizer Vauh Sony Reader 12 09-03-2010 04:57 PM
PRS-600 Problem onecreativeguy Sony Reader 2 06-01-2010 11:35 PM
PRS-500 battery problem, but the battery's not the problem ZachC Sony Reader 7 01-11-2010 11:46 PM


All times are GMT -4. The time now is 02:27 AM.


MobileRead.com is a privately owned, operated and funded community.