Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Software > Calibre > Devices

Notices

Reply
 
Thread Tools Search this Thread
Old 08-11-2012, 09:18 PM   #1
apuder
Junior Member
apuder began at the beginning.
 
Posts: 1
Karma: 10
Join Date: Aug 2012
Device: Nexus 7
Minor issue with Aldiko reader and calibre-server

I'm running calibre-server and I can successfully connect via a regular browser. However, I have a minor issue accessing calibre-server from the Android Aldiko reader. In principle I can access calibre-server but it does not load images (such as the calibre.png logo at the beginning of the page). The funny thing is that cover art *is* shown, just not the decorative buttons that are on the page served by calibre-server. I am using a reverse proxy so I can use SSL.

Anyone has come across this before?

Arno
apuder is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Calibre's Server and Aldiko's My Catalog Themus Calibre 5 06-26-2012 09:09 PM
Calibre-server port not open issue on Fedora server stueyboy Devices 0 08-17-2011 04:57 PM
Issue with Calibre Server - Windows jawadams Calibre 13 01-13-2011 06:51 AM
PRS-505 Minor issue when putting books on my reader Atagahi Sony Reader 1 12-09-2010 12:39 PM
Calibre2opds and Calibre content server -> Aldiko Backdraft Calibre 19 09-12-2010 01:22 PM


All times are GMT -4. The time now is 12:14 PM.


MobileRead.com is a privately owned, operated and funded community.