Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Software > Sigil

Notices

Reply
 
Thread Tools Search this Thread
Old 06-21-2012, 01:59 PM   #1
europas_ice
Groupie
europas_ice doesn't littereuropas_ice doesn't littereuropas_ice doesn't litter
 
europas_ice's Avatar
 
Posts: 188
Karma: 220
Join Date: Aug 2007
Location: Moscow, ID
Device: iPhone 4G (Kindle app & iBooks)
Question Sigil on Mac OSX 10.5.8

It looks like all the Sigil downolads are only for Mac OSX 10.6 and higher. Are there any older versions I could install on my ancient 10.5.8 Mac?
europas_ice is offline   Reply With Quote
Old 06-21-2012, 02:07 PM   #2
meme
Sigil developer
meme ought to be getting tired of karma fortunes by now.meme ought to be getting tired of karma fortunes by now.meme ought to be getting tired of karma fortunes by now.meme ought to be getting tired of karma fortunes by now.meme ought to be getting tired of karma fortunes by now.meme ought to be getting tired of karma fortunes by now.meme ought to be getting tired of karma fortunes by now.meme ought to be getting tired of karma fortunes by now.meme ought to be getting tired of karma fortunes by now.meme ought to be getting tired of karma fortunes by now.meme ought to be getting tired of karma fortunes by now.
 
Posts: 1,275
Karma: 1101600
Join Date: Jan 2011
Location: UK
Device: Kindle PW, K4 NT, K3, Kobo Touch
Look on the downloads page and set the Search dropdown to All downloads and then hit Search. You'll see all the older versions and you can try them.
meme is offline   Reply With Quote
 
Advertisement
Old 05-05-2013, 03:04 AM   #3
MacBady
Junior Member
MacBady began at the beginning.
 
Posts: 4
Karma: 10
Join Date: May 2013
Device: Kobo Glo
Hi,
I have a Mac OS 10.5.8 and I have installed the Sigil 0.2.0 that you can download on the download page as Meme suggested. It works just fine! It is stable and doesn't go hard on the CPU.
The web page alerts that it is a "deprecated" version by downloading, just ignore and go ahead.
MacBady is offline   Reply With Quote
Old 05-05-2013, 04:12 AM   #4
Toxaris
Wizard
Toxaris ought to be getting tired of karma fortunes by now.Toxaris ought to be getting tired of karma fortunes by now.Toxaris ought to be getting tired of karma fortunes by now.Toxaris ought to be getting tired of karma fortunes by now.Toxaris ought to be getting tired of karma fortunes by now.Toxaris ought to be getting tired of karma fortunes by now.Toxaris ought to be getting tired of karma fortunes by now.Toxaris ought to be getting tired of karma fortunes by now.Toxaris ought to be getting tired of karma fortunes by now.Toxaris ought to be getting tired of karma fortunes by now.Toxaris ought to be getting tired of karma fortunes by now.
 
Toxaris's Avatar
 
Posts: 3,101
Karma: 5861069
Join Date: Oct 2009
Location: Heemskerk, NL
Device: PRS-300, PRS-T1
0.2.0? You should not use that version. A differently compiled version of 0.6.2 is floating around here that should work.
Toxaris is offline   Reply With Quote
Old 05-05-2013, 12:52 PM   #5
gbm
Guru
gbm ought to be getting tired of karma fortunes by now.gbm ought to be getting tired of karma fortunes by now.gbm ought to be getting tired of karma fortunes by now.gbm ought to be getting tired of karma fortunes by now.gbm ought to be getting tired of karma fortunes by now.gbm ought to be getting tired of karma fortunes by now.gbm ought to be getting tired of karma fortunes by now.gbm ought to be getting tired of karma fortunes by now.gbm ought to be getting tired of karma fortunes by now.gbm ought to be getting tired of karma fortunes by now.gbm ought to be getting tired of karma fortunes by now.
 
Posts: 718
Karma: 1332996
Join Date: Jun 2010
Device: Hisence Sero 7 Pro, Nook STR, jetbook lite
Quote:
Originally Posted by Toxaris View Post
0.2.0? You should not use that version. A differently compiled version of 0.6.2 is floating around here that should work.
Here is pdurrant post, in thread Sigil 0.6.2 released.

bernie
gbm is offline   Reply With Quote
Old 05-05-2013, 05:46 PM   #6
meg2157
Junior Member
meg2157 began at the beginning.
 
Posts: 4
Karma: 10
Join Date: May 2013
Device: Kindle Touch
I also have Mac OSX 10.5.8 and I've tried quite a few different versions of Sigil. Version 0.4.0RC1 is the one I currently use.

If you read the changelog you'll find that as of version 0.4.0 the minimum OSX version was changed to 10.6
So, if you have 10.5.8 you would have to use any version before that.
meg2157 is offline   Reply With Quote
Old 05-08-2013, 09:21 PM   #7
mibtp
Enthusiast
mibtp began at the beginning.
 
Posts: 30
Karma: 10
Join Date: Jan 2013
Device: Amazon Cloud
It won't work on 10.5.8 if you have an Intel processor. I finally upgraded from my 7 year old iMac to 2012 Macbook Pro. Works now, but still some annoying issues.
mibtp is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SD Card eject on Mac OSX haegar333 BeBook 3 11-26-2010 01:51 AM
Calibre Perfomance on Mac OSX haegar333 Calibre 16 10-11-2010 10:41 AM
How to use iLiad with Mac OsX? jasem200 iRex 6 08-17-2008 11:48 AM
Libprs500 for Mac OSX Panther? saranndipity Calibre 4 12-06-2007 05:52 PM
Mac OSX vs Windows XP Alexander Turcic Lounge 5 06-05-2003 02:30 PM


All times are GMT -4. The time now is 11:51 AM.


MobileRead.com is a privately owned, operated and funded community.