Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Android Devices > enTourage eDGe

Notices

Reply
 
Thread Tools Search this Thread
Old 04-01-2012, 08:54 AM   #1
Dingo
Enthusiast
Dingo began at the beginning.
 
Posts: 44
Karma: 10
Join Date: Aug 2011
Device: entourage eDGe
Solved, please delete post.

Solved !

I had problem described in
http://www.mobileread.com/forums/sho...d.php?t=173962

but after I survive this I have wi-fi working and connected (tried on 2 different AP with all sync on erimine ticked).

Also when I again get back on golden Dingo problem stayed.

I have no clue what to do next.

Before I when I was on Ermine I had rooted and enabled adhoc wi-fi with ZTE Adhoc solution,

with golden all settings would be original factory and I do not see what could be wrong.

So if anybody know solution that I get working data over working and conected wi-fi, please help.


Last edited by Dingo; 04-01-2012 at 09:43 AM.
Dingo is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
a href links working/not working mimosawind ePub 5 12-09-2011 12:42 PM
Can I change what ebook store my kobo connects to? glendak Kobo Reader 0 04-04-2011 06:02 AM
Kogan connects as Avant Mac? johnoz123 Calibre 2 11-06-2010 03:55 AM
Sony software starts when 505 Connects to PC bookfanmd Sony Reader 3 10-05-2009 12:24 PM


All times are GMT -4. The time now is 07:24 PM.


MobileRead.com is a privately owned, operated and funded community.