Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Software > Calibre


Thread Tools Search this Thread
Old 03-13-2012, 09:23 AM   #1
Junior Member
RecQuery began at the beginning.
RecQuery's Avatar
Posts: 9
Karma: 10
Join Date: May 2011
Location: Scotland, UK
Device: Kindle 3
Weird Send to Device Problem, Using author as title

Notes: I'm running Calibre 0.8.42 on Linux (Debian Stable "Squeeze"). This was working fine with previous versions. I've tried a few things already, reinstalling, resetting etc.

I have this odd problem. I have the following magazines:

I'm using {author_sort}/{series}/{title} as my Save to Disc and Send to Device save template. This works fine when I save to disc but when I send to device it uses the author as the title for example [KINDLE]/documents/Publications, Penny/Asimov's Science Fiction/Penny

This is also affecting books, both old ones added before the upgrade and new ones added after it.

EDIT 2: I've tested the latest version on Windows 7 and it works fine.

EDIT 3: Must have been a problem with the configuration or upgrade. I completely removed the Calibre settings directory instead of just restoring to default, reapplied the settings I use and it worked.

Last edited by RecQuery; 03-13-2012 at 10:50 AM.
RecQuery is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with Swap Author & Title. scotmad Calibre 4 02-10-2011 03:24 PM
Problem - Sony 650 send to device junkml Calibre 4 01-18-2011 05:55 PM
Problem with 'Send to Device' Rolando Calibre 9 10-28-2010 02:14 PM
PDF title and author error when sending to device SpyKiIIer Calibre 7 01-27-2010 11:11 PM
Problem in V6 with send to device - Kindle2 tbergman Calibre 1 07-25-2009 05:29 PM

All times are GMT -4. The time now is 12:50 PM. is a privately owned, operated and funded community.