Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Sony Reader

Notices

Reply
 
Thread Tools Search this Thread
Old 02-21-2012, 06:32 AM   #1
EcceGallo
Junior Member
EcceGallo will become famous soon enoughEcceGallo will become famous soon enoughEcceGallo will become famous soon enoughEcceGallo will become famous soon enoughEcceGallo will become famous soon enoughEcceGallo will become famous soon enough
 
Posts: 8
Karma: 548
Join Date: Feb 2012
Device: PRS T1 sony
Issue with secure connection

Hi everybody, just bought the PRS T1, but for some reason I can't get sites with secure connection to work. Both Gmail and Dropbox(mobile version, regular version or android app version) don't work.

I still have to update the firmware to the latest (1.04 etc) but I've already rooted it(to get access to my university network).
Haven't tried on connection other then that of my house, which is a common wpa psk (though with a second router that extends the wifi).

Seems that it is working fine for everybody and nobody had the same issue, can you help me figure out what the problem may be?

Last edited by EcceGallo; 02-21-2012 at 06:41 AM.
EcceGallo is offline   Reply With Quote
Old 02-21-2012, 12:01 PM   #2
rtype
Enthusiast
rtype doesn't litterrtype doesn't litterrtype doesn't litter
 
Posts: 38
Karma: 200
Join Date: May 2009
Device: none
Quote:
Originally Posted by EcceGallo View Post
Hi everybody, just bought the PRS T1, but for some reason I can't get sites with secure connection to work. Both Gmail and Dropbox(mobile version, regular version or android app version) don't work.

I still have to update the firmware to the latest (1.04 etc) but I've already rooted it(to get access to my university network).
Haven't tried on connection other then that of my house, which is a common wpa psk (though with a second router that extends the wifi).

Seems that it is working fine for everybody and nobody had the same issue, can you help me figure out what the problem may be?
My Understanding that this issue exists with all PRS-T1 using the default browser, I cannot download files from secured sites either.

I believe you can install a third party browser which will do it, but I havn't gotten round to it yet, and would love to hear from someone who got it to work.
rtype is offline   Reply With Quote
 
Advertisement
Old 02-21-2012, 01:17 PM   #3
CWatkinsNash
IOC Chief Archivist
CWatkinsNash ought to be getting tired of karma fortunes by now.CWatkinsNash ought to be getting tired of karma fortunes by now.CWatkinsNash ought to be getting tired of karma fortunes by now.CWatkinsNash ought to be getting tired of karma fortunes by now.CWatkinsNash ought to be getting tired of karma fortunes by now.CWatkinsNash ought to be getting tired of karma fortunes by now.CWatkinsNash ought to be getting tired of karma fortunes by now.CWatkinsNash ought to be getting tired of karma fortunes by now.CWatkinsNash ought to be getting tired of karma fortunes by now.CWatkinsNash ought to be getting tired of karma fortunes by now.CWatkinsNash ought to be getting tired of karma fortunes by now.
 
CWatkinsNash's Avatar
 
Posts: 3,485
Karma: 32531038
Join Date: Dec 2010
Location: Nashville, TN, USA
Device: Nook STR Glowlight, Sony T1, Acer Iconia A200
Quote:
Originally Posted by rtype View Post
My Understanding that this issue exists with all PRS-T1 using the default browser, I cannot download files from secured sites either.

I believe you can install a third party browser which will do it, but I havn't gotten round to it yet, and would love to hear from someone who got it to work.
Mine is not rooted and I can access Dropbox just fine with the default browser, and download files from it.

I am, however, using the latest firmware. Updating it was the first thing I did when I got it.

See if updating the firmware helps.
CWatkinsNash is offline   Reply With Quote
Old 02-22-2012, 05:06 AM   #4
rtype
Enthusiast
rtype doesn't litterrtype doesn't litterrtype doesn't litter
 
Posts: 38
Karma: 200
Join Date: May 2009
Device: none
I think it has something to do with what authentication mechanism being used. I have the latest firmware and cannot download books from my own sites when they require a password.

This thread discusses issues with calibre server also.

http://www.mobileread.com/forums/sho...d.php?t=160154

so it looks like some will work, some not.
rtype is offline   Reply With Quote
Old 02-23-2012, 04:46 PM   #5
EcceGallo
Junior Member
EcceGallo will become famous soon enoughEcceGallo will become famous soon enoughEcceGallo will become famous soon enoughEcceGallo will become famous soon enoughEcceGallo will become famous soon enoughEcceGallo will become famous soon enough
 
Posts: 8
Karma: 548
Join Date: Feb 2012
Device: PRS T1 sony
Turns out the problem comes from my dlink wifi router. For some reason,on my neighbour connection and my university wifi (with eap protection) Dropbox and others work just fine and much faster.
EcceGallo is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Calibre can't email-connection issue snossages1 Devices 3 02-01-2012 06:33 PM
Can't connect to the library at all ("Connection Issue") king_robbie Kobo Tablets 16 12-28-2011 05:21 PM
Wireless internet connection frustrating IDS connection Socrates iRex 8 10-21-2009 01:46 PM
iLiad Connection Manager Issue vnikos iRex Developer's Corner 0 12-12-2008 03:59 AM
"Secure" PDF and "Secure" Mobi docs? AceHarddrive iRex 9 05-08-2008 10:13 PM


All times are GMT -4. The time now is 03:32 AM.


MobileRead.com is a privately owned, operated and funded community.