Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Sony Reader

Notices

Reply
 
Thread Tools Search this Thread
Old 11-30-2007, 02:26 PM   #1
steviej
Junior Member
steviej began at the beginning.
 
Posts: 6
Karma: 10
Join Date: Nov 2007
Device: Sony PRS-505
Connect software won't run

I cannot get Sony's Connect software library to work on my machine. I searched the forum and found a link to the older version of Connect and it works just fine. When I upgrade to the latest version (2.0) it will not run at all. It installs fine and shows up in the task manager as a service, but no program displays and no errors are displayed. I have tried multiple uninstallations and installs with no effect. Any ideas? Thanks

Windows Xp SP2
2Gb mem
Intel Core 2 Duo

StevieJ
steviej is offline   Reply With Quote
Old 11-30-2007, 02:32 PM   #2
NatCh
Gizmologist
NatCh ought to be getting tired of karma fortunes by now.NatCh ought to be getting tired of karma fortunes by now.NatCh ought to be getting tired of karma fortunes by now.NatCh ought to be getting tired of karma fortunes by now.NatCh ought to be getting tired of karma fortunes by now.NatCh ought to be getting tired of karma fortunes by now.NatCh ought to be getting tired of karma fortunes by now.NatCh ought to be getting tired of karma fortunes by now.NatCh ought to be getting tired of karma fortunes by now.NatCh ought to be getting tired of karma fortunes by now.NatCh ought to be getting tired of karma fortunes by now.
 
NatCh's Avatar
 
Posts: 11,605
Karma: 926222
Join Date: Jan 2006
Location: Republic of Texas Embassy at Jackson, TN
Device: Nook STGR
Your system is pretty close to mine ... I think I have 3 GB of RAM (should be 4, but the stupid thing won't recognize the other GB), and I'm running Tablet XP. The newer e-Library software runs on mine, but it does take about a minute after launch to actually deign to appear. If you've waited longer than that (as I guess you probably have), I'm afraid I don't have any other insight to offer.
NatCh is offline   Reply With Quote
Old 11-30-2007, 11:51 PM   #3
steviej
Junior Member
steviej began at the beginning.
 
Posts: 6
Karma: 10
Join Date: Nov 2007
Device: Sony PRS-505
Kludged it out

I tried uninstalling many times and then went through the registry (scary) and deleted references to the "Connect" and "eReader" software and then reinstalled. Guess what, it worked! Ops normal now, no telling what went wrong. Thanks for the looks and the help anyways.

StevieJ
steviej is offline   Reply With Quote
Old 12-01-2007, 12:03 AM   #4
JSWolf
Resident Curmudgeon
JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.
 
JSWolf's Avatar
 
Posts: 38,653
Karma: 19637653
Join Date: Nov 2006
Location: Roslindale, Massachusetts
Device: Kobo Aura H2O, Sony PRS-650, Sony PRS-T1, nook STR, iPad 1, iPhone 5
That is good to know for others in case they have the same issue.
JSWolf is online now   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
run script on wifi connect sinisterguy Kindle Developer's Corner 1 10-18-2010 04:46 PM
Companion software wont run mikkelninn iRex 3 11-08-2009 04:46 PM
Run Sony 505 software from memory stick? Technophobe Sony Reader 3 12-07-2008 04:51 PM


All times are GMT -4. The time now is 11:01 AM.


MobileRead.com is a privately owned, operated and funded community.