Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Sony Reader > Sony Reader Dev Corner

Notices

Reply
 
Thread Tools Search this Thread
Old 01-26-2012, 11:35 PM   #1
ReatTrash
Junior Member
ReatTrash began at the beginning.
 
Posts: 1
Karma: 10
Join Date: Jan 2012
Device: Sony PRS-T1
Keyboard does not pop up for Gmail

I tried composing an email via the Web Gmail; signed in ok and can read my emails. However, I cannot compose any email as the keyboard does not pop up when I tried to enter the email address, subject or the message. Thanks for any help I can get.
PS: The same happend to Windows Live mail but I had it going by using the "mobile version" of Live mail.
ReatTrash is offline   Reply With Quote
Old 01-28-2012, 11:13 AM   #2
prst1
Member
prst1 began at the beginning.
 
prst1's Avatar
 
Posts: 25
Karma: 10
Join Date: Jan 2012
Device: Sony PRS-T1
I would suggest using the mobile Gmail site, the keyboard pops up there.
prst1 is offline   Reply With Quote
Old 02-25-2012, 08:41 AM   #3
immutability
Member
immutability ought to be getting tired of karma fortunes by now.immutability ought to be getting tired of karma fortunes by now.immutability ought to be getting tired of karma fortunes by now.immutability ought to be getting tired of karma fortunes by now.immutability ought to be getting tired of karma fortunes by now.immutability ought to be getting tired of karma fortunes by now.immutability ought to be getting tired of karma fortunes by now.immutability ought to be getting tired of karma fortunes by now.immutability ought to be getting tired of karma fortunes by now.immutability ought to be getting tired of karma fortunes by now.immutability ought to be getting tired of karma fortunes by now.
 
immutability's Avatar
 
Posts: 18
Karma: 519084
Join Date: Feb 2012
Location: Slovakia
Device: Sony PRS-T1
I'm sorry to steal the thread but this seems to be the most appropriate one to ask this question. Is anyone else having issues accessing the mobile version of GMail over the last few days?

It stopped working for me 2 or 3 days ago on my PRS-T1, I can't figure out why, and I'm already at my wits' end. Since the issue didn't get fixed by itself, I tried everything I could think of today (i.e. reset all browser settings, cleared cache/cookies/history/form data, shut down and restarted PRS-T1, tried multiple accounts) but it seems as if Google somehow changed the mobile site? I almost drained the battery trying to figure this out! (well, just took away one of the 4 bars of the charge indicator)

Here's what happens: I can sign in normally, I can see the folder list, I can even compose a message, but when I select a folder (Inbox or any other) it will remain in a loading loop for some 45 seconds and then display an error. I've created a short video showing this: http://youtu.be/f3kb-ohbF2g

Is this happening to anyone else, or is it something with my device? It's not rooted and it still has the original firmware 1.0.03.11140.
immutability is offline   Reply With Quote
Old 03-08-2012, 03:21 AM   #4
immutability
Member
immutability ought to be getting tired of karma fortunes by now.immutability ought to be getting tired of karma fortunes by now.immutability ought to be getting tired of karma fortunes by now.immutability ought to be getting tired of karma fortunes by now.immutability ought to be getting tired of karma fortunes by now.immutability ought to be getting tired of karma fortunes by now.immutability ought to be getting tired of karma fortunes by now.immutability ought to be getting tired of karma fortunes by now.immutability ought to be getting tired of karma fortunes by now.immutability ought to be getting tired of karma fortunes by now.immutability ought to be getting tired of karma fortunes by now.
 
immutability's Avatar
 
Posts: 18
Karma: 519084
Join Date: Feb 2012
Location: Slovakia
Device: Sony PRS-T1
It appears that I'm the only one with this issue (judging by the lack of responses)? So it must be something very specific... This week I gave it another try and did the following:

1) Upgraded FW to 1.0.04.12210 - still the same, didn't help
2) Tried multiple GMail accounts (both @gmail and Google Apps) - all fail the same way
3) Tried to connect to another WiFi router in the office - fails the same way

All I can think of trying now is to do some "factory reset" of the device...

UPDATE: "Restore Defaults" didn't help, but I just found out a separate thread was started to discuss the issue so I'll just move there.

Last edited by immutability; 03-08-2012 at 09:47 AM.
immutability is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Keyboard entry when no keyboard is displaying geneven1 enTourage eDGe 5 06-14-2011 06:07 AM
Your vote - keyboard or no keyboard on Kindle mrzerga Amazon Kindle 56 03-10-2011 07:22 PM
pop up windows pedz ePub 7 03-31-2010 12:47 PM
Gmail-mobile PHP script for accessing Gmail via WAP Alexander Turcic Lounge 4 09-10-2004 03:41 PM
gmail copy (gmcp) - Perl script to copy files to/from Gmail Colin Dunstan Lounge 0 09-04-2004 01:24 PM


All times are GMT -4. The time now is 08:53 PM.


MobileRead.com is a privately owned, operated and funded community.