Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > Miscellaneous > Introduce Yourself

Notices

Reply
 
Thread Tools Search this Thread
Old 11-18-2007, 06:53 PM   #1
Alcon
Junior Member
Alcon began at the beginning.
 
Posts: 1
Karma: 10
Join Date: Nov 2007
Device: sony reader
I can not Install RaasterFarian 2.5 on Windows Vista

Hello Guys

I am trying to install RasterFarian 2.5 in my computer with windows vista ultimate but I can not becuase windows vista has installed by default .NET framework 3.0 and RasterFarian 2.5 needs .NET framework 2.0. I try to install .NET Framework 2.0 in my computer but It told me that I have it installed.

Please help me, becuase I need to convert a lot of Pdfs to BBeB format for sony reader 505.

Thank you.
Alcon is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[OFFICIAL] Why can't I install the update on Vista 64? JCKobo Kobo Reader 4 07-03-2010 02:31 AM
Vista install fails bobzchemist Calibre 3 11-10-2009 04:26 AM
Unable to install calibre 0.5.6. on windows Vista SP1 kiklop74 Calibre 4 04-10-2009 05:59 PM
Can't install my iLiad on Windows Vista ragdoll iRex 2 03-11-2008 10:34 AM
How to Install the Sony Reader in Vista adamb78 Sony Reader 13 03-09-2007 06:30 PM


All times are GMT -4. The time now is 02:49 PM.


MobileRead.com is a privately owned, operated and funded community.