Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Formats > Workshop

Notices

Reply
 
Thread Tools Search this Thread
Old 11-30-2007, 07:15 PM   #1
ayrapetov
Junior Member
ayrapetov began at the beginning.
 
Posts: 7
Karma: 10
Join Date: Nov 2007
Device: REB1100
Book Designer Freezes.

Hello. My question is that this: Everytime I try to use Book Designer to change a file into a .imp, Book Designer just says "Saving Book pages (0%)"

It never changes from 0%. Is there anything that can be done? Am I doing something wrong? I have tried different versions of book designer and different books and different formats. Nothing works. Thanks in advance.
ayrapetov is offline   Reply With Quote
Old 11-30-2007, 07:17 PM   #2
JSWolf
Resident Curmudgeon
JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.
 
JSWolf's Avatar
 
Posts: 37,051
Karma: 18147936
Join Date: Nov 2006
Location: Roslindale, Massachusetts
Device: Sony Reader PRS-650, iPad, nook STR
What OS are you running? if it is Vista, have you read all the directions in the Book Designer sticky? You should read the entire thread and then follow the directions for how to install on Vista if that's what you are using.

http://www.mobileread.com/forums/showthread.php?t=11786
JSWolf is offline   Reply With Quote
 
Enthusiast
Old 11-30-2007, 07:27 PM   #3
ayrapetov
Junior Member
ayrapetov began at the beginning.
 
Posts: 7
Karma: 10
Join Date: Nov 2007
Device: REB1100
I am running Vista, but I checked through all the updates and fixes and got the program to run on my machine. Those fixes and updates seem to help you RUN it on Vista, (which I couldnt do earlier) but I am past that stage.
ayrapetov is offline   Reply With Quote
Old 11-30-2007, 07:31 PM   #4
JSWolf
Resident Curmudgeon
JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.
 
JSWolf's Avatar
 
Posts: 37,051
Karma: 18147936
Join Date: Nov 2006
Location: Roslindale, Massachusetts
Device: Sony Reader PRS-650, iPad, nook STR
Are you running Book Designer from within Program Files? If so, try uninstalling and reinstalling outside of Program Files. Maybe it's that you don't have the proepr access to write the temp file(s) there.
JSWolf is offline   Reply With Quote
Old 11-30-2007, 07:35 PM   #5
ayrapetov
Junior Member
ayrapetov began at the beginning.
 
Posts: 7
Karma: 10
Join Date: Nov 2007
Device: REB1100
I am running Book Designer outside of program files. It can't be that I don't have proper access, because:

When I click to make an imp file, it says that the file is in a foreign language, and asks if I would like to turn multi language support on. If I select no, it gives me a much more basic selection, at which point it does write an imp file but in gibberish. If I select to turn on multi language support, the more advanced window pops up, and at which point this problem occurs.
ayrapetov is offline   Reply With Quote
Old 11-30-2007, 11:31 PM   #6
DaleDe
Grand Sorcerer
DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.
 
DaleDe's Avatar
 
Posts: 9,617
Karma: 5071748
Join Date: Aug 2007
Location: Grass Valley, CA
Device: EB 1150, EZ Reader, Literati, iPad 2
Quote:
Originally Posted by ayrapetov View Post
I am running Book Designer outside of program files. It can't be that I don't have proper access, because:

When I click to make an imp file, it says that the file is in a foreign language, and asks if I would like to turn multi language support on. If I select no, it gives me a much more basic selection, at which point it does write an imp file but in gibberish. If I select to turn on multi language support, the more advanced window pops up, and at which point this problem occurs.
Selecting multiLanguage causes it to create images instead of text. The file size will be much bigger (3 to 5 times) after you get it to work. What do you mean gibberish? What language are you building for? Change the default to french and see what it does.

Dale
DaleDe is offline   Reply With Quote
Old 11-30-2007, 11:49 PM   #7
JSWolf
Resident Curmudgeon
JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.
 
JSWolf's Avatar
 
Posts: 37,051
Karma: 18147936
Join Date: Nov 2006
Location: Roslindale, Massachusetts
Device: Sony Reader PRS-650, iPad, nook STR
Don't use French. French causes all sorts of nasties. German works very well. I've been using German and it works very well. Plus I've never had a problem with IMP output.
JSWolf is offline   Reply With Quote
Old 12-01-2007, 11:22 AM   #8
DaleDe
Grand Sorcerer
DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.
 
DaleDe's Avatar
 
Posts: 9,617
Karma: 5071748
Join Date: Aug 2007
Location: Grass Valley, CA
Device: EB 1150, EZ Reader, Literati, iPad 2
Quote:
Originally Posted by JSWolf View Post
Don't use French. French causes all sorts of nasties. German works very well. I've been using German and it works very well. Plus I've never had a problem with IMP output.
Hmm, I don't have as much experience with this as you do so you are probably right. The important thing is not to use English since, by default accented characters are converted to Russian. It is a silly bug. But for simple text any of the languages should work. I don't understand the original posters comment of gibberish and he hasn't posted back to explain what is happening.

Dale
DaleDe is offline   Reply With Quote
Old 12-01-2007, 04:41 PM   #9
ayrapetov
Junior Member
ayrapetov began at the beginning.
 
Posts: 7
Karma: 10
Join Date: Nov 2007
Device: REB1100
I have been talking with JSWolf in private message, and it seems as though he isn't able to help me. (He hasnt answered me back.)

I should have mentioned earlier, the text of my ebooks is in Russian. As I said earlier, when I select the default (English) language, the text shows up in gibberish, what I mean by this is that it's just charecters that cannot be read. For example:

" ,
...
. ""?
. "


When selecting other languages, (German, French, English) the same problem persists.
ayrapetov is offline   Reply With Quote
Old 12-02-2007, 11:12 AM   #10
DaleDe
Grand Sorcerer
DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.
 
DaleDe's Avatar
 
Posts: 9,617
Karma: 5071748
Join Date: Aug 2007
Location: Grass Valley, CA
Device: EB 1150, EZ Reader, Literati, iPad 2
Quote:
Originally Posted by ayrapetov View Post
I have been talking with JSWolf in private message, and it seems as though he isn't able to help me. (He hasnt answered me back.)

I should have mentioned earlier, the text of my ebooks is in Russian. As I said earlier, when I select the default (English) language, the text shows up in gibberish, what I mean by this is that it's just charecters that cannot be read. For example:

" ,
...
. ""?
. "


When selecting other languages, (German, French, English) the same problem persists.
Select Russian. YOu may need to get more files from the Russian site for font support but it is certainly supported.

Dale
DaleDe is offline   Reply With Quote
Old 12-02-2007, 11:16 AM   #11
JSWolf
Resident Curmudgeon
JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.
 
JSWolf's Avatar
 
Posts: 37,051
Karma: 18147936
Join Date: Nov 2006
Location: Roslindale, Massachusetts
Device: Sony Reader PRS-650, iPad, nook STR
ayrapetov, The HTML0 file that you sent to me is empty. There is no content in it, so I cannot test it out with my install of Book Designer.
JSWolf is offline   Reply With Quote
Old 12-02-2007, 06:55 PM   #12
ayrapetov
Junior Member
ayrapetov began at the beginning.
 
Posts: 7
Karma: 10
Join Date: Nov 2007
Device: REB1100
I have been experimenting with Book Designer lately, and I still cannot get past this problem. When making an imp file, where can I select russian as a language? After turning on multi language support, I do not see any options. Please advise. Thank you.
ayrapetov is offline   Reply With Quote
Old 12-02-2007, 07:11 PM   #13
DaleDe
Grand Sorcerer
DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.
 
DaleDe's Avatar
 
Posts: 9,617
Karma: 5071748
Join Date: Aug 2007
Location: Grass Valley, CA
Device: EB 1150, EZ Reader, Literati, iPad 2
Quote:
Originally Posted by ayrapetov View Post
I have been experimenting with Book Designer lately, and I still cannot get past this problem. When making an imp file, where can I select russian as a language? After turning on multi language support, I do not see any options. Please advise. Thank you.
You don't select multilanguage. As I said, this creates a picture not text. On the main input screen you select configuration > settings and then select Russian. After the selection you will see the language in the lower left hand corner. It is the same place you said that you used to select languages. Then you don't select multilanguage and then you build the file. You will need a Russian rom in your eb1150 to view the results.

Dale
DaleDe is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PRS600 freezes showing epub book drmaxx Sony Reader 8 01-23-2010 11:41 PM
What is wrong? Freezes when opening book. ppan76 Sony Reader 31 03-08-2009 06:55 PM
Book Designer Help Klaatu Sony Reader 6 08-15-2008 09:07 PM
Book Designer Vista and Allowing Book Covers and Pictures andyafro Sony Reader 0 01-22-2008 09:49 PM
Book freezes PRS-505 mflood Sony Reader 9 12-07-2007 01:01 PM


All times are GMT -4. The time now is 08:38 PM.


MobileRead.com is a privately owned, operated and funded community.