Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Android Devices > enTourage eDGe > enTourage Archive

Notices

 
 
Thread Tools Search this Thread
Old 05-27-2011, 04:06 PM   #16
emusan
Edge User
 
Quote:
Originally Posted by bobmutch View Post
NEVERMIND - Apparently an old/bad copy of root explorer.



Odd. I Get into "system" with Root Explorer, tap RW, the button blinks a bit, then Hold on Build.prop. I get a write protected message. Can't Hold and change Permissions either.

Do I have a bad Root Explorer version,or am I doing something else wrong?

There's a lock icon next to my Build.prop filename, and I can't remove it through any actions I can think of.
You could try using the program Androotfile(available in the amazon marketplace), in that you just tap and hold on the system folder and then tap mount as r/w(or something similar to that). If that fails I would wonder if you have successfully rooted your edge, and what version you are running.

I think there is a terminal command used to remount them as well, if I'm correct its just "remount", though I might have that wrong lol.
 
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Development Android Market kksh enTourage Archive 8 04-08-2011 09:17 AM
Android Market Online beachwanderer Android 1 02-03-2011 03:16 PM
Android Market skapsal enTourage Archive 8 02-03-2011 12:04 PM
IQ: Android Market geht ! aceflor PocketBook 11 01-05-2011 10:21 AM
Android How To Enable the Android Market in the Google Android Emulator cheyennedonna enTourage Archive 11 08-14-2010 11:12 PM


All times are GMT -4. The time now is 08:47 AM.


MobileRead.com is a privately owned, operated and funded community.