Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Android Devices > enTourage eDGe > enTourage Archive

Notices

 
 
Thread Tools Search this Thread
Old 05-18-2011, 01:42 AM   #1
Filark
Edge User
 
Google Vulnerability -- Concern for eDGe users?

Is this something we need to worry about? Interesting, even if not: http://arstechnica.com/gadgets/news/...ly-updates.ars.

What do you all think??
 
Old 05-18-2011, 11:23 AM   #2
wdcorbitt
Edge User
 
I would normally say yes possibly, but I can't get my gmail calendar to sync with my PE's (Ermine) calendar. LOL
 
 
Advertisement
Old 05-18-2011, 11:57 AM   #3
paula-t
Edge User
 
I use Calengoo, which is an excellent app for synchronizing Google Calendar on your Edge. It has a great interface and it works perfectly.
 
Old 05-18-2011, 05:16 PM   #4
cBird
Edge User
 
Well, I'm a little concerned. I don't use Calendar or Picasa, but if/when I get set up for the Android App Store ContactSyncAdapter and I'm pretty sure AccountAndSyc are must installations. Yes, so it is worrisome but not enough to deter me getting my paid apps from the Market!
d
 
Old 05-18-2011, 08:38 PM   #5
emusan
Edge User
 
Google has apparently patched this security hole server-side, so apparently no update will be required for any device.
 
Old 05-18-2011, 11:39 PM   #6
Filark
Edge User
 
Quote:
Originally Posted by emusan View Post
Google has apparently patched this security hole server-side, so apparently no update will be required for any device.
Oh good!
 
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Android Google Books App won't install on the edge ericvh enTourage Archive 5 12-13-2010 04:25 PM
Google Accounts in eDGe? D4N14L enTourage Archive 6 09-07-2010 11:09 PM
eDGe users Gunnerp245 enTourage eDGe 2 06-04-2010 09:30 AM
Critical Vulnerability in Adobe Reader 9, Acrobat 9 and earlier versions. Patricia PDF 1 02-22-2009 11:14 AM
Pdf vulnerability through IE can control your computer Bob Russell Lounge 0 12-02-2006 12:13 PM


All times are GMT -4. The time now is 07:52 AM.


MobileRead.com is a privately owned, operated and funded community.