Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Android Devices > enTourage eDGe > enTourage Archive

Notices

 
 
Thread Tools Search this Thread
Old 05-17-2011, 04:32 PM   #16
jdick17
Edge User
 
I'm also stuck in the same loop. Am hoping the USB fix works for me...DL files now.
 
Old 05-17-2011, 06:56 PM   #17
jdick17
Edge User
 
No joy

Have emailed tech support with fingers crossed
 
Old 05-22-2011, 10:39 PM   #18
reillj
Edge User
 
I sent mine back to them, should have got there wednesday. Emailed to check, and I haven't heard anything yet... going to try calling tomorrow morning.
 
Old 05-24-2011, 11:25 PM   #19
jdick17
Edge User
 
Thanks, reillj. I called on the 18th, and they said they'd call back with a fix. Will call tomorrow to follow up. Hopefully they'll let me send mine in too? I'm hopeful, although scared by the closing of the store.
 
Old 05-27-2011, 12:10 PM   #20
Ressie
Edge User
 
I found after rooting my Ermine, that I hit an infinite loop after a couple cycles of powering. The only way I got it back was to down-flash it with the USB stick. I made sure the USB stick was clean, formatted to default block sizes, etc. Then copied over only the update.zip to the root of the stick itself. Booted, flashed, and was back in business.

If the USB stick is giving you problems in flashing back to Dingo, then it could be that the bootloader doesn't recognize the format of the USB stick, like I mentioned above, make sure it's cleaned off, and formatted right, then copy only the update.zip over. Holding the rotate and menu buttons are essential as this notifies the bootloader that you want to flash, and not boot off the eeprom.
 
Old 05-31-2011, 02:42 AM   #21
jdick17
Edge User
 
Hey Ressie, here's a wild question--are you on Mac or PC? I'm wondering if the Mac weirdness has anything to do with tit? I reformatted my USB as FAT 32, but...you never know with Mac/PC things. THANKS!!!
 
Old 05-31-2011, 10:11 AM   #22
reillj
Edge User
 


Well, Still haven't got my pocket edge back. sent it on the 14th.

and now the support line is off. no calls. don't even know if they are fixing it anymore. Can't get in touch with anyone.

SO ANGRY.
 
Old 05-31-2011, 12:24 PM   #23
jdick17
Edge User
 
Tried the download on a PC, reformatted the memory stick as FAT, and SUCCESS! Pocket Edge did indeed boot off the USB. YAY!

...However, the "Software is updating/please don't turn off your Pocket Edge" screen has been up for hours. BOO. What the heck?!
 
Old 05-31-2011, 12:26 PM   #24
jdick17
Edge User
 
@reillj: You might want to think about small claims court then...
 
Old 05-31-2011, 12:38 PM   #25
borisb
Edge User
 
It's kind of hard to sue a company that's out of business...
 
Old 05-31-2011, 02:13 PM   #26
reillj
Edge User
 
I just want to get it back... they had it for two weeks. I called twice, and they said they were working on it, and to call back today. and now the number is just a message.
 
Old 05-31-2011, 03:35 PM   #27
Filark
Edge User
 
You might still get it . . . I hope. Give it a few more days for shipping? Maybe one of their last acts would be to send everything back, fixed or not. If you don't get it at all, maybe we can help you find a solution on the MobileRead forum. For instance, you could always write personally to asghar Mustafa and tell him what happened. He might want to make it right for you. I wouldn't do that yet, though.

Wishing good things for you!
 
Old 05-31-2011, 04:34 PM   #28
borisb
Edge User
 
I would hope that any items received will be processed and returned to the owner in good order.
 
Old 05-31-2011, 09:49 PM   #29
jdick17
Edge User
 
Oh man, reillj, good luck. I would be SO angry in your situation.

@borisb: I thought they had just discontinued the line are were working on a tablet-only product now?

And for the record, in case any other PE owners have the same problem, I let the battery run down. Once I plugged it in and restarted, it booted up (in Dingo) no problem. I only lost a pixel (grr), but am just glad to have the **** thing running.
 
Old 05-31-2011, 09:50 PM   #30
jdick17
Edge User
 
Oh man, reillj, good luck. I would be SO angry in your situation.

@borisb: I thought they had just discontinued the line are were working on a tablet-only product now?

And for the record, in case any other PE owners have the same problem, I let the battery run down. Once I plugged it in and restarted, it booted up (in Dingo) no problem. I only lost a pixel (grr), but am just glad to have the **** thing running. [on preview: really, censoring d*mn? WOW.]
 
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
So you want the Ermine (Froyo 2.2) update.zip? mrlanrat enTourage eDGe 225 12-23-2011 12:22 PM
update pocket edge to ermine bmkoknl enTourage eDGe 11 12-22-2011 08:16 AM
Manual update to Ermine (BETA) larka enTourage eDGe 31 07-30-2011 07:33 PM
Infinite loop in the June software update DAW enTourage Archive 9 07-12-2010 05:41 PM
JOBS - stuck in loop ToeRag Calibre 2 04-20-2009 01:02 PM


All times are GMT -4. The time now is 06:38 PM.


MobileRead.com is a privately owned, operated and funded community.