Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Android Devices > enTourage eDGe > enTourage Archive

Notices

 
 
Thread Tools Search this Thread
Old 05-13-2011, 07:17 PM   #1
reillj
Edge User
 
Exclamation Update to Ermine stuck in a loop

Hi,
Just got my edge today, and I wanted to upgrade it to ermine. I followed all the steps in the forum posts. Set it up to update, and it seemed to be going fine, but now it is stuck in a loop on the screen that says 'pocket edge' with the 4 dots. It gets to two dots glowing and them starts over again.

I think the upgrade is messed up, and i was hoping for some suggestions on how to fix it.

Is there a factory reset that I do with just the hardware? My droid X can be factory reset using the hard buttons on the phone; can the edge do this?

any help would be great, I just want to start using the thing!
 
Old 05-13-2011, 07:30 PM   #2
Filark
Edge User
 
Well, there's a Reset button/hole on the PE next to the USB port. On the other hand, maybe you just need to wait another minute. If that's not the case and pushing the Reset (with a straight paperclip) doesn't help, there's a factory reset in Dingo which I think is in Settings/eDGe something-or-other. (I can't go look because I now have Ermine! ) But as I'm sure you've read by now, many people have had to try multiple times to get their Ermine update.

Good luck!
 
 
Enthusiast
Old 05-13-2011, 07:41 PM   #3
reillj
Edge User
 
Thanks for the reply; I've let it run for half an hour, which seems super long. I tried the reset, but it just keeps going back to the boot up screen with the four dots, and only gets to the second one before it resets itself.

I wish I could get into the actual android screeen. but it loops in the boot menu the whole time.

I wiould like to get back to dingo, if possible and out of this terrible limbo
 
Old 05-13-2011, 07:50 PM   #4
Filark
Edge User
 
Ack! I don't blame you!

The answer is here on this forum, but I'm not sure which thread is best. I think you can shut your PE off mid-loop with no harmful consequences, but I'm not 100% sure. I will go look for answers for you and post a link here if I find any (searching the forum).

Hang in there!
 
Old 05-13-2011, 08:03 PM   #5
Filark
Edge User
 
Okay, I have to run. This thread will either answer your questions or lead you to others that will (I hope!): http://www.entourageedge.com/forums/...ding-to-Ermine.

I'll check in again later, hoping to hear good news!
 
Old 05-13-2011, 09:33 PM   #6
reillj
Edge User
 
I tried to downgrade, but no luck. The usb stick is not recognized, and it keeps doing the same thing. I wish there was a hard reset back to factory, but it looks like I have to send it to back and have them do something to it.

boo.
 
Old 05-13-2011, 11:03 PM   #7
Filark
Edge User
 
Some people have had problems with USB sticks, mostly those that come with pre-installed programs designed to "help" you. Are you in Dingo now? Or Ermine?

If you have to send it back, that will, of course, take care of the problem -- but you will miss the days you could have been getting to know your Pocket eDGe.

No one else has any help for reillj??
 
Old 05-13-2011, 11:25 PM   #8
reillj
Edge User
 
This is what the help desk told me to do...

MANUAL SOFTWARE UPDATE (just in case your internet connection is intermittent or no connection at all)

1. Download update.zip from http://www.entourageedge.com/support...ket/update.zip to your PC

2. Copy update.zip file to a USB storage device, do not put it in a folder when it is on one of those devices

3. Shut down the Pocket eDGe and remove SD cards or USB storage devices from the eDGe. If the mini-USB is connected, disconnect the mini-USB connector as well

4. Plug in the USB device that has update.zip to the eDGe

5. Press and hold the menu button and the rotate button

6. While still holding the menu button and rotate button, slide the power switch to turn on the Pocket eDGe

7. Release the menu and rotate button 4-5 seconds after hitting the power button

(at this point it falls apart and nothing happens; it goes right back to cycling.)

8. During boot up, the Pocket eDGe should display a splash screen indicating it is installing the update. Wait for the eDGe to finish updating. Once complete, the eDGe will reboot on its own and should start normally


I also tried the 'golden' update from the forums, but the same thing happens.

I really want to use this thing. depressing
 
Old 05-13-2011, 11:56 PM   #9
Filark
Edge User
 
I have seen directions to hold the menu/rotate buttons for (I think) 10-15 seconds, but can't imagine that would make much difference. Does the USB stick seem to be working?
 
Old 05-14-2011, 12:35 AM   #10
reillj
Edge User
 
IT starts blinking when the second dot lights up, but it cycles anyway. I've also tried multiple usb drives and checked the checksums and unpacked the files to make sure they were complete.
 
Old 05-14-2011, 01:21 AM   #11
Filark
Edge User
 
Darn!

I'm out of suggestions. Anyone else???
 
Old 05-14-2011, 02:15 PM   #12
reillj
Edge User
 
It's alright, I sent it to california today for repair... anyone know how long they usually take? The post office said it would be there on wednesday; should I assume I'll get it back in a week, or am i looking at a month of wait time?
 
Old 05-14-2011, 04:11 PM   #13
Michealj
Edge User
 
Hi Reillj, in the past service has been quite fast depending upon the needed repair. Today is another question due to the changes in the company. Please keep us informed of your results.

Regards,

Micheal
 
Old 05-14-2011, 07:26 PM   #14
reillj
Edge User
 
Definitely, I will keep everyone posted. The phone help was super fast, and I didn't have a problem with them, FYI
 
Old 05-15-2011, 08:56 PM   #15
richard443@gmail.com
Edge User
 
Try looking at my post of today in the ermine thread. I too hard problems. See if any of what I did apply. As a newbie I feel your pain.
 
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
So you want the Ermine (Froyo 2.2) update.zip? mrlanrat enTourage eDGe 225 12-23-2011 11:22 AM
update pocket edge to ermine bmkoknl enTourage eDGe 11 12-22-2011 07:16 AM
Manual update to Ermine (BETA) larka enTourage eDGe 31 07-30-2011 06:33 PM
Infinite loop in the June software update DAW enTourage Archive 9 07-12-2010 04:41 PM
JOBS - stuck in loop ToeRag Calibre 2 04-20-2009 12:02 PM


All times are GMT -4. The time now is 12:43 AM.


MobileRead.com is a privately owned, operated and funded community.