Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Android Devices > enTourage eDGe > enTourage Archive

Notices

 
 
Thread Tools Search this Thread
Old 04-15-2011, 01:54 PM   #1
borisb
Edge User
 
Problem with Gallery app

I noticed today that my Gallery app is saying "No Media Found", even though I have JPGs, etc., in places like Downloads. There seems to be no way to tell the app to refresh, or where to look, and I can't find a Gallery application in Manage Applications where I would Clear Data.

Anyone else having this problem?
 
Old 04-15-2011, 02:11 PM   #2
Dr. T
Edge User
 
Same problem here

Though any pictures or videos taken with the camera since updating to Ermine do appear in the gallery. Also, the pictures saved to my library open fine... just not visible in the gallery app.
 
Old 04-15-2011, 02:21 PM   #3
cheyennedonna
Edge User
 
Try media storage in manage application - running
 
Old 04-15-2011, 02:23 PM   #4
borisb
Edge User
 
Using the Storage app, I copied a JPG and pasted it into a different folder. When I then opened the Gallery app, the pasted picture showed up, and the Gallery app did a "Please wait..." cycle for several minutes (I cancelled it eventually since it didn't appear to do anything).
 
Old 04-15-2011, 02:24 PM   #5
borisb
Edge User
 
Quote:
Originally Posted by cheyennedonna View Post
Try media storage in manage application - running
Gee, thanks, Cheyenne! Clearing the Data in Media Storage wiped out my Gallery again
 
Old 04-15-2011, 02:27 PM   #6
borisb
Edge User
 
Quote:
Originally Posted by borisb View Post
Gee, thanks, Cheyenne! Clearing the Data in Media Storage wiped out my Gallery again
However, now when I copy/move one picture, it triggered Gallery to do a proper scan of my PE, and everything is showing up again.
 
Old 04-15-2011, 02:34 PM   #7
cheyennedonna
Edge User
 
You actually scared me for a minute, glad it worked.
 
Old 04-15-2011, 02:34 PM   #8
borisb
Edge User
 
Quote:
Originally Posted by cheyennedonna View Post
You actually scared me for a minute, glad it worked.
That was indeed my intention
 
Old 04-15-2011, 03:03 PM   #9
NiaTrue
Edge User
 
LOL! NOW, I'm willing to try Cheyenne's suggestion. I was having same problem, though ti was intermittent. There one day, gone the next, then back the day after.
 
Old 04-15-2011, 08:32 PM   #10
Eddy R
Edge User
 
Same problem on EE/PE. Both fixed. Thank you. Will post questions on cameras in other thread.
 
Old 04-25-2011, 11:44 PM   #11
PickleFish
Edge User
 
Hello Everyone,
Newbie PE owner here... very excited to have my new PE and to see such a great community on this site, especially since I feel like I'll need some help. I'm having the same Gallery problem borisb mentions, but I can't seem to figure out how to copy and paste a jpg anywhere. I successfully (so I thought anyway) loaded several jpg's from a usb flash drive and I can find them all in the Library, but nowhere else apparently. Gallery is empty as is every other location I've looked. Any advice would be greatly appreciated as the Gallery function seems somewhat important (or am I wrong about that?).

Thanks in advance.
 
Old 04-26-2011, 12:27 AM   #12
cheyennedonna
Edge User
 
Quote:
Originally Posted by PickleFish View Post
Hello Everyone,
Newbie PE owner here... very excited to have my new PE and to see such a great community on this site, especially since I feel like I'll need some help. I'm having the same Gallery problem borisb mentions, but I can't seem to figure out how to copy and paste a jpg anywhere. I successfully (so I thought anyway) loaded several jpg's from a usb flash drive and I can find them all in the Library, but nowhere else apparently. Gallery is empty as is every other location I've looked. Any advice would be greatly appreciated as the Gallery function seems somewhat important (or am I wrong about that?).

Thanks in advance.
When you say loaded the jpg files did you copy or move them to either your internal storage or external SD or did you just add to Library? If you added to library only I don't think the Gallery app can see them. Generally, the only files I add to my library are PDFs I will annotate in the future. It is not necessary to add pictures, music or videos to the Library. The reader can only open PDF and epub anyway. From your library select images, at top tap on the check-mark, check your images in the box that appears, select export at the bottom and select a folder for them. Now go to Gallery and see if your images are there. That is how copy and paste is accomplished on Android.
 
Old 04-26-2011, 12:48 AM   #13
Filark
Edge User
 
Hi Picklefish!

I think Cheyenne already answered your question, so I will just say "Welcome!"
 
Old 04-26-2011, 12:58 AM   #14
cheyennedonna
Edge User
 
Quote:
Originally Posted by Filark View Post
Hi Picklefish!

I think Cheyenne already answered your question, so I will just say "Welcome!"
Shoot, I always forget that part. I was focused on the help part. Welcome from me too!
 
Old 04-26-2011, 08:57 AM   #15
PickleFish
Edge User
 
Smile Thanks!

You guys are terrific!

Thanks for a great set of clear instructions Cheyenne... for a non-techie like me it was exactly what I needed. And the warm welcome is greatly appreciated Filark... (Don't worry Cheyenne, I took the immediate response to help me with my problem as an implicit warm welcome!)

Now could someone tell me how to load an avatar onto my profile?
 
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Nook app for android problem kikar Barnes & Noble NOOK 2 05-14-2011 11:24 PM
Android Problem with the barcode reader app kveroneau enTourage Archive 9 12-18-2010 10:32 PM
v1.0 firmware with v 1.7.5 desktop app problem gehko Kobo Reader 4 12-01-2010 05:07 PM
iPad Problem with Kindle app DixieGal Apple Devices 5 04-18-2010 11:38 AM
iLiad Problem Launching ipdf from other app joana.estafanell iRex Developer's Corner 7 12-27-2008 05:41 AM


All times are GMT -4. The time now is 04:58 AM.


MobileRead.com is a privately owned, operated and funded community.