Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Android Devices > enTourage eDGe > enTourage Archive

Notices

 
 
Thread Tools Search this Thread
Old 04-04-2011, 11:00 AM   #1
Jezreel
Edge User
 
Bug on journal app

I just encountered a nasty bug in the journal app, and you guys should look out for it. Sometimes when you're inking something, the screen will lag in showing what you wrote (i think this happens mostly in documents over 4 pages long) after it appears everything seems to be ok, but its not! if you hit the screen refresh button you will see that the pieces of text that the screen lagged in showing will disappear and be converted to one single trace! I hope no one has had the misfortune of losing some work because of this, but if you have used the journal app you should probably go back and check that your files are as you thought they were.

Just in case I have the original Edge (not pocket) running the Ermine Beta (not for much longer!)
 
Old 04-04-2011, 11:29 AM   #2
fgruber
Edge User
 
I haven't seen this behavior so far
 
 
Advertisement
Old 04-04-2011, 11:30 AM   #3
sarah11918
Edge User
 
What happens if you hit "save" before you hit refresh? Do you mind testing that for me?
 
Old 04-04-2011, 11:46 AM   #4
Jezreel
Edge User
 
So i tested a little further and the bug is still there after restarting my edge. When I hit the save button, I get the same behavior as when I hit the refresh button, it makes some of the text on the screen disappear, and some of the writing is replaced by long single traces.
 
Old 04-04-2011, 11:48 AM   #5
borisb
Edge User
 
Possibly that one journal file has gotten corrupted internally. Is this reproducible in a new Journal?
 
Old 04-05-2011, 05:17 PM   #6
Jezreel
Edge User
 
The journal in which this problem occurred was a new journal, but anyways its still happening today on a completely new file. It is very sporadic. When I have some time I might try to revert to dingo and then update to ermine from there and see if that helps
 
Old 04-05-2011, 05:27 PM   #7
sarah11918
Edge User
 
Thanks for reporting back, Jezreel. I think I'm going to take the plunge and update tonight or tomorrow. I'll see if I can replicate the bug.
 
Old 04-07-2011, 10:03 AM   #8
stjoe
Edge User
 
Any update on this bug? Is it replicable? If yes, I might want to postpone updating to Ermine ..
 
Old 04-07-2011, 11:04 AM   #9
sarah11918
Edge User
 
I updated to Ermine, and I can't replicate this bug. But what I mean is, I can't replicate the lag in drawing. So I can't say conclusively whether the "catch up" is really there or not, because I haven't yet had my machine need to "catch up" to my writing.

I do notice something I'd noticed both just before I updated and now after updating (so it's not Ermine's fault) that hadn't happened before: sometimes my very last pencil stroke is "invisible" until I either refresh, save or draw another stroke. So for example, if you cross a t as your final action, you won't see the t cross, but it's there. It doesn't happen consistently, but it's been happening a noticeable amount. Started just a couple of days before I upgraded, and is still happening.

I haven't tried recalibrating yet, which I know I should. If that fixes the problem, I'll report back. (Why do I never think of the obvious thing to try until I'm already in the middle of a post?!)
 
Old 04-07-2011, 11:56 AM   #10
Dr. T
Edge User
 
Quote:
Originally Posted by sarah11918 View Post
I do notice something I'd noticed both just before I updated and now after updating (so it's not Ermine's fault) that hadn't happened before: sometimes my very last pencil stroke is "invisible" until I either refresh, save or draw another stroke. So for example, if you cross a t as your final action, you won't see the t cross, but it's there. It doesn't happen consistently, but it's been happening a noticeable amount. Started just a couple of days before I upgraded, and is still happening.
I, too, noticed this after the upgrade to the newest version of Dingo. I haven't had a chance to play with Ermine much yet, but I am sad to hear that it has not been corrected. Luckily, it is only a minor annoyance.
 
Old 04-07-2011, 12:04 PM   #11
alex_edge
Edge User
 
Quote:
Originally Posted by sarah11918 View Post
I updated to Ermine, and I can't replicate this bug. But what I mean is, I can't replicate the lag in drawing. So I can't say conclusively whether the "catch up" is really there or not, because I haven't yet had my machine need to "catch up" to my writing.

I do notice something I'd noticed both just before I updated and now after updating (so it's not Ermine's fault) that hadn't happened before: sometimes my very last pencil stroke is "invisible" until I either refresh, save or draw another stroke. So for example, if you cross a t as your final action, you won't see the t cross, but it's there. It doesn't happen consistently, but it's been happening a noticeable amount. Started just a couple of days before I upgraded, and is still happening.

I haven't tried recalibrating yet, which I know I should. If that fixes the problem, I'll report back. (Why do I never think of the obvious thing to try until I'm already in the middle of a post?!)
This is the only lag I've noticed as well. And it doesn't happen (for me) 100% of the time.
 
Old 04-07-2011, 12:21 PM   #12
gecko
Edge User
 
That's not just the journal, that's in pdf annotation as well. I came onboard during Dingo, so didn't know it was a new feature. As Dr T says, it's only a minor annoyance.
 
Old 04-18-2011, 02:07 PM   #13
Jezreel
Edge User
 
Sorry its been a while but I didn't have time to do a factory reset until this weekend. Unfortunately the problem is still there, and now I'm out of ideas. It seems like I'm the only one experiencing this issue, I appreciate you guys trying to help.
 
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone tried "Kindle Bug App Browser" ? carld Amazon Kindle 7 12-27-2010 04:44 PM
Little Things That Bug Me about the Desktop iTunes App Store kjk Apple Devices 10 07-12-2010 07:14 PM
PRS-505 bug or eBookLib bug? porkupan Sony Reader 3 10-07-2007 11:44 PM


All times are GMT -4. The time now is 03:08 AM.


MobileRead.com is a privately owned, operated and funded community.