Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Android Devices > enTourage eDGe > enTourage Archive

Notices

 
 
Thread Tools Search this Thread
Old 11-20-2010, 01:27 AM   #1
robinb6261
Edge User
 
Unhappy Stuck in registration "Initializing" e-reader Step 8

Can anyone help? I was going thru the registration process on my new entourage eDGe, and when it come to calibrating the screen it wouldn't respond. I read support, and followed the suggestions they had, but still nothing is working. The screen blinks several times, but continues to stay at the initializing screen. the tablet side will not let me go any farther until it gets thru the calibration.
 
Old 11-20-2010, 08:05 AM   #2
Dr. T
Edge User
 
You could always try resetting the eDGe. If you have the pocket version, there should be a reset pinhole on the back. For the full-sized version, you can just pop out the battery. Give that a shot and try again, maybe.
 
 
Enthusiast
Old 11-20-2010, 09:29 AM   #3
borisb
Edge User
 
Just found a knowledgebase article on this, robin, if Dr. T's suggestion doesn't work. See https://www.entourageedge.com/suppor...barticleid=228.
 
Old 11-20-2010, 10:28 AM   #4
robinb6261
Edge User
 
Borisb & Mr. T

I have done all of the resets that I know of or have found regarding this. I have followed the knowledge base article with all the same results. It gets to the "Initializing" screen on the e-reader and will not go any farther than that. I would like to find a way to bypass the setup wizard at least temporarily. If anyone has any ideas on that, it would be very very very appreciated.
 
Old 11-20-2010, 10:31 AM   #5
robinb6261
Edge User
 
Ok, update..... I let it set on the initializing screen all night. When I got up and checked it this morning, I was able to complete the setup. Thank you to those that gave suggestions.
 
Old 11-20-2010, 10:40 AM   #6
borisb
Edge User
 
Glad to hear you're all set now Thanks for posting how you finally got it to work - this helps me let the next person know what to do
 
Old 11-20-2010, 11:26 AM   #7
Dr. T
Edge User
 
That's great news, Robinb! Glad it worked. Those initial setups can take quite some time... though I haven't heard of it taking all night. Thanks for the update!
 
Old 11-20-2010, 07:15 PM   #8
Gunnerp245
Edge User
 
Quote:
Originally Posted by borisb View Post
Glad to hear you're all set now Thanks for posting how you finally got it to work - this helps me let the next person know what to do
Okay, but why did it have to sit so long? Surely this is not typical!
 
Old 11-20-2010, 07:19 PM   #9
borisb
Edge User
 
It probably didn't need hours, maybe needed only 5-10 minutes. Leaving it overnight simply helps relieve the frustration when nothing is working

It's possible the eDGe was busy in the background working on something that was causing the calibration app to appear essentially non-responsive. These are just the guesses of a programmer, though. Ultimately, computers are mysterious illogical devices that defy understanding at times
 
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PE stuck initializing pyxiwulf enTourage eDGe 40 12-27-2011 03:16 PM
The "Toughest book I ever read, but boy am I glad I stuck it out..." thread lestatar Lounge 5 06-08-2011 11:46 AM
Yep. It's official. Sony Reader has "ruined" books for me. A final "review." WilliamG Sony Reader 48 01-14-2011 03:49 AM
Tried everything (?) Reader stuck at "Starting up" michael.medin Sony Reader Dev Corner 4 03-08-2010 04:07 PM
REB 1100 "registration" RKnack Legacy E-Book Devices 0 12-05-2009 02:52 PM


All times are GMT -4. The time now is 06:14 PM.


MobileRead.com is a privately owned, operated and funded community.