Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Android Devices > enTourage eDGe > enTourage Archive

Notices

 
 
Thread Tools Search this Thread
Old 11-06-2010, 02:28 PM   #1
canezila
Edge User
 
Help creating a preset for my video encoder

Hello.

I run Linux and have a video encoder program that I LOVE. It works well and seems faster than normal. I have used two presets: Android phones and iPod. Both worked. But I went to the webpage for this program and it allows you to create a preset on its webpage: http://www.transcoder.org/presets/

http://www.transcoder.org/presets/create/

But now I am hoping someone has opinions on what they would want to make a perfect eDGe preset.

Here is some options... but going to the webpage and clicking on CREATE preset would look better for sure.

Container:
Video codec:
Video quality:
Visual quality where bitrate is automatically determined
Video bitrate:
The video bitrate in kbps
Width:
Range of allowed widths, like 'min, max'
Height:
Range of allowed heights, like 'min, max'
Framerate:
Range of allowed framerates, like 'min, max'
Audio codec:
Audio bitrate:
The audio bitrate in kbps
Audio channels:
 
Old 11-12-2010, 08:02 PM   #2
canezila
Edge User
 
I found this from an earlier thread:

Quote:
Originally Posted by kenjennings
There's a thread going here on video specification: http://www.entourageedge.com/forums/...encoding-video

I don't think problems are specific to the edge. I've found similar questions and concerns on forums generally for Android. Android is picky about the video format and dimensions.

In my limited experiments this week offset color images seem to be related to videos where the dimensions are not multiples of 16.

In the thread linked above there's mention of another site with scripts that correctly encode for Android using mencoder/ffmpeg. The videos I get from that procedure display fine on the edge. But, right now I'm trying to figure out why the audio is noticeably out of sync.
 
 
Enthusiast
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Preset RSS feeds don't work Vince Calibre 0 08-31-2008 01:14 AM


All times are GMT -4. The time now is 05:57 PM.


MobileRead.com is a privately owned, operated and funded community.