Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Android Devices > enTourage eDGe > enTourage Archive

Notices

 
 
Thread Tools Search this Thread
Old 10-16-2010, 08:19 AM   #1
emen
Edge User
 
Edge keeps shutting down

I've just sent an e-mail to tech support, but realized it's Saturday . so i'll just copy my e-mail hoping someone here might have an idea what's wrong with my precious one .

My Edge (Dingo) keeps shutting down during use and when in sleep mode (although it seems to me it only shuts down when the LCD side is turned off). I tried backing up the library, but it turned off in the middle of the process (will try it again). When it shuts down, I have to remove the power cord or the battery, and to install it again in order to turn the device on. Sometimes, the e-ink side won’t open at all, it keeps showing ’’initializing’’. Prior to this, I experienced problems with the e-ink side several times (e.g. it shuts down, while the Edge is on, and won’t open any book)

When I turned it on this morning, the Edge wasn’t showing any of my books in Library (now it is), and it seems like all of my settings are gone (e.g. the applications are there, but I have to set them up again, my browser is set to default, my screen settings, widgets etc).

Anyone experienced similar problems?
 
Old 10-16-2010, 09:49 AM   #2
borisb
Edge User
 
Sounds strange. When you say it turns off, I take it the trackball light goes out, right?

Here's a list of things I can think of checking.

1. Is the back of the eInk side alarmingly warm/hot? Some devices power down when they get too hot to protect the circuitry.

2. Another possibility is a badly behaving app and/or malware. Do you recall installing anything in the last week? If you can keep the eDGe on long enough, try uninstalling the app. If you don't have that many extra apps, try uninstalling them all. A legitimate app that could be doing this is a "settings' app that adjusts the power/sleep/timeout settings.

3. Perhaps it's a mechanical/electrical problem. There's a bundle of wires that go through the hinge between the two sides that can get pinched when flexing the eDGe - is it powering off when eDGe is lying on the table by itself, or when it's in your hands?

4. Try removing the SD card and anything plugged into the USB ports.

5. Try using the eDGe without the battery plugged in (i.e., just on AC).

If all else fails, enTourage likely will have you send it in to Tech Support.

Last edited by borisb; 10-16-2010 at 09:52 AM. Reason: More ideas
 
Old 10-16-2010, 12:43 PM   #3
emen
Edge User
 
OK, thanks. I uninstalled several apps installed in the last two days, but the problem persisted. I managed to back up my library and did a reset. But it for some reason doesn't want to accept my password (I used the same password used for forums, since it's registered with the same address, can't remember any other password). I tried with a different address, and it says it's already registered. Then it just turned off by itself.
 
Old 10-16-2010, 12:55 PM   #4
emen
Edge User
 
I did use the same pass I use for forums and store, and it doesn't accept it, it says the pass needs to contain numbers, but when I registered my account I'm sure I didn't use any numbers. The EE store accepts the pass, but the Edge won't. Will try to make the Edge transferable. I am really mad, since I have a deadline
 
Old 10-16-2010, 12:59 PM   #5
emen
Edge User
 
I had to change my store pass and then successfully registered my Edge. But I suspect it's a hardware or power supply problem. It seems it only turns off when used on AC adapter, not on the battery. Will test that after I set up the Edge.
 
Old 10-16-2010, 01:09 PM   #6
borisb
Edge User
 
I wonder if the AC adapter maybe isn't supplying clean/steady power. Until Monday, run on battery and then let it recharge periodically if that works. Hopefully you'll be able to make your deadline Tech Support will be able to help you quickly come Monday morning.
 
Old 10-16-2010, 01:13 PM   #7
emen
Edge User
 
It might be the AC adapter. Currently, I run it on battery and AC adapter, no problems by now (like 10 minutes). I've just remembered I didn't back up some documents . Oh, well...
 
Old 10-16-2010, 01:14 PM   #8
emen
Edge User
 
Now it won't accept my Library backup, a verification problem! Almost four months of work!
 
Old 10-16-2010, 02:01 PM   #9
borisb
Edge User
 
This is probably due to the password change. Hold on to the Library backup as enTourage will probably be able to help you access it, or change your password. Actually, try changing your Store password back, then run the Registration wizard again on the eDGe.
 
Old 10-16-2010, 02:32 PM   #10
emen
Edge User
 
Thanks for your help, Boris.
You're probably right about the password, it never occurred to me. But, I cannot change the password back, since now the password rules are changed. Also, after trying to restore the backup, my backup file somehow vanished, now its size is 0 kb. I'm afraid nothing can be done any more.
 
Old 10-16-2010, 02:52 PM   #11
borisb
Edge User
 
If possible, shutdown your eDGe and set it aside, along with the USB key or SD card on which you have your backup. Tech Support may be able to salvage something. If you continue to use your eDGe and the USB key/SD card, data could be permanently lost.
 
Old 10-16-2010, 03:04 PM   #12
emen
Edge User
 
Too late . I loaded books on my Edge (from my PC, without notes and Journals, of course), and for some reason, it started deleting files randomly from my flash. Now I'm trying some recovery software. Will leave the Edge and USB Flash alone when the software is done.

It's a warning for us all: back up your files regularly.
 
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PRS-300 prs-300 shutting down midbook krisco013 Sony Reader 4 04-18-2011 07:02 PM
shutting off? gudrun45 Sony Reader 3 02-25-2011 05:40 AM
PRS-300 Reader Shutting Off? CarrieEllen Sony Reader 3 11-07-2009 01:05 PM
Device shutting down rogueleopard Sony Reader 6 06-18-2009 08:25 AM
shutting down justlizz Calibre 4 02-14-2009 01:00 PM


All times are GMT -4. The time now is 02:25 AM.


MobileRead.com is a privately owned, operated and funded community.