Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Android Devices > enTourage eDGe > enTourage Archive

Notices

 
 
Thread Tools Search this Thread
Old 09-03-2010, 01:52 AM   #1
gertjan.stoker
Edge User
 
android.process.acore error

Hello all,

When the EE is ready with booting, I press the rotate screen button on the LCD screen, I get the error the proces android.process.acore is unexpectedly stopped, please try again Although nothing serious seems to happen it is an annoying error. How can I resolve this?
 
Old 03-14-2011, 12:14 PM   #2
diogenes
Edge User
 
Unhappy Same error here, plus more

In my case it happens when I press the home button and/or when I try to change to the defaults home screen (I've had AWLauncher installed since summer).

Also, I have force close messages all around, when launching apps like browser or calendar, or when trying to delete notifications from android bar, but not when using the library. And just after start-up, I get the force close for K9 mail app.

It all started randomly, after waking up the edge having the browser open. As a result, wi-fi is not working anymore

I had my storage transfered to the sd card on summer. I had no problems before. I've not installed anything lately. I've tried restarting and pulling out the battery. I've not tried the factory reset yet, as I'm afraid of losing my annotations and calendar.

I've submitted a help request to entourage's support, so I hope I'll be getting an answer soon. In the meantime, any suggestion is welcomed

P. S. Excuse my English, I'm Spanish and, right now, a little nervous.
 
 
Advertisement
Old 03-14-2011, 12:30 PM   #3
borisb
Edge User
 
From everything you said, it seems a factory reset may be your only option. Tech Support should be able to guide you with this, with advice regarding saving your annotations (I suspect they'll recommend you archive your library to their servers or do a Local Backup to a USB memory stick so you can restore it back afterwards).
 
Old 03-14-2011, 02:07 PM   #4
cheyennedonna
Edge User
 
Before you reset try uninstalling AwLauncher
 
Old 03-14-2011, 09:59 PM   #5
diogenes
Edge User
 
Thanks for the suggestions

Quote:
Originally Posted by cheyennedonna View Post
Before you reset try uninstalling AwLauncher
I'm adamant to uninstall it because edge's default home gives me a force close message when I try to switch to it. That means that there are chances that I could not navigate to the settings (or do anything at all) if I uninstall AWLauncher. In any case, I think the problem may be somewhere else, as this app has not given me any problem for half a year...

Quote:
Originally Posted by borisb View Post
From everything you said, it seems a factory reset may be your only option. Tech Support should be able to guide you with this, with advice regarding saving your annotations (I suspect they'll recommend you archive your library to their servers or do a Local Backup to a USB memory stick so you can restore it back afterwards).
I guess that'll have to do :/. For some reason, I had forgotten about the backup option -I even did a backup some time ago. I've also copied the .edge folder completely, just in case. Anyway, I'm going to wait to hear from support before taking action. So far they have been quite responsive, specially taking in account the official silence whipping through the forum...


Btw, gertjan, did you solve your issue?

Last edited by diogenes; 03-14-2011 at 10:02 PM.
 
Old 03-14-2011, 10:48 PM   #6
cheyennedonna
Edge User
 
Do you have an app that syncs contacts, or tries to? Android forum posts point to a sync problem. Backup your 3rd party apps and uninstall one at a time until the error no longer happens, Facebook app twitter app, something like that is maybe the culprit.
That error is also common if your internal app space is to low. 40 MB seems to be the least amount you can have before the edge stops behaving.

Last edited by cheyennedonna; 03-14-2011 at 10:53 PM.
 
Old 03-15-2011, 09:04 PM   #7
diogenes
Edge User
 
Quote:
Originally Posted by cheyennedonna View Post
Do you have an app that syncs contacts, or tries to? Android forum posts point to a sync problem. Backup your 3rd party apps and uninstall one at a time until the error no longer happens, Facebook app twitter app, something like that is maybe the culprit.
That error is also common if your internal app space is to low. 40 MB seems to be the least amount you can have before the edge stops behaving.
I've tried uninstalling everything, but changes get undone after rebooting and apps return from their graves as annoying, groaning zombies. As a matter of fact, even the reset to factory defaults seem to go unnoticed, and only resets the ink screen wallpaper and prompts me to recalibrate it.

The problem must be somewhere in Android, as everything related to the ink screen works fine. I'm starting to worry about this applications that were removed from the market due to some suspected virus infection. I had some generic "chess" and the "guitar solo" demo, and I've seen these names among the dreadful ones. May I have have caught one of the rare Android viruses? :/

Is there some kind of hard reset for the edge? I fear reinstalling the system may be the only option left
 
Old 03-15-2011, 11:02 PM   #8
cheyennedonna
Edge User
 
From what I understand about the Android "virus" it was just a trojan, stealing info. When you uninstall the apps are you using settings -applications-manage - uninstall? Several not familiar with Android people have just deleted the icons. I have never seen an app reappear after uninstall. Here is a link to a mobile security app https://www.mylookout.com/features just in case. Reset can be found in settings - device storage - Factory data reset. It will erase all data, as if you never used the edge. Drastic measure until all else is exhausted, at least for me. You can back up all your journal files and replace them.

Last edited by cheyennedonna; 03-15-2011 at 11:05 PM.
 
Old 03-16-2011, 07:50 AM   #9
diogenes
Edge User
 
I must be sounding pretty noob but I promise I did uninstall the apps. As a matter of fact, deleting icons is one of the process that crashes, so even if I wanted to do that, it wouldn't be possible. I've also done the factory reset, but as I said it gets "undone" after restarting. It has just succeeded in removing the wallpaper from the ink screen, but everything related to the Android system remains the same. Every setting, every app, nothings get deleted O_o

The thing about the virus was a wild guess, I'm getting a little paranoid here . I really don't understand where the problem comes from. Everything was working fine for one year and, suddenly, after bringing from sleep the edge, it just went nuts. It is very weird, that's why I'm confused.

Thanks for the answers, anyway ^_^
 
Old 03-16-2011, 12:13 PM   #10
cheyennedonna
Edge User
 
All I can say is wow, I've never seen anything like that before. I would love to know the resolution and cause when tech gets it sorted out. Sorry I could not help.
Add on - I searched for similar problems in Android and found a few, very few references to a similar issue - suggestions included clearing the apps cache and data before an uninstall. I'm sure, if nothing else can help, that tech can provide you with a download to flash you device.

Last edited by cheyennedonna; 03-16-2011 at 12:28 PM.
 
Old 03-18-2011, 09:43 PM   #11
diogenes
Edge User
 
The good news is that the problem is gone; but as most stories related to computing, the ending is a little disappointing. The issue has been described as "some kind of problem with the file system" of unknown origin, whereas the solution consisted in wiping everything out using a golden.update.zip that reinstalled the system to a factory-clean Dingo 1.11. At least now you know that, if things gets ugly, there is some magic file waiting for you.
Now everything's working fine. I restored the library from a back-up file, but for some reason the TOC of every file got lost. This I solved manually copying the .data and .content from the .edge folder that I had wisely backed-up on my own. And so it went.
Thanks for your help and support

P.S. Kudos to the entourage edge's support crew. They certainly were clear and responsive, specially taking in account the recent lack of activity that pervades the web and scares the most impressionable of us. Maybe things are not as bad as they seem
 
Old 03-18-2011, 09:54 PM   #12
guyjack
Edge User
 
Quote:
Originally Posted by diogenes View Post
The good news is that the problem is gone; but as most stories related to computing, the ending is a little disappointing. The issue has been described as "some kind of problem with the file system" of unknown origin, whereas the solution consisted in wiping everything out using a golden.update.zip that reinstalled the system to a factory-clean Dingo 1.11. At least now you know that, if things gets ugly, there is some magic file waiting for you.
Now everything's working fine. I restored the library from a back-up file, but for some reason the TOC of every file got lost. This I solved manually copying the .data and .content from the .edge folder that I had wisely backed-up on my own. And so it went.
Thanks for your help and support

P.S. Kudos to the entourage edge's support crew. They certainly were clear and responsive, specially taking in account the recent lack of activity that pervades the web and scares the most impressionable of us. Maybe things are not as bad as they seem
I have heard so many good things about how good the enTourage Support crew are. It's a pity that they aren't the ones that are moderating the forums here!
 
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Released 14 HoneyComb ROM MOD for Android OS 1.6 /Android OS 2.1 HCV13.0 B20 tipstir Android Devices 0 05-20-2011 03:59 AM
Stopping Process silverraven Calibre 4 05-16-2011 12:55 PM
The application Reader ( process com.entouragesys.android.reader) has stopped unexpec tonyleparker enTourage Archive 1 04-28-2010 03:43 PM
Process Modules LarryLaser Calibre 3 02-10-2010 01:32 PM
Help w/ Conversion Process dftr Workshop 2 06-20-2009 09:33 PM


All times are GMT -4. The time now is 02:40 PM.


MobileRead.com is a privately owned, operated and funded community.