Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Android Devices > enTourage eDGe > enTourage Archive

Notices

 
 
Thread Tools Search this Thread
Old 08-22-2010, 10:02 PM   #1
thorne
Edge User
 
Video Playback

Hi All,

I've finally got my edge to see my Samba server. Oddly, however, when I attempt to play an avi over the network, only a minute or so of the file is recognized and played. If I play the file from a USB thumb drive, the entire file plays.
Am I missing a step, or is this a idiosyncrasy that might be worked it in upcoming updates?
-
-
I also notice that the connection to the server isn't very reliable.
Any help would be appriciated.
 
Old 08-23-2010, 12:19 AM   #2
Snow
Edge User
 
Is it attempting to stream the video? How are you connecting to your Samba server? I use the built-in ES File Explorer and temporarily cache movies onto the device from my Mac running Samba.
 
 
Enthusiast
Old 08-23-2010, 07:48 AM   #3
thorne
Edge User
 
It is attempting to stream the video.
I wasn't aware there was an option to temporarily cache the video. I'm also using ES File Explorer. How do I pull this off?

Thanks
 
Old 08-23-2010, 12:07 PM   #4
Snow
Edge User
 
I wasn't aware ES File Explorer could stream video in the first place. Even on my Droid it doesn't stream...When I click on a video, I always get something like "Unable to stream" and then it starts to download the video in a temporary folder that gets deleted once you exit ES File Explorer.
 
Old 08-23-2010, 07:34 PM   #5
thorne
Edge User
 
well, as you've stated, streaming doesn't work. Perhaps the cache isn't large enough to support the operation. So I went along and transferred the avi from my server to the internal SD, using ES. Attempts to play the file via ES failed, resulting in a "this file cannot be played", after playing for a couple of seconds. I got the same result when tying to playi the file from the library.
This is a bit disappointing, as I would hate to have to use a thumb drive anytime I wanted to view a video.

Any suggestions towards a resolution would be appreciated.
 
Old 08-23-2010, 09:20 PM   #6
Snow
Edge User
 
I don't think .avi is a supported format for movies on the eDGe...I usually have to have mine in a .mp4

EDIT: .avi shouldn't be a problem with the new Dingo release
 
Old 08-24-2010, 02:48 AM   #7
robot
Edge User
 
Snow, EE's player use gstreamer, which has a lot of open sourced plugins. So EE support FLV, WMV, AVI (not all avi formats) e.t.c. If your engines update libraries with the latest ones (gst-plugins-*-0.10.24) probably it will help (and if they try add good and ugly archives then EE will support even more formats
 
Old 08-24-2010, 10:22 PM   #8
thorne
Edge User
 
Ok, guys, so what are we saying here? Is the edge capable of doing what I seek. Snow, the Dingo release, is it the one that was recently released or is it soon coming?

Thanks.

Edit: just saw in another post that Dingo will be out Monday. Looking forward to it.
 
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
IQ Rotate video playback UrbanNightmare PocketBook 0 03-11-2011 03:22 PM
Nook Color Video Playback The Hillarican Nook Color & Nook Tablet 1 11-20-2010 09:56 AM
eDGe and video playback geekraver enTourage eDGe 1 03-23-2010 03:34 PM
Video playback A81/W1060 vf3 Alternative Devices 0 02-07-2010 06:24 AM
SmartQ 5&7 Video Playback Ubuntu Vs Wince Vs Mer drifter123 Alternative Devices 9 09-12-2009 05:55 AM


All times are GMT -4. The time now is 10:22 PM.


MobileRead.com is a privately owned, operated and funded community.