Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Android Devices > enTourage eDGe > enTourage Archive

Notices

 
 
Thread Tools Search this Thread
Old 05-20-2010, 06:28 AM   #1
jonnickell
Edge User
 
Help! Browser Problem !

Yesterday in the middle of a session viewing the EE forums I started getting a "400 BAD REQUEST" error.
This happens only with the built in browser and. ....get this......only on the EE site. All other sites I have tried have worked perfectly and Dolphin works fine on the EE site. Is this weird or WHAT ! Why does the built in browser suddenly not like EE? I had to use Dolphin to type this!
 
Old 05-20-2010, 07:02 AM   #2
walt526
Edge User
 
If you clear cookies and restart the browser, will the EE site load?
 
Old 05-20-2010, 02:10 PM   #3
jonnickell
Edge User
 
Quote:
Originally Posted by walt526 View Post
If you clear cookies and restart the browser, will the EE site load?
Thanks Walt, that worked. I still wonder why? Only EE forums were affected and even then I would get to the forum front page once in awhile only to be thwarted when I tried to view one of the threads!

But again....thanks......though some good has come of this as I had been forced to take second look at Dolphin browser which I had discarded after trying it out when I first got my Edge in March.
 
Old 05-20-2010, 02:40 PM   #4
dcubed2
Edge User
 
Don't get your hopes up for Dolphin solving the 400 error. I've had to clear cookies twice now, with Dolphin. I love the tabs, so Dolphin is my default browser.
 
Old 05-21-2010, 11:37 AM   #5
10tklz
Edge User
 
I had this exact issue with Dolphin, but only once so far.
 
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Classic Big Nook web browser problem Dragohunter Barnes & Noble NOOK 2 03-15-2011 08:30 PM
Problem with Topics Displayed in the Tag Browser of Various Libraries Lady Fitzgerald Library Management 5 03-01-2011 02:00 PM
Problem with "Authors" in the tag browser Loosheesh Calibre 2 01-17-2011 12:39 PM
Troubleshooting web browser problem kz9726 Amazon Kindle 2 09-14-2010 03:01 AM
PRS-500 battery problem, but the battery's not the problem ZachC Sony Reader 7 01-12-2010 12:46 AM


All times are GMT -4. The time now is 12:41 PM.


MobileRead.com is a privately owned, operated and funded community.