Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Android Devices > enTourage eDGe > enTourage Archive

Notices

 
 
Thread Tools Search this Thread
Old 05-14-2010, 05:26 PM   #1
supercap
Edge User
 
Question Unable to connect to the Wi-Fi

Sorry first for my poor English.
Hope all peoples will understand me.

After really "hard" work and much money , i get my eDGe here in Italy.
Today i was try to setup the wi-fi connection.
On such connection i have different computers, printer, PlayStation, phones etc with any problem.
I work with this connection with Static IP and WEP 64-bit.

I turned on via Hardware and software, the Wi-Fi.
My edge find my connection, i setting my WEP Key and my static IP on advanced setting menu.

When i save my setting, my eDGe write me "Obtaining Address" "Unsuccessful".

I was try to swich off the wifi and wait 30 or more seconds, but not help!

What i have to do? Just send one email to the enturage support?


Se qualcuno preferisce l'italiano, posso postare anche nel mio linguaggio nativo.
 
Old 05-14-2010, 05:42 PM   #2
supercap
Edge User
 
Borisb, for setting your static IP in wifi connectio you have to go in wi-fi settings and there press the "Menu" button. Down in the LCD screen will appear the menu, like, scan (or search i dont remember) and advanced options.
You select advanced options and you will find the static IP data.
 
 
Enthusiast
Old 05-14-2010, 05:52 PM   #3
supercap
Edge User
 
Sure borisb.
I set all, exactly how i did for all other electronics connected to my wifi.
Any conflict, i use a free IP.

Last edited by supercap; 05-14-2010 at 05:55 PM.
 
Old 05-14-2010, 06:19 PM   #4
supercap
Edge User
 
Yes but for that i have to buy a USB to ethernet adapter...
Ok, ill try...
 
Old 05-14-2010, 07:46 PM   #5
NiaTrue
Edge User
 
supercap, sulla bacheca,molte persone parlano italiano.
 
Old 05-15-2010, 02:46 AM   #6
supercap
Edge User
 
Quote:
Originally Posted by borisb View Post
I don't know if Italy has "hotspots" where you can use wifi at bookstores or coffee shops, or maybe at a school or hotel.
Where i live its very hard find one hotspots. But i will try it too.

Quote:
Originally Posted by borisb View Post
Are any of your other devices using b/g?
My router work with simultaneous b/g/n.

What i can say, is about many other options in my router device (Digicom). Maybe if ill try to chenge some, will work...


I just try to change all options on my router, but my problem persist.
(Wep, Wpa, Open, Key and many other values)

Maybe some difference from European to American wi-fi standards? I hope and think, not!

Last edited by supercap; 05-15-2010 at 06:43 AM. Reason: Update
 
Old 05-15-2010, 01:28 PM   #7
NiaTrue
Edge User
 
I'm not an expert by a long shot, but I'm fairly certain, despite what some on the boards have said, that WiFi standards in the U.S. and Europe are different. The standards use different ranges of radio frequencies. However, there is overlap and most WiFi-capable devices these days are manufactured to work with both (see here). Your problem may be "interference."
 
Old 05-15-2010, 01:30 PM   #8
NiaTrue
Edge User
 
And by "interference," I meant household appliances, even your cordless phone. I sometimes have problems with the WiFi in the parts of my place that are fartherest from the router. When I unplug the cordless phone, problem sovled.
 
Old 05-15-2010, 02:11 PM   #9
sjarrel
Edge User
 
NiaTrue, the article you refer to is written in 2002. As Boris mentioned the eDGe uses 802.11 b en g standard. (2,4 Ghz). In Europe we use the b,g and n standards, so that should not be a problem. You are right about the interference (magnetron, cordless phone etc), that might be the problem.
 
Old 05-15-2010, 02:52 PM   #10
NiaTrue
Edge User
 
sjarrel, thanks for the clarification. I was thoroughly confused by posters here and other places reporting different WiFi standards in some countries versus a global standard. borisb, I think those other devices may be contributing to the problem. They're all--in addition to possibly cordlessphones and other appliances emitting or radio waves--using the same frequencies. And a router that isn't positioned optimally (elevated in a central location) can compound the problem.
 
Old 05-15-2010, 05:10 PM   #11
supercap
Edge User
 
I checked and different country have different range of frequency. I not remeber exactly but some like 11 or 13 or 14 channels. You can set it in eDGe too. I changed in my eDGe and i my router too. Any difference.
And i think is not important.
The eDGe find the wi-fi network, so, i think si not a problem of this channels...

@NiaTrue. I have not other devices emitting radio waves.
Only maybe a wi-fi router working how one access point.

Like now, my idea is, try to set the dhcp and not static IP.

@Borisb I have no devices working with "n" standard...

Last edited by supercap; 05-15-2010 at 06:04 PM.
 
Old 05-16-2010, 07:49 AM   #12
supercap
Edge User
 
Problem partially resolved.

For sure, is a software bug of the eDGe software.

I try to explain.

When i use a static IP, the eDGe still wait one IP from the wi-fi router!
But if the wi-fi router have the DHCP disabled (why all network work with static IP), the router dont send the IP to the eDGe, and finally the eDGe dont connect to the wireless lan.

Today i tryed to set On the DHCP server on my router and finally the eDGe connected!

What is really strange, im the first one what use static IP from all eDGe users??

Now i hope to contact some entourage support and hope they will resolve this bug.

Last edited by supercap; 05-16-2010 at 09:59 AM.
 
Old 05-16-2010, 11:21 AM   #13
cheyennedonna
Edge User
 
Known issue with Android

This problem appears to be a known issue with Android http://code.google.com/p/android/issues/detail?id=1215 and an app exists for the problem. IP Manager, if you can't find the download online email the developer. Several have emailed me the apk I was looking for.
 
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
unable to connect to my own wifi RebelGirl76 Kobo Reader 3 01-25-2011 10:08 PM
Classic Your nook was unable to connect. Please try again Sakura Barnes & Noble NOOK 7 05-19-2010 12:44 PM
Wispernet 5 Bars: "Your Kindle is unable to connect at this time" Richie Amazon Kindle 4 04-14-2009 03:11 PM
Unable to connect to Sony eBook Store saturngirl1701 Sony Reader 10 12-04-2008 08:00 AM
Change PDF title in Connect/Import files w/o Connect jessesn Sony Reader 6 10-02-2006 12:55 PM


All times are GMT -4. The time now is 01:59 AM.


MobileRead.com is a privately owned, operated and funded community.