Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Software > Calibre > Development

Notices

Reply
 
Thread Tools Search this Thread
Old 05-01-2011, 11:18 PM   #1
burliest
Junior Member
burliest began at the beginning.
 
burliest's Avatar
 
Posts: 3
Karma: 10
Join Date: May 2010
Device: iPhone
Packages for dev on Ubuntu 11.04

Just in case anyone else is like me and set up a new Ubuntu 11.04 (came out last week) development environment, this is the list of non-default packages that I had to install:

bzr
chm_lib-dev
libicu-dev
libmagickwand-dev
libpodofo-dev
libpoppler-dev
libqt4-dev
libsqlite3-dev
pyqt4-dev-tools
python2.7-dev
python-beautifulsoup
python-dateutil
python-lxml
python-mechanize
qt4-qmake
burliest is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to create packages for Kindle w/ firmware 2.3 jyavenard Kindle Developer's Corner 99 10-27-2011 02:51 PM
How to create packages for Kindle 2 international jyavenard Kindle Developer's Corner 60 11-24-2009 07:28 PM
LaTeX Source Packages & Autogeneration ahi Workshop 35 09-12-2009 12:11 AM
iLiad /dev/ttyS1? -Thomas- iRex Developer's Corner 0 05-04-2008 07:16 PM


All times are GMT -4. The time now is 02:19 PM.


MobileRead.com is a privately owned, operated and funded community.