Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Sony Reader

Notices

Reply
 
Thread Tools Search this Thread
Old 04-28-2007, 07:31 PM   #1
KlondikeGeoff
Wombat Aficionado
KlondikeGeoff will become famous soon enoughKlondikeGeoff will become famous soon enoughKlondikeGeoff will become famous soon enoughKlondikeGeoff will become famous soon enoughKlondikeGeoff will become famous soon enoughKlondikeGeoff will become famous soon enoughKlondikeGeoff will become famous soon enough
 
KlondikeGeoff's Avatar
 
Posts: 467
Karma: 733
Join Date: Nov 2006
Location: Arizona
Device: Fire, Kindle1, Sony PRS-500 Reader, Rocket 1100 eBook
Won't recognize Reader on 2nd computer

I'm probably missing something incredibly obvious. Everything now works fine on my desktop, but recently got a laptop. Running XP Pro on that, Home on desktop.

I installed the CONNECT program, got it authorized, and am able to see my account, and downloaded all my unread books.

Anyhoo, I then connected the Reader for the first time, got the "detected new hardware" or whatever, but after going through the process, it would not recognize it. I tried it again with the CD in, but still nada.

It's been so long since I initially installed everything on the desktop, forgot the process, and the brochure that came with it does not give any info.

Went back to desktop, and everything works.

Perhaps uninstall software, try connecting, and then re-install software?

Anythig else? I'll probably slap myself upside the head when figure out what simple thing am forgetting.
KlondikeGeoff is offline   Reply With Quote
Old 04-28-2007, 08:32 PM   #2
igorsk
Wizard
igorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfolded
 
Posts: 3,443
Karma: 52235
Join Date: Sep 2006
Location: Belgium
Device: PRS-500/505/700, Kindle, Cybook Gen3, Words Gear
Check if you have "Sony Reader" in device manager (under "Universal Serial Bus controllers") when it's connected. If you don't and there's any yellow question mark under "Other devices", delete it, reconnect the Reader and install the proper driver (from "C:\Program Files\Sony\CONNECT Reader\Data\drivers"). If it's there then there's something wrong with the Connect software; reinstalling it might help.
igorsk is offline   Reply With Quote
Old 04-28-2007, 09:00 PM   #3
RWood
Technogeezer
RWood ought to be getting tired of karma fortunes by now.RWood ought to be getting tired of karma fortunes by now.RWood ought to be getting tired of karma fortunes by now.RWood ought to be getting tired of karma fortunes by now.RWood ought to be getting tired of karma fortunes by now.RWood ought to be getting tired of karma fortunes by now.RWood ought to be getting tired of karma fortunes by now.RWood ought to be getting tired of karma fortunes by now.RWood ought to be getting tired of karma fortunes by now.RWood ought to be getting tired of karma fortunes by now.RWood ought to be getting tired of karma fortunes by now.
 
RWood's Avatar
 
Posts: 7,233
Karma: 1596436
Join Date: Nov 2006
Location: Virginia, USA
Device: Sony PRS-500
I had the yellow flag on my second computer (also a laptop.) I found that without the driver installed the Reader will not charge from a USB cable.
RWood is offline   Reply With Quote
Old 04-29-2007, 04:55 PM   #4
KlondikeGeoff
Wombat Aficionado
KlondikeGeoff will become famous soon enoughKlondikeGeoff will become famous soon enoughKlondikeGeoff will become famous soon enoughKlondikeGeoff will become famous soon enoughKlondikeGeoff will become famous soon enoughKlondikeGeoff will become famous soon enoughKlondikeGeoff will become famous soon enough
 
KlondikeGeoff's Avatar
 
Posts: 467
Karma: 733
Join Date: Nov 2006
Location: Arizona
Device: Fire, Kindle1, Sony PRS-500 Reader, Rocket 1100 eBook
Thanks, igorsk. Sony did not show in device manager, which is not surprising as Win was not recognizing it. All the drivers were there in their folder, so just uninstalled the software, rebooted and re-installed it.

Then it worked first time I connected the device. It was already authorized, so did not have to do it again for some strange reason. Weird, but works now. Something must have been corrupted.
KlondikeGeoff is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PRS-300 My computer won't recognize my Sony PRS-300 tbfont Sony Reader Dev Corner 3 09-11-2010 04:52 PM
Computer doesn't recognize PP? Doranwen Astak EZReader 3 06-30-2010 05:29 PM
PRS-600 Computer doesn't recognize my reader? sminarovich Sony Reader 4 01-06-2010 11:30 AM
Computer doesn't recognize cybook Tremir Bookeen 9 08-23-2009 06:26 AM
Computer wont recognize PRS 500 Reader SillyBear80 Sony Reader 2 12-20-2008 01:55 AM


All times are GMT -4. The time now is 09:10 PM.


MobileRead.com is a privately owned, operated and funded community.