Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > Miscellaneous > Archive > iSilo/X


Thread Tools Search this Thread
Old 08-28-2003, 08:16 PM   #1
Junior Member
dnagy began at the beginning.
Posts: 1
Karma: 10
Join Date: Aug 2003
Location: Australia
Device: palm zire71
User agent problem?

I am trying to retrive a web site for local cinema times/reviews...

but get a load of bumf at the top of the retirved page as follows "The site requires a more recent browser......".

I have changed my user agent to ...

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/2003040

which is my desktop browser that views the page without problems. I have also tried...

Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

as sugguest in this forum. I have retrived the site to confirm this user agent is correctly provided by isilo.

Is the problem with the user agent or something else?

Any help appreciated.
dnagy is offline  
Old 03-11-2009, 06:23 PM   #2
Junior Member
coder began at the beginning.
Posts: 1
Karma: 10
Join Date: Mar 2009
Device: none
the reason can be some options in user agent, or not full string of user agent or something else.
Try to find information about it here - what is my user agent, or if you want to check some custom user agent - custom user agent lookup tool
coder is offline  

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New user, conversion problem... gtriever Calibre 1 09-03-2010 10:24 AM
PRS-600 new user problem authorising device chrisgoss Sony Reader 5 08-02-2010 02:41 PM
Problem launching Calibre in OS X - depends on which USER Nigel Brooks Calibre 10 11-13-2009 03:37 AM
If you're looking for an agent... Moejoe Writers' Corner 0 04-08-2009 08:55 AM
New Hanlin user, and a little problem javimm HanLin eBook 12 11-23-2008 09:39 AM

All times are GMT -4. The time now is 05:20 AM. is a privately owned, operated and funded community.