Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Sony Reader

Notices

Reply
 
Thread Tools Search this Thread
Old 07-01-2007, 02:27 AM   #1
Raventhon
Member
Raventhon began at the beginning.
 
Posts: 21
Karma: 10
Join Date: Jun 2007
Device: Amazon Kindle 3
CONNECT reader and, well, connection issues.

The CONNECT reader is no longer detecting my reader when I plug the USB in. This only started once I used libprs500 for the first time, although it may be something entirely unrelated. Now, however, when I plug in my reader, I get the "USB connected" message on the reader, but CONNECT does not detect it. I can still transfer books via libprs, but I'd prefer to use the CONNECT reader for ease of conversion and general laziness.

Anyone else have this issue?
Raventhon is offline   Reply With Quote
Old 07-01-2007, 02:40 AM   #2
HarryT
eBook Enthusiast
HarryT ought to be getting tired of karma fortunes by now.HarryT ought to be getting tired of karma fortunes by now.HarryT ought to be getting tired of karma fortunes by now.HarryT ought to be getting tired of karma fortunes by now.HarryT ought to be getting tired of karma fortunes by now.HarryT ought to be getting tired of karma fortunes by now.HarryT ought to be getting tired of karma fortunes by now.HarryT ought to be getting tired of karma fortunes by now.HarryT ought to be getting tired of karma fortunes by now.HarryT ought to be getting tired of karma fortunes by now.HarryT ought to be getting tired of karma fortunes by now.
 
HarryT's Avatar
 
Posts: 62,121
Karma: 39287375
Join Date: Nov 2006
Location: UK
Device: PW2, iPad Retina Mini, iPhone 4, MS Surface Pro, Onyx T68, N7,
Uninstall and reinstall the software - that should fix it.
HarryT is offline   Reply With Quote
Old 07-01-2007, 03:59 AM   #3
Raventhon
Member
Raventhon began at the beginning.
 
Posts: 21
Karma: 10
Join Date: Jun 2007
Device: Amazon Kindle 3
Quote:
Originally Posted by HarryT View Post
Uninstall and reinstall the software - that should fix it.
Done so several times now, no go.
Raventhon is offline   Reply With Quote
Old 07-01-2007, 08:29 AM   #4
JSWolf
Resident Curmudgeon
JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.
 
JSWolf's Avatar
 
Posts: 35,976
Karma: 17083916
Join Date: Nov 2006
Location: Roslindale, Massachusetts
Device: Sony Reader PRS-650, iPad, nook STR
I had that problem. Seems the USB driver for Libprs500 is in the way and confusing things. What I did was go into System Properties, hardware, and device properties. Then I found the USB driver and deleted it. Worked fine.
JSWolf is offline   Reply With Quote
Old 07-21-2007, 02:14 AM   #5
lumi
Member
lumi began at the beginning.
 
Posts: 19
Karma: 46
Join Date: Jan 2007
Device: Sony Reader
I have this problem all the time, and it started before I downloaded libprs500. It seems there is a software glitch (no big surprise there). Sometimes I have to unplug the USB/close Connect 2-3 times before the program recognizes the reader.
lumi is offline   Reply With Quote
Old 07-21-2007, 07:46 AM   #6
JSWolf
Resident Curmudgeon
JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.
 
JSWolf's Avatar
 
Posts: 35,976
Karma: 17083916
Join Date: Nov 2006
Location: Roslindale, Massachusetts
Device: Sony Reader PRS-650, iPad, nook STR
Quote:
Originally Posted by lumi View Post
I have this problem all the time, and it started before I downloaded libprs500. It seems there is a software glitch (no big surprise there). Sometimes I have to unplug the USB/close Connect 2-3 times before the program recognizes the reader.
Which version of Windows are you using? I have XP Pro at home and I have no issues with Connect seeing my reader. Is there any chance you have access to another reader (to test) in case it's a problem with yours?
JSWolf is offline   Reply With Quote
Old 07-21-2007, 12:21 PM   #7
lumi
Member
lumi began at the beginning.
 
Posts: 19
Karma: 46
Join Date: Jan 2007
Device: Sony Reader
I'm using XP. Unfortunately, despite my best efforts , none of my friends or family have Readers of their own yet.
lumi is offline   Reply With Quote
Old 07-21-2007, 02:06 PM   #8
JSWolf
Resident Curmudgeon
JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.
 
JSWolf's Avatar
 
Posts: 35,976
Karma: 17083916
Join Date: Nov 2006
Location: Roslindale, Massachusetts
Device: Sony Reader PRS-650, iPad, nook STR
Another thing you could do is install connect on another computer and see what happens. You don't have to register that computer and you don't have to register your reader on that computer as well.
JSWolf is offline   Reply With Quote
Old 08-01-2007, 07:37 AM   #9
the_Finn
Junior Member
the_Finn began at the beginning.
 
Posts: 3
Karma: 10
Join Date: May 2007
Location: Worcester MA
Device: Sony Reader
Quote:
Originally Posted by JSWolf View Post
I had that problem. Seems the USB driver for Libprs500 is in the way and confusing things. What I did was go into System Properties, hardware, and device properties. Then I found the USB driver and deleted it. Worked fine.
do you remember the name of the USB driver? as i am definitly having the issue you were having.
the_Finn is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sony Reader USB Connection problem waicha Sony Reader 17 03-04-2011 06:25 PM
Share/Connect issues da_jane Calibre 1 07-27-2010 10:15 AM
Wireless internet connection frustrating IDS connection Socrates iRex 8 10-21-2009 12:46 PM
PRS-500 Reader Software for Windows 2000 (without internet connection) Amadeus Sony Reader Dev Corner 4 09-12-2007 08:09 PM
New possible Sony Reader with Dial up connection? Roy White Sony Reader 15 05-12-2007 02:20 AM


All times are GMT -4. The time now is 07:15 PM.


MobileRead.com is a privately owned, operated and funded community.