Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Sony Reader

Notices

Reply
 
Thread Tools Search this Thread
Old 08-04-2009, 12:18 PM   #1
Waxcutter
Junior Member
Waxcutter began at the beginning.
 
Waxcutter's Avatar
 
Posts: 5
Karma: 10
Join Date: Aug 2009
Location: Walney Island, UK
Device: prs-505
Angry Lost Library

After almost a year using Sony Library very happily, it has now stopped working. I click on the icon-screen dims-window opens saying Library has stopped working. Windows will close it and try to find a solution. After a System reset so far back my computer thinks its a ZX80, regclean, uninstall (4 times) reinstall (5 times), which Sony tech said to do again and again then told me to try it on another machine(I did,it works.). So to them it must be my computer, end of help! I run Vista premium.
Waxcutter is offline   Reply With Quote
Old 08-04-2009, 12:19 PM   #2
lilac_jive
Grand Sorcerer
lilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud of
 
lilac_jive's Avatar
 
Posts: 5,871
Karma: 27376
Join Date: Dec 2008
Location: Pennsylvania
Device: PRS-505
Did you recently install new antivirus software or updates?
lilac_jive is offline   Reply With Quote
Old 08-04-2009, 02:42 PM   #3
Waxcutter
Junior Member
Waxcutter began at the beginning.
 
Waxcutter's Avatar
 
Posts: 5
Karma: 10
Join Date: Aug 2009
Location: Walney Island, UK
Device: prs-505
Yes, McAfee is auto-updating and so is Vista.
Waxcutter is offline   Reply With Quote
Old 08-04-2009, 03:51 PM   #4
lilac_jive
Grand Sorcerer
lilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud of
 
lilac_jive's Avatar
 
Posts: 5,871
Karma: 27376
Join Date: Dec 2008
Location: Pennsylvania
Device: PRS-505
Quote:
Originally Posted by Waxcutter View Post
Yes, McAfee is auto-updating and so is Vista.
One of those updates might have blocked the library. Hopefully someone with more computer expertise will chime in soon...
lilac_jive is offline   Reply With Quote
Old 08-04-2009, 04:17 PM   #5
doreenjoy
01000100 01001010
doreenjoy ought to be getting tired of karma fortunes by now.doreenjoy ought to be getting tired of karma fortunes by now.doreenjoy ought to be getting tired of karma fortunes by now.doreenjoy ought to be getting tired of karma fortunes by now.doreenjoy ought to be getting tired of karma fortunes by now.doreenjoy ought to be getting tired of karma fortunes by now.doreenjoy ought to be getting tired of karma fortunes by now.doreenjoy ought to be getting tired of karma fortunes by now.doreenjoy ought to be getting tired of karma fortunes by now.doreenjoy ought to be getting tired of karma fortunes by now.doreenjoy ought to be getting tired of karma fortunes by now.
 
doreenjoy's Avatar
 
Posts: 1,858
Karma: 293916
Join Date: Mar 2009
Device: Polyamorous
I've had luck connecting my reader to the PC without the library running. Then use Windows Explorer to delete the cache.xml file from the Reader.

Disconnect the REader, connect it again, and run the library.

Sometimes it's a database (xml) error that prevents the Library from connecting to the Reader.
doreenjoy is offline   Reply With Quote
Reply

Tags
library, problems, software

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[Old Thread] import library or export to single file add to existing library PCreighton Calibre 4 04-10-2011 02:08 AM
Lost library nosmo_king Introduce Yourself 5 05-25-2010 09:10 PM
Lost my library twice!! Help? ruli02 Calibre 5 02-02-2010 11:00 AM
Sony library software went bellyup. Kinda lost with Calibre. sherryg Calibre 3 01-19-2010 07:54 AM
Sony eBook Library data lost. JasonB Sony Reader 14 06-08-2009 02:44 PM


All times are GMT -4. The time now is 06:59 PM.


MobileRead.com is a privately owned, operated and funded community.