Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > More E-Book Readers > Fictionwise eBookwise

Notices

Reply
 
Thread Tools Search this Thread
Old 12-14-2008, 02:37 PM   #1
sophie27
Member
sophie27 began at the beginning.
 
Posts: 18
Karma: 10
Join Date: Sep 2008
Device: Sony 700
Device Driver Issue?

I'm currently using impserve - which is great. However, when I went to transfer books to my reader today, my reader and impserve are not seeing each other - the driver icon is not showing as being connected. I uninstalled/reinstalled the driver - but still no luck.

Does anyone have any suggestions? THANKS!!!
sophie27 is offline   Reply With Quote
Old 12-15-2008, 11:16 PM   #2
nrapallo
GuteBook/Mobi2IMP Creator
nrapallo ought to be getting tired of karma fortunes by now.nrapallo ought to be getting tired of karma fortunes by now.nrapallo ought to be getting tired of karma fortunes by now.nrapallo ought to be getting tired of karma fortunes by now.nrapallo ought to be getting tired of karma fortunes by now.nrapallo ought to be getting tired of karma fortunes by now.nrapallo ought to be getting tired of karma fortunes by now.nrapallo ought to be getting tired of karma fortunes by now.nrapallo ought to be getting tired of karma fortunes by now.nrapallo ought to be getting tired of karma fortunes by now.nrapallo ought to be getting tired of karma fortunes by now.
 
nrapallo's Avatar
 
Posts: 2,958
Karma: 2530531
Join Date: Dec 2007
Location: Toronto, Canada
Device: REB1200 EBW1150 Device: T1 NSTG iLiad_v2 NC Device: Asus_TF Next1 WPDN
You really need the driver icon in the system tray to "activate" prior to using Impserve. It looks like an "eiffel tower" or a tree with branches when activated/connected/on.

If you go to your Control Panel, and double-click the System icon, then tap the Hardware tab, you will see a button labelled Device Manager. Click that, expand the Universal Serial Bus controllers entry and you should see that ebook item when your EBW1150 is connected (see "-pic1" below)

If you see that ebook item, then double-click it to see the Properties and tap the Driver tab (it should then look like "-pic2", below). Ensure you have the right driver, if not, click the Update Driver button. You may also want to tap the Driver Details button to ensure you have the info as in "-pic3" below.

However, if on that ebook item you notice a yellow exclamation point, then you must Uninstall the driver and then, WITHOUT the EBW1150 being connected, re-installed the ETI usb driver v3.00. Then when done, connect the EBW1150 and see if it works.

If it didn't work, then can you install the ETI usb drvier v3.00 on another computer and verify that the EBW1150 and usb cable are functional? If not, you may need warranty service.

Just post back here how far you get with the above.
Attached Thumbnails
Click image for larger version

Name:	ebook-usb-driver-EBW1150-pic1.jpg
Views:	175
Size:	24.6 KB
ID:	19271   Click image for larger version

Name:	ebook-usb-driver-EBW1150-pic2.jpg
Views:	188
Size:	56.3 KB
ID:	19272   Click image for larger version

Name:	ebook-usb-driver-EBW1150-pic3.jpg
Views:	191
Size:	43.7 KB
ID:	19273  

Last edited by nrapallo; 12-16-2008 at 07:15 AM. Reason: typo
nrapallo is offline   Reply With Quote
Old 12-17-2008, 04:27 PM   #3
sophie27
Member
sophie27 began at the beginning.
 
Posts: 18
Karma: 10
Join Date: Sep 2008
Device: Sony 700
Thank you so much for your help. I installed/reinstalled the driver 2 more times - with no luck - still no signal. I had checked the device driver before - and, again, it showed no problems. I took your advice and installed the driver and impserve on another computer - and the device worked fine - which narrowed the issue down to it being a problem with my laptop. I finally tracked the problem down to a firewall issue (which made no sense, because the driver only stopped working recently and the firewall has always been there) - but when I shut the firewall down and then reinstalled the driver and impserve, and then restarted the firewall, the driver worked. So, the problem is solved - I guess....

Thanks again!!!!
sophie27 is offline   Reply With Quote
Old 12-17-2008, 05:06 PM   #4
nrapallo
GuteBook/Mobi2IMP Creator
nrapallo ought to be getting tired of karma fortunes by now.nrapallo ought to be getting tired of karma fortunes by now.nrapallo ought to be getting tired of karma fortunes by now.nrapallo ought to be getting tired of karma fortunes by now.nrapallo ought to be getting tired of karma fortunes by now.nrapallo ought to be getting tired of karma fortunes by now.nrapallo ought to be getting tired of karma fortunes by now.nrapallo ought to be getting tired of karma fortunes by now.nrapallo ought to be getting tired of karma fortunes by now.nrapallo ought to be getting tired of karma fortunes by now.nrapallo ought to be getting tired of karma fortunes by now.
 
nrapallo's Avatar
 
Posts: 2,958
Karma: 2530531
Join Date: Dec 2007
Location: Toronto, Canada
Device: REB1200 EBW1150 Device: T1 NSTG iLiad_v2 NC Device: Asus_TF Next1 WPDN
Quote:
Originally Posted by sophie27 View Post
I finally tracked the problem down to a firewall issue (which made no sense, because the driver only stopped working recently and the firewall has always been there)
You're quite welcome!

I have heard about that firewall problem before, though I too think it makes no sense. However, the usb connection does use the "http protocol" with Impserve, so maybe that's where the firewall "protection" kicked in.

Thanks for unknowingly adding to our ebookwise .imp "knowledge base"!
nrapallo is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Issue with Send to device actions being disabled TCBW Calibre 4 02-13-2010 01:21 PM
Driver for Win XP idle OpenInkpot 6 02-04-2010 07:59 AM
PRS-505 and 0.6.23 Send to Device issue itimpi Calibre 5 11-14-2009 04:04 PM
eBook USB Driver trashed my Device Manager hunter505 Fictionwise eBookwise 15 08-11-2009 03:37 PM
Windows driver Thrasymachus OpenInkpot 9 07-31-2009 10:57 PM


All times are GMT -4. The time now is 02:11 AM.


MobileRead.com is a privately owned, operated and funded community.