Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Software > Sigil

Notices

Reply
 
Thread Tools Search this Thread
Old 11-16-2013, 01:36 PM   #1
akira28
Boy Wonder
akira28 has a complete set of Star Wars action figures.akira28 has a complete set of Star Wars action figures.akira28 has a complete set of Star Wars action figures.akira28 has a complete set of Star Wars action figures.akira28 has a complete set of Star Wars action figures.
 
akira28's Avatar
 
Posts: 258
Karma: 480
Join Date: Jan 2005
Location: NYC
Device: Jetbook, T3, Nokia N800, Zodiac, iTouch, PDN, Kindle3
V. 0.7.4 not working in Snow Leopard.

Would you (the developer) please consider making this available on Mac OS 10.6? Many of us remain with this OS because we have found the later versions substandard.

Many Thanks.
akira28 is offline   Reply With Quote
Old 11-16-2013, 02:36 PM   #2
Toxaris
Wizard
Toxaris ought to be getting tired of karma fortunes by now.Toxaris ought to be getting tired of karma fortunes by now.Toxaris ought to be getting tired of karma fortunes by now.Toxaris ought to be getting tired of karma fortunes by now.Toxaris ought to be getting tired of karma fortunes by now.Toxaris ought to be getting tired of karma fortunes by now.Toxaris ought to be getting tired of karma fortunes by now.Toxaris ought to be getting tired of karma fortunes by now.Toxaris ought to be getting tired of karma fortunes by now.Toxaris ought to be getting tired of karma fortunes by now.Toxaris ought to be getting tired of karma fortunes by now.
 
Toxaris's Avatar
 
Posts: 3,182
Karma: 7180223
Join Date: Oct 2009
Location: Heemskerk, NL
Device: PRS-300, PRS-T1
As John has stated several times, he will not support Snow Leopard for the 0.7.x versions.
Toxaris is offline   Reply With Quote
Old 11-16-2013, 07:04 PM   #3
crutledge
eBook FANatic
crutledge ought to be getting tired of karma fortunes by now.crutledge ought to be getting tired of karma fortunes by now.crutledge ought to be getting tired of karma fortunes by now.crutledge ought to be getting tired of karma fortunes by now.crutledge ought to be getting tired of karma fortunes by now.crutledge ought to be getting tired of karma fortunes by now.crutledge ought to be getting tired of karma fortunes by now.crutledge ought to be getting tired of karma fortunes by now.crutledge ought to be getting tired of karma fortunes by now.crutledge ought to be getting tired of karma fortunes by now.crutledge ought to be getting tired of karma fortunes by now.
 
crutledge's Avatar
 
Posts: 15,876
Karma: 13575467
Join Date: Apr 2008
Location: Alabama, USA
Device: HP ipac RX5915 Wife's Kindle
Quote:
Originally Posted by Toxaris View Post
As John has stated several times, he will not support Snow Leopard for the 0.7.x versions.
Does this mean that Andoid is also out??
crutledge is offline   Reply With Quote
Old 11-16-2013, 10:11 PM   #4
st_albert
Fanatic
st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.
 
Posts: 552
Karma: 94420
Join Date: Feb 2010
Device: none
Quote:
Originally Posted by crutledge View Post
Does this mean that Andoid is also out??
ROFL! There goes my dream of producing epubs on my Galaxy S4. Darn.
st_albert is offline   Reply With Quote
Old 11-16-2013, 10:35 PM   #5
st_albert
Fanatic
st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.
 
Posts: 552
Karma: 94420
Join Date: Feb 2010
Device: none
Quote:
Originally Posted by akira28 View Post
Would you (the developer) please consider making this available on Mac OS 10.6? Many of us remain with this OS because we have found the later versions substandard.

Many Thanks.
[sarcasm]
Oh, go ahead. Swallow the blue pill and do the upgrades. Turn your iMac into a great big iPhone! [/sarcasm]

Actually, I've gone as far as Lion, and it ain't so bad. Don't know if I'll go further, however. And if all else fails (somewhere down the road) the intel-based Apple hardware runs linux very well. (And to a lesser extent so does the PPC based hardware.)
st_albert is offline   Reply With Quote
Old 11-17-2013, 11:35 AM   #6
akira28
Boy Wonder
akira28 has a complete set of Star Wars action figures.akira28 has a complete set of Star Wars action figures.akira28 has a complete set of Star Wars action figures.akira28 has a complete set of Star Wars action figures.akira28 has a complete set of Star Wars action figures.
 
akira28's Avatar
 
Posts: 258
Karma: 480
Join Date: Jan 2005
Location: NYC
Device: Jetbook, T3, Nokia N800, Zodiac, iTouch, PDN, Kindle3
Quote:
Originally Posted by st_albert View Post
[sarcasm]
Oh, go ahead. Swallow the blue pill and do the upgrades. Turn your iMac into a great big iPhone! [/sarcasm]

Actually, I've gone as far as Lion, and it ain't so bad. Don't know if I'll go further, however. And if all else fails (somewhere down the road) the intel-based Apple hardware runs linux very well. (And to a lesser extent so does the PPC based hardware.)
Let's not forget all the application upgrades (read $$$) one is forced to do sometimes when doing OS "upgrades". And then the loss of applications that only work with Rosetta which was dropped after SL?

This is surprising, really, since the Windows version of Sigil seems to support XP which came out in 2001. Oh, well, I guess I will have to fire up my XP VM to run this app.
akira28 is offline   Reply With Quote
Old 11-17-2013, 11:50 AM   #7
theducks
Grand Sorcerer
theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.
 
theducks's Avatar
 
Posts: 15,244
Karma: 6020307
Join Date: Aug 2009
Location: (The original) Silicon Valley, USA
Device: Galaxy Tab 2, Astak Pocket Pro, K4NT
Quote:
Originally Posted by akira28 View Post
Let's not forget all the application upgrades (read $$$) one is forced to do sometimes when doing OS "upgrades". And then the loss of applications that only work with Rosetta which was dropped after SL?

This is surprising, really, since the Windows version of Sigil seems to support XP which came out in 2001. Oh, well, I guess I will have to fire up my XP VM to run this app.
Sigil only runs on XP if the CPU has SSE. (I own 1 AMD system which I built up, that started with the just released, XP SP1 that CAN NOT run Sigil).

I finially scrapped my PII-400 because it would not even run (turtles were faster) Ubuntu 9.04.

There comes a point when you need to say: "I simply need to upgrade my 'X' or give up on running the latest 'S' "
theducks is online now   Reply With Quote
Old 11-17-2013, 02:30 PM   #8
mrmikel
Color me gone
mrmikel ought to be getting tired of karma fortunes by now.mrmikel ought to be getting tired of karma fortunes by now.mrmikel ought to be getting tired of karma fortunes by now.mrmikel ought to be getting tired of karma fortunes by now.mrmikel ought to be getting tired of karma fortunes by now.mrmikel ought to be getting tired of karma fortunes by now.mrmikel ought to be getting tired of karma fortunes by now.mrmikel ought to be getting tired of karma fortunes by now.mrmikel ought to be getting tired of karma fortunes by now.mrmikel ought to be getting tired of karma fortunes by now.mrmikel ought to be getting tired of karma fortunes by now.
 
Posts: 2,086
Karma: 1444487
Join Date: Apr 2008
Location: Central Oregon Coast
Device: PRS-300
It's not like developer wanted to purposely drop support for older systems. Sigil is built using a fair amount of underlying software and when it gets upgraded, he didn't have much choice since he did not want to create multiple streams of the same software.
mrmikel is offline   Reply With Quote
Old 11-17-2013, 05:18 PM   #9
DaleDe
Grand Sorcerer
DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.
 
DaleDe's Avatar
 
Posts: 9,778
Karma: 5072196
Join Date: Aug 2007
Location: Grass Valley, CA
Device: EB 1150, EZ Reader, Literati, iPad 2
The source is available and with some limitations I am sure it could be built. 0.7.3 was.

Dale
DaleDe is offline   Reply With Quote
Old 11-29-2013, 12:02 PM   #10
radius
Lector minore
radius trips the light fantastic.radius trips the light fantastic.radius trips the light fantastic.radius trips the light fantastic.radius trips the light fantastic.radius trips the light fantastic.radius trips the light fantastic.radius trips the light fantastic.radius trips the light fantastic.radius trips the light fantastic.radius trips the light fantastic.
 
radius's Avatar
 
Posts: 362
Karma: 128734
Join Date: Jan 2008
Device: Sony PRS-T3, Amazon Kindle PaperWhite 2
Do you absolutely need the features in 0.7.x? I'm still on 0.6.x (since I install from Mac ports) and it does everything I need.
radius is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
0.6.36 crashes in Snow Leopard WarumIch Calibre 19 01-27-2010 03:33 AM
OSX 10.6 'Snow Leopard' + calibre 0.6.14 = Working! GRiker Calibre 2 09-30-2009 01:26 PM
Offer to assist with Snow Leopard mwheinz Calibre 28 09-24-2009 03:18 PM
Snow Leopard problem? bobnelsonfr Calibre 4 09-21-2009 02:21 PM
Snow Leopard Reports In fbrII Calibre 5 08-31-2009 11:00 AM


All times are GMT -4. The time now is 11:29 AM.


MobileRead.com is a privately owned, operated and funded community.