Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > Miscellaneous > Archive > OpenInkpot

Notices

 
 
Thread Tools Search this Thread
Old 04-21-2013, 07:42 AM   #1
booky1256
Junior Member
booky1256 began at the beginning.
 
Posts: 1
Karma: 10
Join Date: Apr 2013
Device: Hanvon N510
Need Help:Hanvon N510 Openinkpot Installation Failure

Hello everybody

As the title stated, my N510 is unusable now after following the installation guideline of OpenInkPot 0.2.2

I have tried several times following the guideline.
I believe I didn't encounter any problems in the process of flashing, except some returned messages said something about bad blocks, all other messages seemed to be well as far as I can remember

My main concern is that, does my N510 fall into "the new version" which the procedure doesn't work?

The status of my N510 now is that after finishing installation and reset, the LED light is constant blue and there is nothing in the screen, and I can't shut it down.

I need solutions, hope you guys can give me some.

booky1256 is offline  
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
installing Openinkpot on Hanvon WISEreader N516 guru OpenInkpot 0 08-16-2012 06:44 AM
Hanvon N516 trouble installing OpenInkpot overflo OpenInkpot 14 07-19-2010 09:01 PM
0.6.45 Binary installation failure lamparty Calibre 14 03-19-2010 01:19 AM
0.6.45 Windows installation failure bellyqueen Calibre 1 03-16-2010 10:32 AM
4.95 installation failure: Kubuntu 8.04 JeffElkins Calibre 14 10-15-2008 05:40 PM


All times are GMT -4. The time now is 06:55 PM.


MobileRead.com is a privately owned, operated and funded community.