Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > Non-English Discussions > Deutsches Forum > PocketBook

Notices

Reply
 
Thread Tools Search this Thread
Old 10-01-2012, 04:37 AM   #1
Taschenbuch
Member
Taschenbuch began at the beginning.
 
Posts: 22
Karma: 10
Join Date: Aug 2012
Device: PocketBook 622
Adobe Digital Edition 2.0 und PocketBook 622

Hallo,

das neue Adobe Digital Editions 2.0 steht zur Verfügung.

Allerdings befindet sich das PocketBook Touch 622 nicht in der Liste der unterstützten Geräte.

Heißt das für PocketBook 622-Benutzer, besser noch die Finger von ADE 2.0 zu lassen?

Siehe auch Adobe Digital Edition 2.0.

Gruß
M.
Taschenbuch is offline   Reply With Quote
Old 10-01-2012, 07:14 AM   #2
lahnschnitzer
Groupie
lahnschnitzer 's shirt has a full set of merit badges.lahnschnitzer 's shirt has a full set of merit badges.lahnschnitzer 's shirt has a full set of merit badges.lahnschnitzer 's shirt has a full set of merit badges.lahnschnitzer 's shirt has a full set of merit badges.lahnschnitzer 's shirt has a full set of merit badges.lahnschnitzer 's shirt has a full set of merit badges.lahnschnitzer 's shirt has a full set of merit badges.lahnschnitzer 's shirt has a full set of merit badges.lahnschnitzer 's shirt has a full set of merit badges.lahnschnitzer 's shirt has a full set of merit badges.
 
lahnschnitzer's Avatar
 
Posts: 190
Karma: 16732
Join Date: Feb 2011
Device: Pocketbook PRO 602
Im Forum "e-reader-forum.de" wurde auch schon über (Un)Sinn des ADE-Updates diskutiert. Bislang sollen die neu gekauften / ausgeliehenen Bücher auch mit "alten" ADE laufen. Demnach gibt es keinen Grund auf 2.0 zu updaten.
Nachteilig ist geschrieben worden, das die Anzahl der Lesegeräte heruntergesetzt wurde.
Im o.a. Forum ist bezüglich der ADE 2.0 eine lebhafte Diskussion am laufen.
lahnschnitzer is offline   Reply With Quote
Old 10-01-2012, 04:48 PM   #3
Montyp535
Zealot
Montyp535 began at the beginning.
 
Montyp535's Avatar
 
Posts: 141
Karma: 10
Join Date: Dec 2009
Location: MD
Device: (former) Ebookwise 1150, PB 302, (now) PB 612, PB Touch, HTC DesireS
also ich find den alten auch optisch etwas "ansprechender" mit dem dunklen hintergrund. Das neue layout scheinen sie von der sony-software ein wenig "gekupfert" zu haben...
ich bleib erst mal beim alten...
Montyp535 is offline   Reply With Quote
Old 10-01-2012, 05:25 PM   #4
troll05
Harmless idiot
troll05 ought to be getting tired of karma fortunes by now.troll05 ought to be getting tired of karma fortunes by now.troll05 ought to be getting tired of karma fortunes by now.troll05 ought to be getting tired of karma fortunes by now.troll05 ought to be getting tired of karma fortunes by now.troll05 ought to be getting tired of karma fortunes by now.troll05 ought to be getting tired of karma fortunes by now.troll05 ought to be getting tired of karma fortunes by now.troll05 ought to be getting tired of karma fortunes by now.troll05 ought to be getting tired of karma fortunes by now.troll05 ought to be getting tired of karma fortunes by now.
 
troll05's Avatar
 
Posts: 3,260
Karma: 1989999
Join Date: Nov 2010
Location: Zuhause
Device: PB622, Nexus7, Sony PRS 350, Tolino und nur noch wenig toter Baum:(
Mal kurz zur Entwarnung: ADE 2.0 liess sich entgegen der Warnung problemlos installieren und musste auch nicht neu registriert werden.
Auch wenn der Touch nicht in der Liste der unterstützten Geräte auftaucht, er wird trotzdem anstandslos erkannt und ein probehalber ausgeliehenes Buch liess sich sowohl am Computer als auch auf dem Gerät problemlos öffnen.

PS: Lesetip "Die Stadt der verlorenen Bücher" von W. Moers (ja, der mit dem kleinen A...loch)

Optik und Notwendigkeit: Das alte war schon schicker, aber andererseits brauche ich ADE nur zum Download nach Kauf und gelegentlich mal für die Onleihe, für die drei Minuten im Monat kann es meinetwegen auch grün-rosa sein, hauptsache es funzt.
Dieses neue epub Format ist meines Wissens noch nicht serienreif, das Ganze ist mehr so ein Future Shot um Amazon einen Schritt voraus zu bleiben, also mal sehen ob es sich durchsetzt.
troll05 is offline   Reply With Quote
Old 10-29-2012, 01:44 PM   #5
Prive
Junior Member
Prive began at the beginning.
 
Posts: 3
Karma: 10
Join Date: Oct 2012
Device: keins
Hallo

ich muss den Thread mal ausgraben.
Habe jetzt auch einen 622 und mit DRM geschützten Büchern aus der Bibliothek ein Problem.
ADE habe ich installiert und der Adobe account ist auch soweit ok.
Ich kann die Bücher auch im ADE öffnen. Ist der Reader angeschlossen ist im Menü unter "datei > auf gerät kopieren" zwar der "Pocket 622" zu sehen, ist aber ausgegraut. Muss ich am Reader selbst noch etwas einstellen?

die Anleitung hier ist leider nicht mehr verfügbar:
http://www.pocketbook-int.com/de/sup...cketbook-touch

Last edited by Prive; 10-29-2012 at 02:08 PM.
Prive is offline   Reply With Quote
Old 10-29-2012, 02:55 PM   #6
troll05
Harmless idiot
troll05 ought to be getting tired of karma fortunes by now.troll05 ought to be getting tired of karma fortunes by now.troll05 ought to be getting tired of karma fortunes by now.troll05 ought to be getting tired of karma fortunes by now.troll05 ought to be getting tired of karma fortunes by now.troll05 ought to be getting tired of karma fortunes by now.troll05 ought to be getting tired of karma fortunes by now.troll05 ought to be getting tired of karma fortunes by now.troll05 ought to be getting tired of karma fortunes by now.troll05 ought to be getting tired of karma fortunes by now.troll05 ought to be getting tired of karma fortunes by now.
 
troll05's Avatar
 
Posts: 3,260
Karma: 1989999
Join Date: Nov 2010
Location: Zuhause
Device: PB622, Nexus7, Sony PRS 350, Tolino und nur noch wenig toter Baum:(
Quote:
Originally Posted by Prive View Post
Muss ich am Reader selbst noch etwas einstellen?

die Anleitung hier ist leider nicht mehr verfügbar:
http://www.pocketbook-int.com/de/sup...cketbook-touch
Nicht am Reader, in ADE musst du den Reader noch anmelden (rechtsklick: Gerät auorisieren). Dann sollte alles funzen...
troll05 is offline   Reply With Quote
Old 10-29-2012, 03:57 PM   #7
Prive
Junior Member
Prive began at the beginning.
 
Posts: 3
Karma: 10
Join Date: Oct 2012
Device: keins
Danke habs hinbekommen.

Der "Trick" war ADE zu starten ohne ein Buch geladen zu haben.
Dann war auch der Reader unter Geräte anwählbar, hat autorisiert und hat das EBook auch gleich raufkopiert. Der Kopier Dialog ist zwar nicht mehr zugegangen welchen ich wohl jedesmahl per Task killen muss aber soweit gehts.
Prive is offline   Reply With Quote
Old 11-12-2012, 08:54 AM   #8
schrietter
Junior Member
schrietter began at the beginning.
 
Posts: 2
Karma: 10
Join Date: Nov 2012
Device: pocketbook touch
Unhappy

Hallo,
ich kanne ADE 2.0 nicht benutzen.
ich bekomme die Fehlermeldung "assertion failed" wenn ich meinen Pocketbook touch anschließe .
Bei ADE 1.72 gab es keine Probleme.
Beim Adobe Support haben sie mir dann mitgeteilt, dass mein reader nicht unterstützt wird und mir nicht weitergeholfen.
schrietter is offline   Reply With Quote
Old 11-12-2012, 09:14 AM   #9
troll05
Harmless idiot
troll05 ought to be getting tired of karma fortunes by now.troll05 ought to be getting tired of karma fortunes by now.troll05 ought to be getting tired of karma fortunes by now.troll05 ought to be getting tired of karma fortunes by now.troll05 ought to be getting tired of karma fortunes by now.troll05 ought to be getting tired of karma fortunes by now.troll05 ought to be getting tired of karma fortunes by now.troll05 ought to be getting tired of karma fortunes by now.troll05 ought to be getting tired of karma fortunes by now.troll05 ought to be getting tired of karma fortunes by now.troll05 ought to be getting tired of karma fortunes by now.
 
troll05's Avatar
 
Posts: 3,260
Karma: 1989999
Join Date: Nov 2010
Location: Zuhause
Device: PB622, Nexus7, Sony PRS 350, Tolino und nur noch wenig toter Baum:(
Quote:
Originally Posted by schrietter View Post
Hallo,
ich kanne ADE 2.0 nicht benutzen.
ich bekomme die Fehlermeldung "assertion failed" wenn ich meinen Pocketbook touch anschließe .
Bei ADE 1.72 gab es keine Probleme.
Beim Adobe Support haben sie mir dann mitgeteilt, dass mein reader nicht unterstützt wird und mir nicht weitergeholfen.
Schonmal de- und neuinstalliert?
troll05 is offline   Reply With Quote
Old 11-14-2012, 05:35 AM   #10
schrietter
Junior Member
schrietter began at the beginning.
 
Posts: 2
Karma: 10
Join Date: Nov 2012
Device: pocketbook touch
habe ich...
ich benutze jetzt ADE 2.0 mit meiner microsd Karte und kann dann vom Pocketbook auf diese zugreifen und die heruntergeladenen Bücher lesen.
vg
schrietter is offline   Reply With Quote
Old 11-14-2012, 09:38 AM   #11
lahnschnitzer
Groupie
lahnschnitzer 's shirt has a full set of merit badges.lahnschnitzer 's shirt has a full set of merit badges.lahnschnitzer 's shirt has a full set of merit badges.lahnschnitzer 's shirt has a full set of merit badges.lahnschnitzer 's shirt has a full set of merit badges.lahnschnitzer 's shirt has a full set of merit badges.lahnschnitzer 's shirt has a full set of merit badges.lahnschnitzer 's shirt has a full set of merit badges.lahnschnitzer 's shirt has a full set of merit badges.lahnschnitzer 's shirt has a full set of merit badges.lahnschnitzer 's shirt has a full set of merit badges.
 
lahnschnitzer's Avatar
 
Posts: 190
Karma: 16732
Join Date: Feb 2011
Device: Pocketbook PRO 602
Ein Grund mehr DRM zu "alfen".
lahnschnitzer is offline   Reply With Quote
Old 11-28-2012, 09:23 AM   #12
paolog
Zealot
paolog can name that ebook in five wordspaolog can name that ebook in five wordspaolog can name that ebook in five wordspaolog can name that ebook in five wordspaolog can name that ebook in five wordspaolog can name that ebook in five wordspaolog can name that ebook in five wordspaolog can name that ebook in five wordspaolog can name that ebook in five wordspaolog can name that ebook in five wordspaolog can name that ebook in five words
 
paolog's Avatar
 
Posts: 116
Karma: 37518
Join Date: Nov 2012
Location: Milan / Italy
Device: pocketbook touch 622
Hi, I'm sorry I don't speak german.
I'm looking for the old ade 1.7.2 that shouldn't need of framework 3.5 to install.
Has someone the standalone installer to share?
thank you
paolo

edit: managed to install 2.0, thanks anyway

Last edited by paolog; 11-28-2012 at 11:25 AM.
paolog is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Adobe Digital Edition 2.0 Divingduck Software 1 09-29-2012 04:28 PM
Pocketbook 622, Ordner und Tags? YPestis PocketBook 2 08-29-2012 09:53 AM
PRS-600 adobe digital edition tbov Sony Reader 21 04-22-2010 11:42 PM
Adobe epub or Adobe Digital Edition? Davimee Astak EZReader 11 01-17-2010 08:15 PM
Adobe Digital Edition Kimball PDF 0 11-26-2009 02:21 PM


All times are GMT -4. The time now is 03:47 AM.


MobileRead.com is a privately owned, operated and funded community.