Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Sony Reader > Sony Reader Dev Corner

Notices

Reply
 
Thread Tools Search this Thread
Old 05-30-2012, 01:19 PM   #1
hash440
Junior Member
hash440 began at the beginning.
 
Posts: 2
Karma: 10
Join Date: May 2012
Device: prs-t1
Ereader doesnt detect sdcard after apps2sd package.

Hi,

Is there any possible way I can reverse its changes without having to do a full recovery of the device? Everything works fine, only that now it states my sdcard is "damaged". I have tried another sdcard in it, and it also states that its damaged. I cannot access anything in it.

I am unable to access the sdcard when the ereader is connected to the computer as well.

I updated to 1.04 before rooting and everything was fine before this, i stupidly did no kind of backup.

Thank you in advance!!

I tried the "rupor disable-all" and it still does not detect/read the sdcard.

Last edited by hash440; 05-30-2012 at 01:27 PM.
hash440 is offline   Reply With Quote
Old 05-30-2012, 01:32 PM   #2
rupor
Addict
rupor shares his or her toysrupor shares his or her toysrupor shares his or her toysrupor shares his or her toysrupor shares his or her toysrupor shares his or her toysrupor shares his or her toysrupor shares his or her toysrupor shares his or her toysrupor shares his or her toysrupor shares his or her toys
 
rupor's Avatar
 
Posts: 208
Karma: 5658
Join Date: Jul 2007
Location: USA
Device: PRS 500,505,900,650,T1,T2, Nook ST, Kindle PW2
Disable all completely removes Apps2SD (if it is was applied properly and successfully). If you reader still does not detect you SD card, then you have a problem with SD card, not with reader. Try different card and see if it is true
rupor is offline   Reply With Quote
Old 05-30-2012, 01:46 PM   #3
hash440
Junior Member
hash440 began at the beginning.
 
Posts: 2
Karma: 10
Join Date: May 2012
Device: prs-t1
Thank you for your reply rupor, i tried it out with a separate sdcard and it still didnt work, the cards works in the other device though.

it was working up until i unpackaged the apps2sd and when it rebooted a pop up told me that my card was damaged.

I guess i was just hoping its a common problem, even though I used the "disable-all", and i didnt have to lose my set up after a full recovery!
hash440 is offline   Reply With Quote
Old 05-30-2012, 03:48 PM   #4
rupor
Addict
rupor shares his or her toysrupor shares his or her toysrupor shares his or her toysrupor shares his or her toysrupor shares his or her toysrupor shares his or her toysrupor shares his or her toysrupor shares his or her toysrupor shares his or her toysrupor shares his or her toysrupor shares his or her toys
 
rupor's Avatar
 
Posts: 208
Karma: 5658
Join Date: Jul 2007
Location: USA
Device: PRS 500,505,900,650,T1,T2, Nook ST, Kindle PW2
hash440

Before recovering - make sure that your SD card has a single FAT(32) partition and see if it will help
rupor is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PRS-T1 Usage of the Apps2SD package for a rooted device SonyReaderT1 Sony Reader 24 05-31-2012 12:07 PM
Calibre Doesnt detect my ipad2 janetz Apple Devices 2 03-06-2012 04:00 PM
Calibre doesnt detect iPhone/Pad sharring Calibre 2 07-16-2011 05:11 PM
Calibre doesn't detect Kobo ereader any more jimr Calibre 1 11-25-2010 08:54 PM
Sony 505, doesnt turn off, doesnt charge ,,help kimshy Sony Reader 1 02-07-2010 05:40 PM


All times are GMT -4. The time now is 12:39 PM.


MobileRead.com is a privately owned, operated and funded community.