Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Android Devices > enTourage eDGe

Notices

Reply
 
Thread Tools Search this Thread
Old 06-21-2011, 09:16 PM   #46
emusan
lol
emusan can extract oil from cheeseemusan can extract oil from cheeseemusan can extract oil from cheeseemusan can extract oil from cheeseemusan can extract oil from cheeseemusan can extract oil from cheeseemusan can extract oil from cheeseemusan can extract oil from cheese
 
emusan's Avatar
 
Posts: 472
Karma: 1031
Join Date: May 2011
Device: eDGe
Quote:
Originally Posted by ptsenter View Post
So? kennyminot asked to share an experience and that what I did. Sorry, no more.

Name one which uses maps, Voice Search.

Who said anything about Level 9.
Froyo is Android 2.2 - API Level 8, but it may or may not include Google APIs.
Sorry, I didn't mean to offend you in any way, I was just explaining why Kenny said that that solution was a bit wild and why he listed it as number three, you could say that I was sharing my experience with it lol. And I'm sorry for being confused about which API's you were referring to, as technically the android API's are by google as well...
emusan is offline   Reply With Quote
Old 06-22-2011, 01:28 PM   #47
Last_of_the_PEs
Groupie
Last_of_the_PEs began at the beginning.
 
Last_of_the_PEs's Avatar
 
Posts: 192
Karma: 34
Join Date: May 2011
Device: Entourage PE
Does anyone know a definitive way to determine why "Application did not install" happens?

I know my friend hacked his Android tablet to say it was an HTC because an app he wanted demanded security the developer knew was in the HTC tablet. Too bad we don't have PROCESS EXPLORER for Android. Then we could see what installs are looking for when they decide to KAG.

I keep having the nagging feeling some of the "requirements" are unused features that are only "necessary" because the developer left all the valves open to make debugging easier. Then they get close to the end, and they're tired of looking at the code AND the app and don't bother to weed out what they didn't need.

I know from experience that it practically takes HOT IRONS to get programmers to do the last tedious bits when they see the finish line ahead.
Last_of_the_PEs is offline   Reply With Quote
Old 06-22-2011, 01:51 PM   #48
ptsenter
Addict
ptsenter has learned how to buy an e-book online
 
Posts: 285
Karma: 88
Join Date: May 2011
Device: Kobo eReader Wireless
Quote:
Originally Posted by Last_of_the_PEs View Post
Does anyone know a definitive way to determine why "Application did not install" happens?
Usually it happens when one tries to install an app that requires Google APIs which are not installed on PE.
The sure way to find out is to try to install using adb and , then, run logcat.
E.g., when I tried to install one of the apps it failed because the app requires com.google.android.maps.jar. That doesn't mean if I had that jar the installation would succeed. Even if I installed that jar the installation might have failed on some other shared lib.
The other time the app required shared lib libvoicesearch.so.
ptsenter is offline   Reply With Quote
Old 06-22-2011, 07:55 PM   #49
ivanjt
Guru
ivanjt ought to be getting tired of karma fortunes by now.ivanjt ought to be getting tired of karma fortunes by now.ivanjt ought to be getting tired of karma fortunes by now.ivanjt ought to be getting tired of karma fortunes by now.ivanjt ought to be getting tired of karma fortunes by now.ivanjt ought to be getting tired of karma fortunes by now.ivanjt ought to be getting tired of karma fortunes by now.ivanjt ought to be getting tired of karma fortunes by now.ivanjt ought to be getting tired of karma fortunes by now.ivanjt ought to be getting tired of karma fortunes by now.ivanjt ought to be getting tired of karma fortunes by now.
 
Posts: 855
Karma: 1027478
Join Date: Aug 2010
Location: South of France
Device: kindle dx; eDGe
Quote:
Originally Posted by Last_of_the_PEs View Post
I know from experience that it practically takes HOT IRONS to get programmers to do the last tedious bits when they see the finish line ahead.
My programmer and I have an understanding - she does her job correctly and I don't shout and scream at her and I sign her 6 monthly bonus cheque - the joys of running the business.

It is also a pity Entourage didn't release an SDK because I can't insist that she tries a fix for some of the problems on my EE.
ivanjt is offline   Reply With Quote
Old 06-23-2011, 11:08 PM   #50
T-virus
Member
T-virus began at the beginning.
 
Posts: 11
Karma: 10
Join Date: Jun 2011
Device: Entourage eDGe
Did anyone notice that Ermite is no longer can read storage devices with ntfs file system? Is there a way to fix this? It really annoying with 2USB port but they can't read ntfs file system.
T-virus is offline   Reply With Quote
Old 06-24-2011, 08:29 AM   #51
ivanjt
Guru
ivanjt ought to be getting tired of karma fortunes by now.ivanjt ought to be getting tired of karma fortunes by now.ivanjt ought to be getting tired of karma fortunes by now.ivanjt ought to be getting tired of karma fortunes by now.ivanjt ought to be getting tired of karma fortunes by now.ivanjt ought to be getting tired of karma fortunes by now.ivanjt ought to be getting tired of karma fortunes by now.ivanjt ought to be getting tired of karma fortunes by now.ivanjt ought to be getting tired of karma fortunes by now.ivanjt ought to be getting tired of karma fortunes by now.ivanjt ought to be getting tired of karma fortunes by now.
 
Posts: 855
Karma: 1027478
Join Date: Aug 2010
Location: South of France
Device: kindle dx; eDGe
Did it read NTFS before the upgrade? I have memories of a discussion on the old edge forum about just this and someone wanting to connect a USB hard disk to the EE (FAT and FAT32 fine, all else a no no).

The only way to fix this is to dig into the OS and port or adapt the necessary IFS and include it, so put on your programmers hat and go to it.
ivanjt is offline   Reply With Quote
Old 06-24-2011, 09:55 AM   #52
yugami
Connoisseur
yugami began at the beginning.
 
Posts: 76
Karma: 18
Join Date: May 2011
Device: PRS+950
For some reason I can't get my cross compiler setup to work with the kernel make file, but I've been browsing through the kernel options from the ESI download of dingo.
yugami is offline   Reply With Quote
Old 06-24-2011, 11:56 AM   #53
T-virus
Member
T-virus began at the beginning.
 
Posts: 11
Karma: 10
Join Date: Jun 2011
Device: Entourage eDGe
Quote:
Originally Posted by ivanjt View Post
Did it read NTFS before the upgrade? I have memories of a discussion on the old edge forum about just this and someone wanting to connect a USB hard disk to the EE (FAT and FAT32 fine, all else a no no).

The only way to fix this is to dig into the OS and port or adapt the necessary IFS and include it, so put on your programmers hat and go to it.
Yes, Dingo did support NTFS file system.

Is there any programmer out there interested in this, I don't know how :P
T-virus is offline   Reply With Quote
Old 06-24-2011, 12:18 PM   #54
ptsenter
Addict
ptsenter has learned how to buy an e-book online
 
Posts: 285
Karma: 88
Join Date: May 2011
Device: Kobo eReader Wireless
Quote:
Originally Posted by yugami View Post
I've been browsing through the kernel options from the ESI download of dingo.
Can you share dingo, as well as coyote? By the time I decided to download them the company closed the doors. Thanks.
ptsenter is offline   Reply With Quote
Old 06-24-2011, 04:29 PM   #55
ken_jennings
eDGe User
ken_jennings has learned how to buy an e-book online
 
ken_jennings's Avatar
 
Posts: 51
Karma: 88
Join Date: Mar 2011
Location: FL, USA
Device: Entourage eDGe
I'd be happy if it would read at least ext2/ext3. You'd think something running on linux would support a long time linux standard filesystem.
ken_jennings is offline   Reply With Quote
Old 06-26-2011, 02:39 AM   #56
mrlanrat
Member
mrlanrat began at the beginning.
 
mrlanrat's Avatar
 
Posts: 11
Karma: 32
Join Date: May 2011
Device: entourage edge
Has anyone found a fix for the EE not waking from hibernate once upgrading to Ermine 2.2?

After about 5 minutes of hibernation my EE will not wake, the only solution is a battery pull.
I did some tests and I can tell the device is still "alive" alogcat can still save logs to the SD card while in hibernation; even when the EE refuses to wake up. So it looks like the EE is not receiving the signal to wake up from the menu button, or something is going wrong along the way.

Any ideas on what to look for pr test next?
mrlanrat is offline   Reply With Quote
Old 06-26-2011, 10:56 PM   #57
littleal
Member
littleal began at the beginning.
 
Posts: 15
Karma: 10
Join Date: Jun 2011
Device: Hindle DX and Entiurage edge
In trying all this I have two probs. Where do I find the user debugger password. I tried the m revert to dingoo go. Also how do Ipassword and nain
littleal
littleal is offline   Reply With Quote
Old 06-29-2011, 12:01 AM   #58
kensal
Junior Member
kensal began at the beginning.
 
Posts: 2
Karma: 10
Join Date: Jun 2011
Location: Gilbert, AZ
Device: Entourage Pocket eDGe
Angry Birds Worked for me

Quote:
Originally Posted by kennyminot View Post
Agentbolt -

You can actually get Angry Birds to work. The problem with the installation has nothing to do with the eDGe's graphic capabilities but is related to the sdcard problem. It attempts to automatically install to the sdcard, but it can't because of some kind of encryption issues. The way around this is to just unmount the sdcard.

Unfortunately, my system is now configured a little strangely because I've been messing around with it. Therefore, I'm not exactly sure how to get it to work with a standard configuration. You might try two things:

A. Just unplug the sdcard and give it a shot.

B. Go into DevTools and start the terminal emulator. Then, type the following commands:

su
umount /sdcard

Then, install Angry Birds and reboot. You might need to have your system rooted for this to work, but that is a pretty simple process; all you need to do is install and run z4root from the Amazon Marketplace.

Angry Birds runs fine as long as you turn off the background. Otherwise, it's too slow to be playable. I would be extremely interested in figuring out how to overclock this device; however, to get even better performance, my guess is we'd have to play around with the video drivers, which is definitely beyond my ability.

As for Flash, I have no idea why I can't install one of the later versions. The logcat readout is weird, and I can't find any more information about the problem on the interwebs. If you try either of these things, just let me know if they worked, and I'll update the thread.
This process worked for me. Yes the background off actually makes it playable. However you can't shrink the screen down so you can see the entire playing field, which just makes it a little more challenging
kensal is offline   Reply With Quote
Old 06-29-2011, 12:04 AM   #59
kensal
Junior Member
kensal began at the beginning.
 
Posts: 2
Karma: 10
Join Date: Jun 2011
Location: Gilbert, AZ
Device: Entourage Pocket eDGe
Battery pull is not necessary

Quote:
Originally Posted by mrlanrat View Post
Has anyone found a fix for the EE not waking from hibernate once upgrading to Ermine 2.2?

After about 5 minutes of hibernation my EE will not wake, the only solution is a battery pull.
I did some tests and I can tell the device is still "alive" alogcat can still save logs to the SD card while in hibernation; even when the EE refuses to wake up. So it looks like the EE is not receiving the signal to wake up from the menu button, or something is going wrong along the way.

Any ideas on what to look for pr test next?
I've had the same problem, however it's been intermittent. Use the reset hole next to the USB port. Poke it with a paper clip and presto! Reboots every time. No need to do a battery pull. At least that's been my experience.
kensal is offline   Reply With Quote
Old 06-29-2011, 01:27 AM   #60
mrlanrat
Member
mrlanrat began at the beginning.
 
mrlanrat's Avatar
 
Posts: 11
Karma: 32
Join Date: May 2011
Device: entourage edge
Quote:
Originally Posted by kensal View Post
I've had the same problem, however it's been intermittent. Use the reset hole next to the USB port. Poke it with a paper clip and presto! Reboots every time. No need to do a battery pull. At least that's been my experience.
I have a full sized EE, not the PE, so I don't have a reset button. And for me it happens EVERY time I hibernate!
mrlanrat is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The "Toughest book I ever read, but boy am I glad I stuck it out..." thread lestatar Lounge 5 06-08-2011 12:46 PM
is it possible to load “Android Market" or google application on PE Ermine version? tigerszheng enTourage eDGe 12 05-28-2011 12:09 AM
Observations of Bugs which do not seem to be mentioned in "Gen3 Troubleshooting" James Bryant Bookeen 24 04-16-2008 07:38 AM


All times are GMT -4. The time now is 04:08 AM.


MobileRead.com is a privately owned, operated and funded community.