Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Sony Reader

Notices

Reply
 
Thread Tools Search this Thread
Old 03-10-2011, 12:37 PM   #1
luckycharms
Connoisseur
luckycharms began at the beginning.
 
Posts: 65
Karma: 10
Join Date: Oct 2010
Device: Kobo Glo, PRS-650, iPad 1, iPhone 4S
bouncing between "Charging battery" and "Charging stopped"

hi folks,

just got a replacement prs-650 after two dead prs-600's. When i plug in the 650, it bounces between "charging battery" and "charging stopped". Sometimes messing with the usb cable alters things a bit it seems, but other times not. eventually it seems to settle down into the "charging battery" mode, at which point i can use reader library (reader library crashes if i run it during the vascillating period). i'll try another cable when i can get my hands on one. but in the meantime, anyone else have similar problems?

thanks in advance...

allie

win 7 pro x64
prs-650
luckycharms is offline   Reply With Quote
Old 03-10-2011, 12:59 PM   #2
igorsk
Wizard
igorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfolded
 
Posts: 3,443
Karma: 52235
Join Date: Sep 2006
Location: Belgium
Device: PRS-500/505/700, Kindle, Cybook Gen3, Words Gear
You say "plug in"... plug in where exactly?
igorsk is offline   Reply With Quote
Old 03-10-2011, 01:48 PM   #3
bbriand
Enthusiast
bbriand began at the beginning.
 
Posts: 26
Karma: 10
Join Date: Jan 2011
Device: Sony PRS-650
Have you tried another cable? Or placing a cable in a certain position and then it charges ok? Have you tried charging using another computer?
bbriand is offline   Reply With Quote
Old 03-10-2011, 05:04 PM   #4
luckycharms
Connoisseur
luckycharms began at the beginning.
 
Posts: 65
Karma: 10
Join Date: Oct 2010
Device: Kobo Glo, PRS-650, iPad 1, iPhone 4S
@igorsk: plugged into USB port of computer.
@bbriand: haven't yet tried a different cable - that's the first thing to try. I kinda doubt it'll help though, since once the connection stabilizes, moving the cable around doesn't interrupt it. Haven't tried a different computer yet either - good idea.

I installed all the software using my prs-600. do i need to reinstall using the mounted prs-650 drive, or should everything be ok as is?
luckycharms is offline   Reply With Quote
Old 03-10-2011, 05:51 PM   #5
MaxLV
Connoisseur
MaxLV is no e-book dilettante.MaxLV is no e-book dilettante.MaxLV is no e-book dilettante.MaxLV is no e-book dilettante.MaxLV is no e-book dilettante.MaxLV is no e-book dilettante.MaxLV is no e-book dilettante.MaxLV is no e-book dilettante.MaxLV is no e-book dilettante.MaxLV is no e-book dilettante.MaxLV is no e-book dilettante.
 
MaxLV's Avatar
 
Posts: 63
Karma: 53734
Join Date: Sep 2010
Location: New Zealand
Device: Sony PRS650
Quote:
Originally Posted by luckycharms View Post
hi folks,

just got a replacement prs-650 after two dead prs-600's. When i plug in the 650, it bounces between "charging battery" and "charging stopped". Sometimes messing with the usb cable alters things a bit it seems, but other times not. eventually it seems to settle down into the "charging battery" mode, at which point i can use reader library (reader library crashes if i run it during the vascillating period). i'll try another cable when i can get my hands on one. but in the meantime, anyone else have similar problems?

thanks in advance...

allie

win 7 pro x64
prs-650
This is normal. It's just the initialisation process for charging the battery when plugging in a USB cable connected to a computer.

No need to try and 'fix it', try other cables, etc...

IME
MaxLV is offline   Reply With Quote
Old 03-11-2011, 07:13 AM   #6
luckycharms
Connoisseur
luckycharms began at the beginning.
 
Posts: 65
Karma: 10
Join Date: Oct 2010
Device: Kobo Glo, PRS-650, iPad 1, iPhone 4S
@MaxLV: really? it seems to go on for a full couple minutes sometimes. Do other people notice the same behavior?
luckycharms is offline   Reply With Quote
Old 03-11-2011, 08:12 AM   #7
igorsk
Wizard
igorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfoldedigorsk reads XML... blindfolded
 
Posts: 3,443
Karma: 52235
Join Date: Sep 2006
Location: Belgium
Device: PRS-500/505/700, Kindle, Cybook Gen3, Words Gear
Try another USB port, preferably one of those at the back of the PC. I don't really expect the supplied cable to be a problem, but such things can happen too.
igorsk is offline   Reply With Quote
Old 03-11-2011, 10:03 AM   #8
elemenoP
Wizard
elemenoP ought to be getting tired of karma fortunes by now.elemenoP ought to be getting tired of karma fortunes by now.elemenoP ought to be getting tired of karma fortunes by now.elemenoP ought to be getting tired of karma fortunes by now.elemenoP ought to be getting tired of karma fortunes by now.elemenoP ought to be getting tired of karma fortunes by now.elemenoP ought to be getting tired of karma fortunes by now.elemenoP ought to be getting tired of karma fortunes by now.elemenoP ought to be getting tired of karma fortunes by now.elemenoP ought to be getting tired of karma fortunes by now.elemenoP ought to be getting tired of karma fortunes by now.
 
Posts: 1,712
Karma: 3767260
Join Date: Oct 2010
Location: NYC
Device: Kindle Paperwhite, Sony 650
Hmmm, I had a phone that did this. It was a Palm Treo and whenever I tried to sync it with my computer, the USB connection would keep dropping. I tried a new cable and still had problems. My phone was over a year old when I started having this problem so I couldn't get it replaced. I had to hold the cable JUST SO the entire time I synced it, or the connection would drop (and it often did anyway). I think there was a problem with the pins inside the port on the phone. If the Reader is new, I would get it replaced.

eP
elemenoP is offline   Reply With Quote
Old 03-15-2011, 01:25 AM   #9
MaxLV
Connoisseur
MaxLV is no e-book dilettante.MaxLV is no e-book dilettante.MaxLV is no e-book dilettante.MaxLV is no e-book dilettante.MaxLV is no e-book dilettante.MaxLV is no e-book dilettante.MaxLV is no e-book dilettante.MaxLV is no e-book dilettante.MaxLV is no e-book dilettante.MaxLV is no e-book dilettante.MaxLV is no e-book dilettante.
 
MaxLV's Avatar
 
Posts: 63
Karma: 53734
Join Date: Sep 2010
Location: New Zealand
Device: Sony PRS650
Quote:
Originally Posted by luckycharms View Post
@MaxLV: really? it seems to go on for a full couple minutes sometimes. Do other people notice the same behavior?
Yes.

Every time I plug in my 650 to a computer (any computer) it does this. It doesn't when plugging it in to a charger though.

It's just the reader/USB interface initialising with the computer USB interface.

Nothing to be concerned about.
MaxLV is offline   Reply With Quote
Old 03-15-2011, 11:46 AM   #10
elemenoP
Wizard
elemenoP ought to be getting tired of karma fortunes by now.elemenoP ought to be getting tired of karma fortunes by now.elemenoP ought to be getting tired of karma fortunes by now.elemenoP ought to be getting tired of karma fortunes by now.elemenoP ought to be getting tired of karma fortunes by now.elemenoP ought to be getting tired of karma fortunes by now.elemenoP ought to be getting tired of karma fortunes by now.elemenoP ought to be getting tired of karma fortunes by now.elemenoP ought to be getting tired of karma fortunes by now.elemenoP ought to be getting tired of karma fortunes by now.elemenoP ought to be getting tired of karma fortunes by now.
 
Posts: 1,712
Karma: 3767260
Join Date: Oct 2010
Location: NYC
Device: Kindle Paperwhite, Sony 650
Mine doesn't do that. It goes to "charging battery" and stays that way until my laptop goes to sleep. I'm on a mac.

eP
elemenoP is offline   Reply With Quote
Old 03-15-2011, 12:01 PM   #11
columbus
Wizard
columbus ought to be getting tired of karma fortunes by now.columbus ought to be getting tired of karma fortunes by now.columbus ought to be getting tired of karma fortunes by now.columbus ought to be getting tired of karma fortunes by now.columbus ought to be getting tired of karma fortunes by now.columbus ought to be getting tired of karma fortunes by now.columbus ought to be getting tired of karma fortunes by now.columbus ought to be getting tired of karma fortunes by now.columbus ought to be getting tired of karma fortunes by now.columbus ought to be getting tired of karma fortunes by now.columbus ought to be getting tired of karma fortunes by now.
 
columbus's Avatar
 
Posts: 1,000
Karma: 3375092
Join Date: Feb 2009
Location: In my own imagination.
Device: Sony Prs 650, 505
Quote:
Originally Posted by luckycharms View Post
@MaxLV: really? it seems to go on for a full couple minutes sometimes. Do other people notice the same behavior?
Yes I've found the same thing on a Win7(32) system _without_ Sony library installed. I assumed it was a cable fault until I noticed that on an XP system using the same cable but with Sony library installed it instantly goes straight to "Charging Battery" never 'oscillating' as you put it.

So I guess it must be a handshaking issue of some sort - just ever so slightly irritating!

I do question the wisdom of using the micro USB port for charging, the longevity of it must be questionable over the round plug on the 505.
columbus is offline   Reply With Quote
Old 03-15-2011, 11:49 PM   #12
delphin
Evangelist
delphin ought to be getting tired of karma fortunes by now.delphin ought to be getting tired of karma fortunes by now.delphin ought to be getting tired of karma fortunes by now.delphin ought to be getting tired of karma fortunes by now.delphin ought to be getting tired of karma fortunes by now.delphin ought to be getting tired of karma fortunes by now.delphin ought to be getting tired of karma fortunes by now.delphin ought to be getting tired of karma fortunes by now.delphin ought to be getting tired of karma fortunes by now.delphin ought to be getting tired of karma fortunes by now.delphin ought to be getting tired of karma fortunes by now.
 
Posts: 434
Karma: 346901
Join Date: Dec 2010
Device: SONY PRS-650
Under Windows 7 it's almost impossible to stop this behavior.

It seems to be related to the fact that Win7 keeps accessing the device even when it has no ligitimate reason to do so.

If you hook up a generic USB drive that has an access indicator LED you will see it flashing at random times after you mount the drive.

The classic reason given for this is that it is happening because the drive is being accessed by background services like system restore, indexing, and windows defender, but the strange thing is, the scanning seems to continue even after these services are disabled.

Sometimes this hidden scanning service can interfere with your ability to eject the drive, so I made a concerted effort to figure out what it was one day, but even after eliminating all the legitimate background services above, it is still happening.

Strange, VERY STRANGE.
delphin is offline   Reply With Quote
Old 03-16-2011, 07:18 PM   #13
vxf
Guru
vxf ought to be getting tired of karma fortunes by now.vxf ought to be getting tired of karma fortunes by now.vxf ought to be getting tired of karma fortunes by now.vxf ought to be getting tired of karma fortunes by now.vxf ought to be getting tired of karma fortunes by now.vxf ought to be getting tired of karma fortunes by now.vxf ought to be getting tired of karma fortunes by now.vxf ought to be getting tired of karma fortunes by now.vxf ought to be getting tired of karma fortunes by now.vxf ought to be getting tired of karma fortunes by now.vxf ought to be getting tired of karma fortunes by now.
 
vxf's Avatar
 
Posts: 928
Karma: 1414252
Join Date: Jun 2010
Location: Norman, OK
Device: Sony PRS 350, 900, 950; iPad3, iPad Mini; Kindle Touch, Paperwhite
My 950 does this every time I connect to my PC (W7). For about 30 seconds, it bounces back and forth.

My 900 doesn't.
vxf is offline   Reply With Quote
Old 03-18-2011, 01:25 PM   #14
luckycharms
Connoisseur
luckycharms began at the beginning.
 
Posts: 65
Karma: 10
Join Date: Oct 2010
Device: Kobo Glo, PRS-650, iPad 1, iPhone 4S
thanks everyone for your responses. nice to know i'm not the only one noticing this behavior.
luckycharms is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"keep your computer in an active mode while charging" ... casatoscana.no Introduce Yourself 10 06-03-2012 10:41 AM
Woher bekomme ich "Infinite Jest" oder "Unendlicher Spaß" von David Foster Wallace? bitschnau Erste Hilfe 3 11-01-2010 01:22 PM
Pocket Pro 5" Is the battery "Nokia" compatible for real?? wayamauro Astak EZReader 75 10-18-2009 08:58 AM
Normal to see an Adobe logo "watermark" while charging? rahulm Sony Reader 3 03-16-2009 04:24 AM
"L" or "S" Icon next to battery indicator tekchic Sony Reader 6 10-11-2006 04:25 PM


All times are GMT -4. The time now is 02:34 PM.


MobileRead.com is a privately owned, operated and funded community.