Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > Miscellaneous > Introduce Yourself

Notices

Reply
 
Thread Tools Search this Thread
Old 10-07-2007, 09:10 AM   #1
gy1969
Junior Member
gy1969 began at the beginning.
 
Posts: 1
Karma: 10
Join Date: Oct 2007
Device: av700
av700

Hi I have just got an av700. I have dumped recordings on to it. However after a few minutes of watching a video or listening to music, the sound becomes distorted an slow, the picture remains fine though. It is like running an old 45 at an LP speed. Do you think the thing is goosed or am i doing something wrong. I have put on a copy of a dvd also recorderd digital tv and put mp3 tracks on it and each time the same thing happens. Can anyone offer any suggestions.

thanks
gy1969 is offline   Reply With Quote
Old 10-07-2007, 05:13 PM   #2
rlauzon
Wizard
rlauzon put the bomp in the bomp-a-bomp-a-bomp.rlauzon put the bomp in the bomp-a-bomp-a-bomp.rlauzon put the bomp in the bomp-a-bomp-a-bomp.rlauzon put the bomp in the bomp-a-bomp-a-bomp.rlauzon put the bomp in the bomp-a-bomp-a-bomp.rlauzon put the bomp in the bomp-a-bomp-a-bomp.rlauzon put the bomp in the bomp-a-bomp-a-bomp.rlauzon put the bomp in the bomp-a-bomp-a-bomp.rlauzon put the bomp in the bomp-a-bomp-a-bomp.rlauzon put the bomp in the bomp-a-bomp-a-bomp.rlauzon put the bomp in the bomp-a-bomp-a-bomp.
 
rlauzon's Avatar
 
Posts: 1,017
Karma: 67827
Join Date: Jan 2005
Device: Opus/System76 Starling
Quote:
Originally Posted by gy1969 View Post
Hi I have just got an av700. I have dumped recordings on to it. However after a few minutes of watching a video or listening to music, the sound becomes distorted an slow, the picture remains fine though. It is like running an old 45 at an LP speed. Do you think the thing is goosed or am i doing something wrong. I have put on a copy of a dvd also recorderd digital tv and put mp3 tracks on it and each time the same thing happens. Can anyone offer any suggestions.
In the time that I've had my AV700, I've never had this problem.

I'd make sure that you've tried some videos with different CODECs.
I'd also make sure that you have the most recent firmware (archos.com has it for a free download).
rlauzon is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump


All times are GMT -4. The time now is 03:16 PM.


MobileRead.com is a privately owned, operated and funded community.