View Single Post
Old 07-02-2010, 04:52 PM   #1
Wapata
Enthusiast
Wapata began at the beginning.
 
Posts: 34
Karma: 10
Join Date: Jun 2010
Location: Toulouse (France)
Device: Bookeen Cybook Gen3
Unhappy I can't update firmware from 1.4 to the last one (EN/FR)

Hello,
Here I come again to you because I've problems. The first one is that I can't update my Bookeen Cybook Gen3, and the second is that Bookeen take a lot of time before give answers.

I've some pictures, to showing you that with all different SD cards I have, they are recognize only if I put them in the reader AFTER boot. So, how can I install the new firmware ??

By the way, I've a very old version, can it be the problem ? I can't find intermediate version to test.

Thanks.


- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -


Bonjour,
Me revoici encore car j'ai des problèmes, le premier est que je ne peux pas mettre mon Bookeen Cybook Gen3 à jour, le second est que Bookeen met un temps énorme avant de répondre à mes questions.

J'ai quelques images, pour vous montrer que malgré toutes les cartes SD différentes que je peux avoir, elle ne sont reconnues que si je les insère dans le lecteur APRÈS avoir démarré. Alors comment je pourrais installer le nouveau firmware ?

Sinon, c'est une très vielle version que j'ai, cela pourrait il être le problème ? Je ne peux pas trouver de version intermédiaire pour tester.

Merci.



- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -











Wapata is offline   Reply With Quote