Thread: Sigil 0.2.3
View Single Post
Old 06-24-2010, 10:55 AM   #13
st_albert
Fanatic
st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.
 
Posts: 552
Karma: 94420
Join Date: Feb 2010
Device: none
Quote:
Originally Posted by Teyrnon View Post
Linux installer reported success but clicking on the application icon does nothing. I'll look into it more when I have time this weekend.

Running from terminal windows yields up "/opt/sigil/sigil: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.11' not found (required by /opt/sigil/sigil)"

The installer doesn't check dependencies?

Did you start it from the /opt/sigil/sigil.sh script? If not, you may have to.
st_albert is offline   Reply With Quote