View Single Post
Old 06-21-2010, 06:29 PM   #4
capidamonte
Not who you think I am...
capidamonte , Klaatu Barada Niktu!capidamonte , Klaatu Barada Niktu!capidamonte , Klaatu Barada Niktu!capidamonte , Klaatu Barada Niktu!capidamonte , Klaatu Barada Niktu!capidamonte , Klaatu Barada Niktu!capidamonte , Klaatu Barada Niktu!capidamonte , Klaatu Barada Niktu!capidamonte , Klaatu Barada Niktu!capidamonte , Klaatu Barada Niktu!capidamonte , Klaatu Barada Niktu!
 
capidamonte's Avatar
 
Posts: 345
Karma: 5337
Join Date: Jan 2010
Location: Honolulu
Device: Sony PRS-350
Guess that's the problem.

I can't install qtconfig for QT4 on my system -- there is a dependency foul-up in Synaptic. It is depending on a precise version of various libraries, but a newer version is going to be installed.

Code:
Depends: libqt4-qt3support but it is not going to be installed
  Depends: libqtcore4 (=4:4.6.2-0ubuntu5) but 4:4.6.3-0ubuntu1 is to be installed
  Depends: libqtgui4 (=4:4.6.2-0ubuntu5) but 4:4.6.3-0ubuntu1 is to be installed
Either I messed it up adding that PPA (since removed), or it's screwed at Ubuntu.

Thanks for the howto,

cap
capidamonte is offline   Reply With Quote